Related Article

How to use CarPlay with your iPhone

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Fiat and carplay not working with iPhone X

I have a 2017 Fiat 500 and paid extra for Carplay. All was fine with my iPhone 8plus but once I upgraded to an iphoneX it will not work. The phone still can use the uconnect software via Bluetooth and Siri is fine via that software, but as soon as I connect via usb to activate carplay it does not do anything. No error messages either. my husbands iPhone 8plus connects to Carplay fine and everything still works.


Any ideas?

Posted on

Reply

Page content loaded

Mar 18, 2018 1:21 PM in response to meekc In response to meekc

Hi there, meekc!
Thanks for reaching out to the Apple Support Communities! It sounds like you are having an issue with connecting your iPhone X to CarPlay and I am happy to help out! Take a look at this article to Set up CarPlay with your iPhone, specifically the Get help section:

Get help

If CarPlay doesn't work like you expect, here’s what you can check. After each step, try using CarPlay again.

  1. Make sure that Siri is turned on.
  2. Restart your iPhone and your car. Depending on your car, you might see the CarPlay Home screen when you turn it on. If you don't, look for the CarPlay logo on your car’s display.
  3. If possible, connect your iPhone to a different USB port in your car.
  4. Try a different Lightning to USB cable. Make sure that the cable is certified.
  5. Update to the latest version of iOS.
  6. Check your car’s manual for help. You might need to install firmware updates for your stereo.

Learn more about CarPlay and driving and navigating safely.



Let me know the results and take care!

Mar 18, 2018 1:21 PM

Reply Helpful

Mar 19, 2018 8:49 AM in response to brenden dv In response to brenden dv

Hello, thanks for your reply


Siri is working fine via the Fiat Uconnect app on Bluetooth. It seems to be the USB connection that is not working. When I connect via the Apple cable it charges fine but does not see the device as a USB source at all.


I was on current IOS version and have since tried the latest two betas 11.3 etc. Still no joy. I have removed all of the connections and the Fiat app and reconnected and still no luck.


I should say it’s looking like the iPhone X is the issue as iPhone 7 Plus has no issues at all.


Cheryl

Mar 19, 2018 8:49 AM

Reply Helpful
User profile for user: meekc

Question: Fiat and carplay not working with iPhone X