Related Article

Set up cellular on your Apple Watch

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How do I manually use cellular if my wifi or iPhone connection is too weak. Also, why does the watch not use cellular when iPhone is in airplane mode and wifi is off on watch? Why am i paying for it???

How do I manually use cellular if my wifi or iPhone connection is too weak. Also, why does the watch not use cellular when iPhone is in airplane mode and wifi is off on watch? Why am i paying for it???


When my iPhone is a weak signal because its across the house through many rooms, and the WiFi isn't working well, I want to use my cellular data I pay each month for manually. I try this by doing the steps outlined above, but mine doesn't work whatsoever. The watch continues to say "Disconnected" and doesn't connect to cellular, even though I pay for a plan thats active, and the cellular switch is toggled to on for the watch.

Apple Watch Series 3, iOS 11.3, null

Posted on

Reply

Page content loaded

Apr 19, 2018 6:10 PM in response to Appleman0924 In response to Appleman0924

I can pick up cellular just fine when I shut down the connections from my iPhone, airplane mode is the easy way to do this for testing. Your watch and phone may be set to follow each other in airplane mode.


Check (iPhone) Watch app / My Watch / General / Airplane Mode. You don’t say why WiFi is not performing well (low signal around the house, or poor bandwidth to the outside world) but you will probably also need to turn off WiFi on your watch, or it will try to use WiFi when you test. If this doesn’t solve your problem check the cellular signal strength around your home, go outside and away from your iPhone and WiFi if necessary where you have a strong signal which connects ok then move back checking the signal showing on the watch.

Apr 19, 2018 6:10 PM

Reply Helpful

Apr 19, 2018 7:28 PM in response to Branta_uk In response to Branta_uk

Hello and thanks for your reply. I have tried everything you have highlighted above. And yes the reason i like to manually switch to cellular is that a lot of times, the signal is faster than using a wifi network. I do this all the time on my iPhone, so why can't I on the watch. I manually toggle wifi off and it just doesn't connect to cellular. 😟

Apr 19, 2018 7:28 PM

Reply Helpful

Apr 20, 2018 7:40 AM in response to Appleman0924 In response to Appleman0924

I had time for a few tests today. I think we know how to do what you want, first the observed behavior.


  • If I put the iPhone to airplane mode and leave all connectivity enabled on my watch, the watch hops onto the office WiFi. (re-enable phone)
  • If I disable WiFi on the watch the watch remains connected by Bluetooth.
  • If I use iPhone Control Center to disable Bluetooth the watch Bluetooth connection is privileged and remains active. This is by design, introduced about iOS 9.
  • if I go into iPhone Settings and turn Bluetooth completely off the watch connects over cellular (WiFi on watch is still off from test #2).

So... it looks like you should try turning off Bluetooth in your iPhone Settings menu rather than just Control Center. Then you can turn off WiFi at the watch Control Center so it doesn’t see your router. Unfortunately there is no way I can see to disable the watch-phone Bluetooth link from the watch itself.

Apr 20, 2018 7:40 AM

Reply Helpful
User profile for user: Appleman0924

Question: How do I manually use cellular if my wifi or iPhone connection is too weak. Also, why does the watch not use cellular when iPhone is in airplane mode and wifi is off on watch? Why am i paying for it???