Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Titles edited in Motion don't load correctly

So far as I can tell, when I load a title created in motion into a FCPX project, it only displays the first frame of that title.


Specifically - I am trying to fade in two lines of text at different times, with a 30f fade either end


In Motion when I press play - the first line fades in, pause, the second line fades in, longer pause, they both fade out.


In FCPX the first frame of the title fading in (so about a 5-10% visible first line) remains there for the entire duration.


What am I doing wrong?! Please help!


Things I have tried:

removing fades - same issue, only 1st line visible

swapping to an image with fade - same issue, only 5-10% visible for duration

loading and editing an existing title - same issue

Posted on

Reply
Question marked as Solved
Answer:
Answer:

You have a Project Loop End marker on the second frame. Nothing past the Project Loop End is played (in FCPX).

Posted on

Page content loaded

Apr 23, 2018 10:30 AM in response to Andrew.m.r In response to Andrew.m.r

Can you post your title some place like dropbox so we can test it?

FWIW, I have no problem using titles create in Motion in FCP X. It may be a problem with the title or something else in your installation.

Apr 23, 2018 10:30 AM

Reply Helpful
User profile for user: Andrew.m.r

Question: Titles edited in Motion don't load correctly