Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: High Sierra

I would like to download High Sierra, however it tells me my MacbookPro is too old, currently using El Capitan 10.11.6

OBS,MacBook Pro (13-inch Mid 2009)

Posted on

Reply
Question marked as Apple recommended
Answer:
Answer:

It's correct. High Sierra isn't compatible with pre-2010 MacBook Pro models.


(160843)

Posted on

User profile for user: bmwgal64

Question: High Sierra