Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Newly cloned SSD boot drive doesn't reliably wake from sleep

Apparently, I'm not the only person having this problem, based on searching the forums here. And... thanks to advice I read in the forums, I installed EtreCheck, and the report follows at the bottom of this post.
My boot and users volume are separated. The old boot volume was a 60 GB SSD 3G from OWC that was running out of free space. The new boot volume is a 120 GB SSD 6G from OWC that is attached to a PCIe card and resides in the remaining open 16x slot. The new boot volume was cloned from the old one using Super Duper (and I ran it twice, as I always do, just to make sure).
After encountering several "wake from sleep" problems that resulted in a hard restart, I uninstalled the new SSD drive, checked all the connections, and reinstalled it. That seemed to help. For a while.
The problem is decidedly random. For instance, I put the computer to sleep yesterday afternoon, and it woke up just fine a couple hours later. The computer was put to sleep last night about 11pm and when I tried to wake it up 2 hours later, at 1am, I got the "spinning beach ball of death" and had to do a hard restart.

Reseting the SMC was the most recent thing I did. So.... not really enough time to tell if that did the trick or not. I am running Trim Enabler... which... I wonder if that's contributing to the problem?

Another solution I have read about but not tried yet is to set the hard drives to never go to sleep. As was mentioned, this is not a problem for the SSD drives.... but my users volume is a traditional 4TB SATA drive with spinning platters.... is it really okay to have it up and running and spinning all the time? Wouldn't that simply generate a lot of heat with the platters spinning all the time?
Also... EtreCheck did identify some old 32 bit applications (I've been a Mac user for 30 years. I've got a few of them. LOL). I wonder if that could be a problem? Having a 32 bit application open when I put the computer to sleep?
Finally... just a side note... I resent (he says somewhat jokingly) this machine being referred to as "obsolete." There's nothing wrong with it at all. But thanks Apple for letting me know I'm obsolete. Not the first time I've been down this road with you!!! 🙂 LOL.

P.S. For those who will notice that Time Machine is not configured, I back up my drives using Super Duper and clone them to a separate volume.
------------------------------------------------------------

EtreCheck version: 4.3.1 (4D024)

Report generated: 2018-05-26 02:40:32

Download EtreCheck from https://etrecheck.com

Runtime: 2:43

Performance: Excellent


Problem: Beachballing

Description:

Computer not waking from sleep properly after cloning boot volume to a new SSD. Getting spinning beach ball and have to do a hard restart instead. Have reset PRAM, reset SMC, and run First Aid in Disk Utility.


Major Issues:

Anything that appears on this list needs immediate attention.


No Time Machine backup - Time Machine backup not found.

Obsolete hardware - This machine may be considered obsolete.


Minor Issues:

These issues do not need immediate attention but they may indicate future problems.


Heavy RAM usage - This machine is using a large amount of RAM.

Clean up - There are orphan files that could be removed.

Unsigned files - There is unsigned software installed. They appear to be legitimate but should be reviewed.

32-bit Apps - This machine has 32-bits apps that may have problems in the future.

Abnormal shutdown - Your machine shut down abnormally.


Hardware Information:

Mac Pro (Early 2008) - Obsolete!

Mac Pro Model: MacPro3,1

1 2.8 GHz Quad-Core Intel Xeon (Xeon(R)) CPU: 4-core

32 GB RAM - At maximum

DIMM Riser B/DIMM 1 - 4 GB DDR2 FB-DIMM 800 ok

DIMM Riser B/DIMM 2 - 4 GB DDR2 FB-DIMM 800 ok

DIMM Riser A/DIMM 1 - 4 GB DDR2 FB-DIMM 800 ok

DIMM Riser A/DIMM 2 - 4 GB DDR2 FB-DIMM 800 ok

DIMM Riser B/DIMM 3 - 4 GB DDR2 FB-DIMM 800 ok

DIMM Riser B/DIMM 4 - 4 GB DDR2 FB-DIMM 800 ok

DIMM Riser A/DIMM 3 - 4 GB DDR2 FB-DIMM 800 ok

DIMM Riser A/DIMM 4 - 4 GB DDR2 FB-DIMM 800 ok


Video Information:

ATI Radeon HD 2600 - VRAM: 256 MB

Apple Cinema HD Display 1920 x 1200


Drives:

disk0 - OWC Mercury Electra 6G SSD 120.03 GB (Solid State - TRIM: Yes)

External Generic 6 Gigabit Serial ATA

disk0s1 - EFI [EFI] 210 MB

disk0s2 - S*****1 (Journaled HFS+) 119.69 GB


disk1 - OWC Mercury Electra 3G SSD 60.02 GB (Solid State - TRIM: Yes)

Internal SATA 3 Gigabit Serial ATA

disk1s1 - EFI [EFI] 210 MB

disk1s2 - S****6 (Journaled HFS+) 59.16 GB

disk1s3 - Recovery HD [Recovery] 650 MB


disk2 - ST4000DM000-1F2168 4.00 TB (Mechanical)

Internal SATA 3 Gigabit Serial ATA

disk2s1 - EFI [EFI] 210 MB

disk2s2 - B*****4 (Journaled HFS+) 4.00 TB


Mounted Volumes:

disk0s2 - S*****1 119.69 GB (85.60 GB free)

Journaled HFS+

Mount point: /


disk1s2 - S****6 59.16 GB (18.35 GB free)

Journaled HFS+

Mount point: /Volumes/S****6


disk2s2 - B*****4 4.00 TB (2.02 TB free)

Journaled HFS+

Mount point: /Volumes/B*****4


Network:

Interface en0: Ethernet 1

One IPv4 address

Interface en1: Ethernet 2

One IPv4 address

Interface fw0: FireWire


System Software:

OS X El Capitan 10.11.6 (15G20015)

Time since boot: Less than an hour

System Load: 1.79 (1 min ago) 1.91 (5 min ago) 1.71 (15 min ago)


Security:

System

Status

Gatekeeper

Mac App Store and identified developers

System Integrity Protection

Enabled


Unsigned Files:

Launchd: /Library/LaunchAgents/com.micromat.TechToolProAgent.plist

Executable: /Library/PreferencePanes/TechTool Protection.prefPane/Contents/PlugIns/TechToolProAgent.app/Contents/MacOS/TechTo olProAgent

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.micromat.TechToolProDaemon.plist

Executable: /Library/PreferencePanes/TechTool Protection.prefPane/Contents/PlugIns/TechToolProDaemon.app/Contents/MacOS/TechT oolProDaemon

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.brother.LOGINserver.plist

Executable: /Library/Printers/Brother/Utilities/Server/LOGINserver.app/Contents/MacOS/LOGIN server

Details: Exact match found in the whitelist - probably OK


32-bit Applications:

115 32-bit apps


Kernel Extensions:

/Library/Extensions

[Not Loaded] SATSMARTDriver.kext (Oskar Groth, 0.10 - SDK 10.9)

[Not Loaded] TrimDriver.kext (Oskar Groth, 1.0 - SDK 10.12)


/Library/StartupItems/BRESINKx86Monitoring

[Not Loaded] BRESINKx86Monitoring.kext (2.0)


/System/Library/Extensions

[Loaded] Soundflower.kext (1.4.2)

[Not Loaded] SiliconImage3132.kext (1.2.5)


Startup Items:

SiCoreService Path: /Library/StartupItems/SiCoreService


System Launch Agents:

[Not Loaded]

7 Apple tasks

[Loaded]

162 Apple tasks

[Running]

71 Apple tasks


System Launch Daemons:

[Not Loaded]

45 Apple tasks

[Loaded]

156 Apple tasks

[Running]

89 Apple tasks

[Other]

One Apple task


Launch Agents:

[Running]

com.micromat.TechToolProAgent.plist (? f0e959d1 - installed 2016-12-17)

[Other]

com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a2 3d420d.plist (Adobe Systems, Inc. - installed 2018-02-13)

[Running]

com.brother.LOGINserver.plist (? a1772de2 - installed 2011-10-28)


Launch Daemons:

[Loaded]

com.adobe.ARMDC.SMJobBlessHelper.plist (Adobe Systems, Inc. - installed 2018-02-13)

[Loaded]

uk.co.canimaansoftware.ClamXavHelperUpdater.plist (? 32024acc - installed 2016-10-22)

[Running]

com.cleverfiles.cfbackd.plist (? 65468217 - installed 2013-01-23)

[Running]

com.micromat.TechToolProDaemon.plist (? adcc4666 - installed 2016-12-17)

[Loaded]

com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2018-04-28)

[Running]

org.cindori.TEHelper.plist (Oskar Groth - installed 2018-05-17)

[Loaded]

com.adobe.ARMDC.Communicator.plist (Adobe Systems, Inc. - installed 2018-02-13)

[Loaded]

uk.co.canimaansoftware.ClamXavHelper.plist (? cc6c61a6 - installed 2016-10-22)

[Loaded]

com.rogueamoeba.instanton-agent.plist (? c3a85319 - installed 2016-02-15)


User Launch Agents:

[Other]

com.spotify.webhelper.plist (? 0 - installed 2014-04-20)

[Loaded]

com.google.keystone.agent.plist (Google, Inc. - installed 2018-02-03)

[Loaded]

uk.co.canimaansoftware.clamxav.UninstallWatcher.plist (? 0 - installed 2016-10-22)

[Other]

com.adobe.ARM.***.plist (? 0 - installed 2013-01-28)

[Other]

com.adobe.ARM.***.plist (? 0 - installed 2012-12-05)


User Login Items:

iTunesHelper Application (Apple - installed 2016-10-15)

(/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

Activity Monitor Application (Apple - installed 2018-04-17)

(/Applications/Utilities/Activity Monitor.app)

Dropbox Application (Dropbox, Inc. - installed 2018-05-22)

(/Applications/Dropbox.app)

Hardware Monitor Application (? - installed 2012-10-31)

(/Volumes/B*****4/M*************s/ ******S/H*****************p)


Internet Plug-ins:

FlashPlayer-10.4-10.5: 10.1.102.64 (installed 2012-10-30)

Default Browser: 601 (installed 2016-09-17)

Flip4Mac WMV Plugin: 2.4.4.2 (installed 2013-02-12)

AdobePDFViewerNPAPI: 17.012.20098 (installed 2017-11-29)

FlashPlayer-10.6: 29.0.0.171 (installed 2018-05-09)

Silverlight: 5.1.20125.0 (installed 2014-12-13)

Original Flash Player: 10.1.102.64 (installed 2012-10-30)

QuickTime Plugin: 7.7.3 (installed 2018-04-17)

Flash Player: 29.0.0.171 (installed 2018-05-09)

PepperFlashPlayer: 29.0.0.171 (installed 2018-05-09)

AdobePDFViewer: 18.009.20050 (installed 2017-11-29)

iPhotoPhotocast: 7.0 (installed 2012-10-30)

JavaAppletPlugin: 15.0.1 (installed 2013-01-13)


Safari Extensions:

ShopAtHome.com extension.safariextz - - http://www.shopathome.com (installed 2014-07-30)


3rd Party Preference Panes:

Flash Player (installed 2018-04-28)

Flip4Mac WMV (installed 2012-05-15)

Growl (installed 2009-10-27)

StuffIt AVR (installed 2013-02-10)

TechTool Protection (installed 2016-12-17)


Time Machine:

Time Machine Not Configured!


Top Processes by CPU:

Process (count)

Source

% of CPU

Location

Google Chrome Helper (37)

Google, Inc.

4


WindowServer

Apple

3


plugin-container (3)

Mozilla Corporation

1


kernel_task

Apple

1


Google Chrome

Google, Inc.

1



Top Processes by Memory:

Process (count)

Source

RAM usage

Location

Google Chrome Helper (37)

Google, Inc.

4.50 GB


kernel_task

Apple

1.31 GB


plugin-container (3)

Mozilla Corporation

594 MB


firefox

Mozilla Corporation

412 MB


Google Chrome

Google, Inc.

307 MB



Top Processes by Energy Use:

Process (count)

Source

Energy (0-100)

Location

WindowServer

Apple

3


Google Chrome Helper (37)

Google, Inc.

2


Google Chrome

Google, Inc.

1


plugin-container (3)

Mozilla Corporation

1


sysmond

Apple

1



Virtual Memory Information:

Available RAM

24.88 GB

Free RAM

21.22 GB

Used RAM

7.12 GB

Cached files

3.66 GB

Swap Used

0 B


Software Installs (past 30 days):

Name

Version

Install Date

Adobe Flash Player

29.0.0.171

2018-05-09

Adobe Pepper Flash Player

29.0.0.171

2018-05-09

Adobe Acrobat Reader DC (18.011.20040)

18.011.20040

2018-05-14

SuperDuper!

3.1.7

2018-05-17


Clean up:

~/Library/LaunchAgents/com.adobe.ARM.***.plist

/Volumes/M****D/A**********s/A**************p/C******s/M***S/U*****r/A********** *******************p/C******s/M***S/A*************************r

Executable not found

~/Library/LaunchAgents/com.spotify.webhelper.plist

/Volumes/B****y/U***s/s***e/L*****y/A*****************t/S*****y/S**************r

Executable not found

~/Library/LaunchAgents/com.adobe.ARM.***.plist

/Applications/Adobe Reader.app/Contents/MacOS/Updater/Adobe Reader Updater Helper.app/Contents/MacOS/Adobe Reader Updater Helper

Executable not found


Diagnostics Information (past 7 days):

2018-05-26 02:02:57 Last Shutdown Cause: 0 - Power loss


2018-05-22 19:37:30 iTunes.app CPU (5 times)

/Applications/iTunes.app



End of report

iMac Pro, OS X El Capitan (10.11.6), Troubleshooting General Problems

Posted on

Reply

May 26, 2018 10:24 AM in response to TwoDogsFriction In response to TwoDogsFriction

After going over the EtreCheck report again (several times actually), I decided to go ahead and disable all TechToolPro routines running in the background. I didn't really realize that my version of TTP (6.0.8.) is out of date. In fact, when I booted it up just now, it said that it had not been tested in 10.9 (and I'm running 10.11.6).


Interestingly, after disabling TTP routines in the System Preferences pane, I quit all apps and restarted. And upon restart, the computer froze up about 2/3rds of the way through the restart.


After I installed the PCIe card with the new Boot drive on it, I reset the PRAM, and after the second chime, that's exactly what it did.... the computer froze up about 2/3rds of the way through during restart. In that case, I had to do another hard restart, and do another PRAM reset -- it was okay the second time through.


That's what I did here (i.e., just now). I had to do a hard restart to get the computer "unstuck" and decided that when I restarted it, I should reset the PRAM too. When I did, the computer started up normally (thankfully).


I'm beginning to wonder if I might be having some random problems with one of my RAM chips. Is there a good tester on the market? Last time I had to do that was eons ago.

May 26, 2018 10:24 AM

Reply Helpful

May 27, 2018 3:57 PM in response to Eric Root In response to Eric Root

After disabling all TechTool Pro 6.0.8 routines running in the background (which I was able to accomplish by using EtreCheck and disabling all items in the TTP pane in System Preferences), the problem seems ameliorated. Hope this might be of help to someone.

May 27, 2018 3:57 PM

Reply Helpful
User profile for user: TwoDogsFriction

Question: Newly cloned SSD boot drive doesn't reliably wake from sleep