3 Replies Latest reply: Feb 4, 2007 3:02 PM by SDIllini
legolas-woodelf Level 1 Level 1 (0 points)
I can't seem to get iMovie to playback any audio.

When I load something from my camcorder I can hear it and I can see the waveform afterwards but no matter what I do I cannot hear it when I play the clip back. The same happens when I try to playback old edit that io know used to have working audio on them.

I've done all the obvious things like check the tickbox and fiddle with the audio adjust setting but nothing works.

I'm running OS-X 10.3.9, iMovie 4.0 and was using quicktime 7.1.3. Having read about some quicktime issues with this OS I've downgraded back to Quicktime 6.5.2 (using Pacifist software). This actually worked for about a minute but then the problem came straight back.

I've tried reloading the iMovie 4.0.1 update and also tried reloading the main application from the install DVD but nothing seems to work.

Any experts out there got any suggestions? I know if I phone the expensive Apple helpline they'll just tell me to spend a load of cash on upgrades - but the whole thing used to work and I don't understand why it doesn't anymore.

17" iMac PowerPC G4, Mac OS X (10.3.9), 1.25 GHz, 512MB RAM