1 Reply Latest reply: Feb 13, 2007 6:28 AM by Dan Davison
djwhite523 Level 1 Level 1 (0 points)
Help! I have no idea what is going on. When I start to type in my search, the letters type in backwards. For example snow is wons. I don't have a clue as to what I should do.

iBookG4   Mac OS X (10.4.8)  
  • Dan Davison Level 1 Level 1 (5 points)
    Help! I have no idea what is going on. When I start
    to type in my search, the letters type in backwards.
    For example snow is wons. I don't have a clue as to
    what I should do.

    iBookG4   Mac OS X (10.4.8)
     


    Hi!

    The bboard indicated that there was a "solved" reply, but I didn't see it.

    First, create a test account (System Preferences > User) and see whether the problem is for all users or just for your login.

    Most likely you, or an interested local child, cat, or friend changed languages on you. For some reason the keyboard driver thinks you're typing a semitic language, the most obvious being Hebrew (but Apple supports many left-to-right languages).

    To fix this, you'll need to re-select the US-English (or whatever is appropriate) input setup. Go to System Preferences > International > and check all three tabs, Language|Formats||Input Menu. In particular, check Input Menu, and make sure ONLY "US Keyboard Roman" is checked. (Don't select US - Keyboard - Unicode unless you know what you're doing!).

    As with most computer things, TIMTOWTDI(*). If (1) all users have the same input problem and (2) System Preferences > International > Input Menu doesn't fix it, send me a note and I can go through some other ways to change the language choice(**). Also, there may be something in the Apple Knowledge Base, try "Input Menu" as a search.

    Hope this helps,
    dan davison
    dan@ddavison.net
    (*) there is more than one way to do it, tim-wod-ee
    (**) I'm in the Northeast US - unless there is a snow/ice storm tomorrow, I'm having chemo, so I will be out of circulation for 2-5 days.