9 Replies Latest reply: Feb 13, 2007 7:12 PM by Peter Duemmler
DonQ Level 1 Level 1 (0 points)
I just installed the latest version of Skype for the Mac and I'm having a problem that I hope someone can help me with.

I have a new Macbook Pro (intel). I am using the internal mic and listening on the built in speakers. I've made several calls to a land line and to a cell phone and I'm getting the same problem. The recipient can hear me fine - however what I hear on the Macbook is very choppy - the sound gets cut every second or so.

Is there anyway to correct this?

Macbook Pro, Mac OS X (10.4.8)
  • tbirdparis Level 5 Level 5 (5,500 points)
    could be a network bandwidth thing? i use skype on my MBP, and I don't have that problem.
  • chandiam Level 1 Level 1 (5 points)
    Its most likely network issues. If you're at a university, they firewall everything. Call them and ask them to release the Skype issue. If you're friend has the MBP and is using skype without an issue, try using it on his internet outlet if still no go, call Apple care.

    Also try it at a different location, a location where everything isnt firewalled.

    That's my case.
  • DonQ Level 1 Level 1 (0 points)
    Thanks for the input.

    That makes sence but why if I call Skype to Skype all appears to be OK? I've used the Skype test call any do not ahve this problem. It's only when I use SkypeOut.
  • tbirdparis Level 5 Level 5 (5,500 points)
    dunno. my cousin always goes on about how great skypeout is from his PC. but once he called me from it to gloat about the great things he can do with his PC that I can't, and was leaving a message on my answerphone as I was out. the sound quality was rubbish, sounded like he was calling from space. and then, just at the point where he was saying, 'yep, it seems to be working great--' it cut out. lol. funniest phone message in a long time.. have saved it..
  • Ting Hing Lui Level 1 Level 1 (10 points)
    Make sure you have the best way opened up for Skype.

    If you use Wireless Router, or if you turned on Firewall of OS X. Make sure you set a Port Forwarding for Skype on your Router, and Opens up the port for Skype in Firewall.

    This would allows you to have a direct connection to Skype server instead of having 3rd party computer relay for you, what would have quite an impact on quality.
  • OzarkMtn Level 1 Level 1 (75 points)
    What ports have to be opened for Skype?
  • Utaro Level 1 Level 1 (5 points)

    That's from the Skype website. Hope that helps!

    MacBook Pro   Mac OS X (10.4.8)   <3</span>
  • sculptorinbronze Level 1 Level 1 (0 points)
    I have a new imac 24" and just downloaded the latest version of skype. I also have a smc router for other computers. i get an error "valid port numbers are 1024...65535"
    how do I fix this issue? I am not savvy enough to understand the info that is provided by Skype, and need some step by step info, I think.

    can anyone help?

    Thanks, Neil
  • Peter Duemmler Level 1 Level 1 (75 points)

    I´m having a problem with audio and Skype on my MBP, too.
    The microphone is built right next to the left speaker, so that´s causing some nasty feedbacks (what was Apple thinking???).
    I´m setting the sound balance to the right speaker only now when doing calls with Skype. Is there a way to get this done automatically (and resetting it after the call)?