Skip navigation
This discussion is archived

eMac - Can't find Macintosh HD after running Volume Repair from Tech Tool

1071 Views 2 Replies Latest reply: Feb 12, 2007 9:11 AM by JMVP RSS
mikam Calculating status...
Currently Being Moderated
Feb 9, 2007 7:51 PM
I have an eMac. I noticed it's been running extremely slow, so I booted from Tech Tool and ran a scan. I ran the Volume repair and now I can't reboot. When I try, it shows a white screen and a grey apple, then it turns all grey with the power button icon with a message telling me that I need to restart.

I used the OS X installer disk to boot and when I go to disk utility, Macintosh HD is greyed out and I can't point to it to reinstall the OS.

I also ran Surface Scan using Tech Tool and that came up clean.

Help...
Mac Mini, Mac OS X (10.4.7)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.