Skip navigation
This discussion is archived

You (me!) must now reboot your computer

1580 Views 15 Replies Latest reply: Mar 12, 2007 12:53 AM by fyngyrz RSS
1 2 Previous Next
fyngyrz Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 11, 2007 9:47 PM
Just in the last two weeks, I have often found my PPC mini sitting with a dimmed screen and a message in black that tells me that I must reboot. Twice it did it while I was sitting in front of it. Once when editing a forum post (Kuro5hin.org) and once while typing into a text editor. When this happens, nothing responds; mouse, keyboard, etc. So I can't reboot, but there is the power button. So I hold it, power down, and then power back up, and all appears to be well. Until it does it again a few hours or days later.

When the machine reboots, it offers a dialog that has the option "report". I click that, and the dialog goes away, but there is no other response; the machine is booted and waiting for more from me. No report I am aware of sent, and certainly nothing is shown to me as the dialog seems to imply.

This has happened about 8 to 10 times in the last two weeks. The mini has been totally stable since I bought it, which was a few weeks after the original minis first came out.

This mini has been supplying me with wifi for other items (a playstation 3, a wii, my macbook pro) from its ethernet connection, and again, has been fine at that. It has all the options for the time it was purchased. A gig of ram, the 80 gb drive, the modem, the bluetooth, the wifi, the superdrive. It's been a real warrior and converted me to the Mac. I would like to save it, if possible.

Does anyone have any ideas, or places I should start looking, to see what is going on?

I have varied what software I use (normally I use Omniweb, been using firefox, normally leave omnioutliner running, haven't been, normally use textEdit, been using textwrangler instead, normally use Terminal, been using iTerm instead) but none of this has eliminated the crashing, so I presume its not a major app with problems. I also use pinki, ikey, konfabulator, alarm clock 2, have bluetooth on (for my palm) and have Korean keyboard input available but not on. These have all been running forever, and have not been updated as far as I know. I am running 10.4.8, and software update reports nothing to get for me. No new widgets of either konfabulator or apple varieties. Basically, other than Apple updates, no changes in the last few months.

The machine backs itself up to an external USB drive every morning at 5am using SuperDuper. So far (so far as I know, anyway), no data loss from any of these shenanigans, other than what I was typing at the time.

Thank you. Any and all suggestions welcome.

--Ben



2 Mini PPC, 1 Mini dual-core, 1 Macbook Pro   Mac OS X (10.4.8)   I also run linux and windows
  • AndyO Level 6 Level 6 (17,045 points)
    Currently Being Moderated
    Feb 19, 2007 12:49 PM (in response to fyngyrz)
    I think the odds are beginning to favor a bug in the
    Apple PPC WiFi implementation.


    Perhaps in your system, but clearly not in a broader sense since it's not been an issue reported here other than your own.

    My own PPC minis function exclusively on wifi, and have shown no problems at all. One with an after-market kit and the other factory fitted.
    G5 DP/2.0, Mini/1.25, Mini/1.50, G4/450, TiBook/800, iBook G4/800, Mac OS X (10.4.8)
  • kdb1 Calculating status...
    Currently Being Moderated
    Feb 20, 2007 12:49 PM (in response to fyngyrz)
    I had a similar issue, whenever I had my mini mounted on another desktop on the network, as soon as it was ejected it would panic and need a restart, I tried everything but the only thing that worked was to reinstall os x.
    MacMini G4, MacMini 1.66, MacBook., Mac OS X (10.4.8)
  • macboy09 Level 1 Level 1 (80 points)
    Currently Being Moderated
    Feb 20, 2007 1:20 PM (in response to fyngyrz)
    to find the record of instaled software updates just go to system prefrences click on softare update then click the instaled updates tab
    late 05 mini, Mac OS X (10.4.8), 1.5 g4 processor
  • kdb1 Level 3 Level 3 (770 points)
    Currently Being Moderated
    Feb 20, 2007 11:30 PM (in response to fyngyrz)
    You seem to have your mind set on your problem being a bug, how can anybody help you if you don't look for other reasons for your problem,files and drivers can still become corrupt in OS X just as they can in Windows.
    MacMini G4, MacMini 1.66, MacBook., Mac OS X (10.4.8)
  • AndyO Level 6 Level 6 (17,045 points)
    Currently Being Moderated
    Feb 21, 2007 4:36 AM (in response to fyngyrz)
    kdb1 is absolutely right - if you are firmly set on your problem being caused by a bug in the manner you state, then it is clearly hard to provide you with assistance were that not to be the case since you'll dismiss other possibilities.

    That your system crashes is obvious. The cause is far from it.
    G5 DP/2.0, Mini/1.25, Mini/1.50, G4/450, TiBook/800, iBook G4/800, Mac OS X (10.4.8)
  • Boece Level 5 Level 5 (6,245 points)
    Currently Being Moderated
    Feb 21, 2007 4:58 AM (in response to fyngyrz)
    So what we end up with here is a bug that shows up in my situation, or an intermittent hardware failure that isn't a problem unless the wifi is on.

    The Intel machine is still running fine; which I can live with, actually, but it would seem that the optimum result for the community is to determine what is going on, rather than resting on work-around laurels.


    All software has bugs. Usually the most obvious bugs are eliminated during testing.

    I don't think that anyone participating in this forum is in a position to fix any bugs in the OSX kernel or the airport drivers.

    It appears that you problem is co-incident with the latest software updates and with adding addition wireless clients to your network.

    If you want to get the mini's wifi running again, it appears that the two most apparent options are to back out of the latest airport update and/or remove the latest wireless client from your network.

    Of course it it also possible that the software on your mini is corrupt and the problem could be solved by a re-install of the OS.

    (BTW given that you are rural, I trust that all of your equipment is connected to hefty Uninterruptible Power Supplies - UPSes.)
    MacIntel Mini 1.83, 2 Gig, OSX 10.4.8; iBook G4 800, 640 Meg, OSX 10.3.9, Dell 1704-FPV monitor, NeoOffice, Camino, Thunderbird, Parallels, Compositor
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.