Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave
Question:

Question: External HD not booting anymore

Hi all


I just installed OSX Sierra on an external HD to try some old apps to see if it will work with it. After a few reboots I can't reboot no more and in the startup disk prefs it isn't there no more BUT the HD icon appears in the finder and I can get access to it too. So is there something that I'm doing wrong for this to happen? I didn't get any errors telling me that I didn't shut it off or something, I just want to know what I COULD of done wrong. Is there a way to fix this without reinstalling everything from the start?


THANKS!!!


Serge

Mac Pro, OS X Mavericks (10.9.5), 13gig mem 2tbyte HDs

Posted on

Reply

Nov 29, 2018 12:58 PM in response to Serge Lebel In response to Serge Lebel

I suggest you return your main drive as the startup drive. To boot from the external drive use OPTION booting:


Boot Using OPTION key


  1. Restart the computer.
  2. Immediately after the chime press and hold down the "OPTION" key.
  3. Release the key when the Boot Manager screen appears.
  4. Select the disk icon of the external drive.
  5. Click on the arrow button under the disk icon.

Nov 29, 2018 12:58 PM

Reply Helpful

Nov 29, 2018 6:02 PM in response to Kappy In response to Kappy

Hi and thanks for the reply!!


Ok yep I forgot to mention that by doing the "option" key at boot up doesn't show my HD either so what can I do? I didn't try tu use Disk util to repair but I don't think it will work. More info, the drive has been partitioned under GUID and formatted Exten Jour. Any other solutions?


THANKS!!

Nov 29, 2018 6:02 PM

Reply Helpful

Nov 29, 2018 8:30 PM in response to Serge Lebel In response to Serge Lebel

Can you provide your Mac's model info: To find the model identifier open System Profiler in the Utilities' folder. It's displayed in the panel on the right. You may also find the complete model information by selecting About This Mac from the Apple menu. Am I correct that you are running Sierra, not Mojave?


If you have more than one USB port, have you tried using the other port? Does your external drive come with its own power supply or is it bus-powered? If the latter is it a 2.5" form factor (laptop drive?) Are you connecting directly to the computer or using a hub? Have you tried using a different cable?

Nov 29, 2018 8:30 PM

Reply Helpful

Nov 30, 2018 11:35 AM in response to Kappy In response to Kappy

Hi there, here's a pic of the information needed

*****

I'm using an external 3.0 USB case connected to the front of my Mac pro, I have a 3.5 HD. Nope didn't try any other port since I use the front ones on my Mac. Yes has its own power supply. Can't try another cable because it's a 3.0 USB cable so.... Right now I'm on Mavericks not Sierra. Mavericks was installed onto the external HD then updated to Sierra via Apps store. It has rebooted a few times while updating but then stopped been recognized as a boot up drive but the drive's icon can still be seen in the finder's window. So it works since I can stil see it. Well hope this helps a bit.


Thanks!

[Image Edited by Host to Remove Serial Number]

Nov 30, 2018 11:35 AM

Reply Helpful
User profile for user: Serge Lebel

Question: External HD not booting anymore