Question:

Question: Homepod unexpectedly loses power during software update

Homepod unexpectedly powers off during software update, causing homepod to be flashing at the volume plus or minus, unable to update and use. Try resetting, can't reset homepod, still add and subtract flicker, I hope some friends can answer this question.User uploaded file

HomePod, iOS 12.1

Posted on

Reply

Dec 4, 2018 8:27 AM in response to 钱斌fromtoronto In response to 钱斌fromtoronto

Good morning 钱斌fromtoronto!

I see that you're having trouble with your HomePod, because it's blinking red and won't continue setting up.

Just to confirm, when attempting to reset the HomePod, are these the steps you used?

Press the top of HomePod to reset it

If you can’t remove HomePod from the Home app, then you can manually reset it. To manually reset HomePod, unplug HomePod, then plug it back in. Then press and hold the top of HomePod. As you press, the white spinning light turns red. Keep pressing until you hear three beeps. If you lift your finger too soon, then you'll need to start over.

Learn how to set up HomePod.


If HomePod isn't responding - Apple Support
If those steps still don't work, Contact Apple Support directly for further investigation.
Have a great day.

Dec 4, 2018 8:27 AM

Reply Helpful

Dec 4, 2018 5:07 PM in response to MoonJ. In response to MoonJ.

Thank you very much for your answer. I have tried the solution you mentioned. The device does not seem to respond to my operation. I have tried to contact the Apple technical consultant. Since the Chinese apple support does not accept the maintenance of the device, I can only wait. . Thank you😉

Dec 4, 2018 5:07 PM

Reply Helpful
User profile for user: 钱斌fromtoronto

Question: Homepod unexpectedly loses power during software update