Skip navigation
This discussion is archived

Airport Extreme (N) can't connect to DSL via SBC SpeedStream 5100

1382 Views 9 Replies Latest reply: Feb 26, 2007 7:46 PM by Rafster RSS
52club Level 1 Level 1 (45 points)
Currently Being Moderated
Feb 24, 2007 8:52 PM
I thought this would be easy, but 4 hours later...

My ISP is SBC (AT&T), I have DSL. My DSL modem is a SpeedStream 5100. I have a new MacBook with Airport Utility updated for "n" speed. I also want to connect my G4 MDD tower to the AE base via Ethernet so both computers are on line.

I have a CAT5 wire from the modem to the WAN port of the Airport Extreme, and another line from the G4 to a Ethernet port on the AE. I simply cannot get a DSL connection. It looks like I get a connection to the AE base station on the Mac Book, but without the Internet what's the point?

Somewhere I read that certian ISP's require registering a MAC address when you install a router. Can anyone tell me what this means and how I can get it to work?

Thanks.

1.4 MMD Mac OS X (10.4.8) MacBook white DuoCore 2GB/160GB

1.4 MMD Mac OS X (10.4.8) MacBook white DuoCore 2GB/160GB
1.4 MMD, Mac OS X (10.4.8), MacBook white DuoCore 2GB/160GB
  • Gino Cerullo Calculating status...
    It's called 'Hardware Provisioning'. Call your ISP and ask them if that is what they do. If they do, ask them to release the old hardware address because you are connecting a new router.

    If it is not a hardware provisioning issue, try powering down your DSL modem and base station, turn them off or unplug them; whatever is appropriate. Then first power up the DSL modem and then power up the base station.

    Now try configuring the base station.
    PowerMac G5 Dual 2 GHz, MacBook Pro Core 2 Duo 2.16 GHz, Mac OS X (10.4.8)
  • Marjansar Calculating status...
    I have the same setup with no problems connecting. Set the AE up via ppoe, put your isp info in and it should connect. I also set my wired comp to the AE to manual in the network setting on the comp and assigned an ip of 192.168.1.3.I use that number to port forward. You can use anything from 2-200. The AE itself uses 192.168.1.1 or 10.0.1.1. I am assuming you are using the default 10.0.1.1 which is the same thing and can be changed within the AE. The wireless just uses WPA and can gain internet access by putting the PW that was given to my network. There is nothing else that needs to be set for any wireless computers on your network.
    G4 AGP Upgrade CPU 1600, Mac OS X (10.4.8)
  • James A. Weston Calculating status...
    If you have PPPoE DSL, I suggest that you configure the SpeedStream 5100 in bridge mode and then configure the AEBSn router to handle the PPPoE login.

    Setting the SpeedStream 5100 in bridge mode and then configuring a router to handle PPPoE is a known solution for certain Mac iChat video connection problems.
    Intel iMac, 2.3MHz G5, Intel Mac mini, MacBook, Win XP and Vista PCs, Treo 650, Mac OS X (10.4.8), AIM network screen names: jawestonb@mac.com for Mac; jawestond for PC
  • James A. Weston Level 5 Level 5 (5,830 points)
    For setting the SpeedStream 5100 to bridge mode, cable connect your Mac computer to the Ethernet port on the 5100, set your Location to DHCP Ethernet and follow the instructions below, which may not appear precisely word for word:

    1. In your Web browser browse to »192.168.0.1 This address will be located on a yellow sticker on the bottom of your modem.

    2. The first screen will ask you for your Modem Access Code. This also will be located on the same yellow sticker.

    3. Select Advanced from the blue buttons on the left.

    4. Click the PPP locations button.

    5. The modem may ask your for the Modem Access Code again. If so type it in again and click continue.

    6. Select the radio button labeled, "Bridged Mode (PPPoE is not used)"

    7. Click Save Changes.

    8. A "PPP Location Warning" page will come up. Click "Change PPP Location."

    9. A "Restart Needed" page will come up. Click "Restart"

    After you have done this, simply configure the AEBSn to handle your PPPoE login, which will include your login name and password. AirPort Utility>Base Station menu>Manual Setup>Internet>Internet Connection>Connect Using: PPPoE.
    Intel iMac, 2.3MHz G5, Intel Mac mini, MacBook, Win XP and Vista PCs, Treo 650, Mac OS X (10.4.8), AIM network screen names: jawestonb@mac.com for Mac; jawestond for PC
  • James A. Weston Level 5 Level 5 (5,830 points)
    The problem is not with Apple, it's with configuring the SpeedStream modem for bridge mode. If there's not a yellow sticker, is there a IP address starting with 192.168 somewhere on the modem?

    I would call AT&T and ask for help in putting the modem in bridge mode if you can't figure it out yourself.
    Intel iMac, 2.3MHz G5, Intel Mac mini, MacBook, Win XP and Vista PCs, Treo 650, Mac OS X (10.4.8), AIM network screen names: jawestonb@mac.com for Mac; jawestond for PC
  • Rafster Calculating status...
    The problem is not with Apple, it's with configuring


    You're right, the problem wasn't with Apple, the problem was with my new Mac Book which couldn't install the new Airport Utility. I ended up installing this utility on my G4 tower and ran it from there to configure the Airport Extreme (with Apple support holding my hand). I couldn't configure anything without this utility, and it simply would not get installed on the Mac Book. Go figure.

    I'm up and running. Thank you for your help. Now I have to take the Mac Book and get the super drive diagnosed.
    G4 MDD Dual 1.4 gHZ, Mac OS X (10.4.6), 2 GIG Ram

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.