4 Replies Latest reply: Mar 26, 2007 5:08 AM by macFabri
bbogart Level 1 Level 1 (0 points)
hello,

I have a new airport extreme base station and a 1Tb usb external drive. I have it connected to the base station and I can mount it from my mac book pro just fine.

I can create, copy, move, and delete files on the network drive. The problem is that I cannot save open files. Here are two examples.

1) using a library on the remote drive iTunes reports (very often) that it is unable to save the library because the file is locked or not writeable.

2) I get the same error when editing a pdf document in Acrobat. I can create and save a document with no
problem, but if I edit it and try to save the document I get the same error as when iTunes tries to save it's library.

When the drive is connected directly to my MacBook I do not have this problem.

Does anybody have any idea what is going on here. It is very frustrating.

Thanks for your help.
Ben

  Mac OS X (10.4.8)  
  • macFabri Level 1 Level 1 (0 points)
    Im having the same problem here with my USB HD 160GB... When i purchase TV Shows on iTunes Store i get error -34 saying that my HD is Full !

    I disconnect and reconnect many times.. sometimes i get it to work.. before it was working but now its turning me crazy !

    Apple do something
  • SemperfiMac Level 1 Level 1 (0 points)
    I'm having the same problems in iTunes. I'm trying to download a tv show, or a movie, to my NAS drive (connected to my airport extreme). I get the err-34 message, saying my drive is full. It is far from full! I can download music to it fine though. What's the problem?
  • SemperfiMac Level 1 Level 1 (0 points)
    I'm having the same problems in iTunes. I'm trying to download a tv show, or a movie, to my NAS drive (connected to my airport extreme). I get the err-34 message, saying my drive is full. It is far from full! I can download music to it fine though. What's the problem?
  • macFabri Level 1 Level 1 (0 points)
    im not having this problem anymore after 10.4.9 and iTunes 7.1 update.. Try to start everything from "zero".. And try to use same password for your disk as your user login in your mac.