Previous 1 2 Next 18 Replies Latest reply: Feb 7, 2008 7:48 AM by J. Michael Cook
J. Michael Cook Level 1 Level 1 (10 points)
I talked my friend into getting a MacBook Pro, then I told him to get the Airport Extreme, the new one 802.11n.

When I connect it to the cable modem I get a flashing yellow light. It will not go green. I can connect the Mac and configure the AE, but it will not connect to the internet.

I take the same ethernet cable and plug it into his old Linksis wireless router and it connects to the internet every time. The AE never. So it is not the cable modem, not the cable, it is the AE that has the problem.

What can I do?

Help is appreciated, especially since I got this guy into Macs!

PB G-4, 1 Ghz, Cinema Display 23, Mac OS X (10.4.8)
  • Mitchell Greenfield Level 2 Level 2 (380 points)
    It seems like from reading other peoples posts that a lot of cable modems lock onto the MAC address of the base station in order to function. I recommend leaving your modem unplugged overnight (6-8 hours) and hten trying it again with your base station.

    In terms of the flashing orange light, here is how to fix that.

    http://docs.info.apple.com/article.html?artnum=305101
  • Glyn Williams1 Level 4 Level 4 (1,015 points)
    The Airport Utility in the Internet Tab offers you two ways to connect to a WAN.
    Ethernet and PPPoE.

    Try changing it.
  • wkose Level 1 Level 1 (0 points)
    I'm having a similar issue. I have the older AEBS. It connects immediately to the internet (verizon, DHCP). Hooked up the new 11n AEBS, constantly blinking amber light. It cannot find the IP address of the DSL model, though the old one finds it. I believe Verizon re-allocates its IP addresses on a somewhat regular basis, so it's unclear that turning it off for a night will change the results in the short term. Any ideas why the new AEBS 11n doesn't want to connect? It's just a nice little white plastic box of nothing now.

    Thanks.
  • Glyn Williams1 Level 4 Level 4 (1,015 points)
    Are you are getting a yellow light on the AEBS?

    If you open Airport Utility - clicking on the device icon reveals the diagnostic message.
  • J. Michael Cook Level 1 Level 1 (10 points)
    First the good news. I got the Airport Extreme to finally work. The secret was resetting the cable modem. This cable modem had a battery backup so that had to be disconnected too. Then when we restarted everything the AE worked because we had a new IP Address.

    Then I hooked up the Airport Express so he could play iTunes through his stereo. I could detect the AExpress and configure it but I could not get it to connect to the Airport Extreme. In the AExtreme I clicked the check box to enable extending the network but it will not connect.

    So, now that I have the AExtreme working how can I get the AExpress to connect to it. When I do this on my system all I do is plug them in and the work -together - perfectly. But, I have the older Airport. Is there some problem with the new AExtreme and the Airport Express working together?

    Michael
  • Glyn Williams1 Level 4 Level 4 (1,015 points)
    If your ONLY use for the Airport express is to play music (or print) there is no need to use WDS. It slows things down and nullifies the benefits of 802.11n.

    You need to set the express to "Client mode" - but I am not sure how to do this with the new utility. Someone else might know.
  • wkose Level 1 Level 1 (0 points)
    Yes, I get the blinking yellow light. It is because the AEBS is unable to acquire the IP address from the DSL modem (don't know the make, but the service is Verizon). The same cables attach to the older AEBS and make an instant connection.

    I know this issue has been discussed in other messages, and it appears there are a core of us who are experiencing this same issue. Hopefully Apple fixes it soon. I got the new AEBS in order to hopefully improve the reach of the signal. I have to stick with the older model until the fix arrives...
  • Glyn Williams1 Level 4 Level 4 (1,015 points)
    There are two ways that the AEBS(n) connects to the Wan.

    In one mode, the MODEM does all the connecting, your ISP username and password are done in the modem.

    In the other mode, the AEBS does the work.

    Try this...
    Look in the Internet panel.
    Change the "connect using" to PPPoE and enter your ISP info.
  • wkose Level 1 Level 1 (0 points)
    I don't think I can change to PPP... my ISP allocates IP address dynamically (DHCP), so the address can change from time to time without my knowing.
  • Mike McC Level 1 Level 1 (0 points)
    That is what you need to do. I use verizon and their DHCP as well. Set the AEn to PPoE and to share an internet connection. Set the range of IP's you want the AEn to assign. It manages the wireless clients through its own DHCP and NAT. I have one AEn connected to my dsl modem and another extending my network and works like a charm.
  • wkose Level 1 Level 1 (0 points)
    Thanks, but forgive me: If Verizon assigns IP addresses periodically - and they change, I didn't think I could lock in a particular Verizon IP address in PPP if, say, the next day, it changes. In fact, I ran into a problem where I had assigned to me a "bad IP address" dynamically that was hitting my business's SPAM filter. I was locked out of certain processes as a result. It took hours to learn that the address they had given me had been black listed when it was in the hands of the previous holder of that IP address. The tech person (in India) informed me that the Verizon IP addresses change often, at no set period, and I was not free to change them or solidify them. So, again, how can I lock in a Verizon IP address via PPP when they are subject to change via DHCP? I may be misunderstanding things, but I'm trying...
  • wkose Level 1 Level 1 (0 points)
    P.S. Tried PPP, using the domain name and dns information used in the (working) connection from the old AEBS. Still did not work. Even when I keyed in the IP address verbatim from the (working) other connection, it still does not work. I'm beginning to think my old AEBS wasn't so bad after all.
  • cderalow Level 2 Level 2 (290 points)
    What make/model of dsl modem do yuo have?

    I know with my westell, it does everything as far as the connection to verizon/the internet is concerned, so I can set my AEBS(n) to dhcp mode and it works fine

    I would honestly write down the exact settings you've got on your old AEBS, and copy them as best possible to the new one
  • wkose Level 1 Level 1 (0 points)
    I did all that. I have the Westell modem too, I think, and it works perfectly with the old AEBS. I also copied the settings and it still didn't work. Even when I copied the IP address, the router and other information, still no go.

    By the way, does anyone know how to generate a new topic? I read the instructions, but there is no "post new message" link anywhere on my screen. Thank you.
Previous 1 2 Next