Previous 1 2 3 4 5 Next 98 Replies Latest reply: Mar 19, 2007 7:20 AM by Alexander Santos Go to original post
  • sammyAD Level 1 (0 points)
    Thanks but these solutions arent doing anything for me:(

    If i do a re-install (archive and install while preserving my user and network info) will that only overwrite the OS X system files? i.e. will all my apps (and their settings), downloaded files and itunes library still be intact?
  • Klaus1 Level 8 (47,745 points)
    Yes they will, but you should not need to do an archive and install for an update.

    What went wrong? (sorry, I must have missed your previous post)
  • FromOZ Level 3 (545 points)
    Updated OK but now media eject key does not work and whole top right row (sound, media eject) does not show in keyboard viewer. The sound keys are working though.

    Fairly new machine with nothing exotic installed. Was working fine before install of update.

    Did initial upgrade via software update then downloaded and installed Combo Update but problem still there - No media eject key function!? Anyone else strike same problem, ideas, solution?
  • sammyAD Level 1 (0 points)
    I got an error after running the software update saying the 10.4.9 update couldnt complete and has been moved to trash. There were a couple of other updates that did successfully install though so i was still promted to restart, but my mac hung for about 15 minutes on my background so i manually rebooted.

    Now whenever i boot it up it just sits on the white screen with the apple logo supposedley loading but it never gets anywhere. The only time i can get past it is by booting to the OS X disc.

    command-option and comand-option-p-r and even holding shift while booting dont seem to do anything.

    Once i booted from the disc i ran disc utility and repaired my permissions since some of them were dodgy but that hasnt fixed anything.

    Do i have any other options?
  • Klaus1 Level 8 (47,745 points)
    It would be useful for you to help us to help you if you would please fill in the details of your computer and operating system in your settings (look to the right).

    See below for how I did it.
  • ptkdude Level 1 (5 points)
    Sammy, this is exactly what's going on with me. I'm on hold for AppleCare now.

    I never thought I'd have to say this, but THANK GOD I KEPT MY WINDOWS PC!!
  • Gulliver Level 7 (25,625 points)
    Klaus,

    now that FromOZ pointed to it I realized that my DVD-eject key does not work either.
  • Klaus1 Level 8 (47,745 points)
    Gulliver

    Now that you have pointed to it I realize that my DVD eject key doesn't work either!

    *****!

    But at least I can drag the disk to the trash and get it to eject that way.

    Should get 40 new threads about that?!
  • ptkdude Level 1 (5 points)
    AppleCare is talking to me now, I will post the fix in a few minutes...

    DO NOT RE-INSTALL

    It's a pretty easy fix
  • jonolamb Level 1 (10 points)
    Just to let you know Sammy that I have exactly the same problem as you. Hopefully someone can suggest a solution.

    Jarod
  • FromOZ Level 3 (545 points)
    Hi - I saw on the MacFixIt site (link below spans two lines)

    http://www.macfixit.com/comment.php?mode=display&sid=2007031314014830
    &title=MacOS+X+10.4.9+released%3A+minorproblem&type=article&order=&pid=24891

    that now after 10.4.9 update it is necessary to hold down the media eject key, you can't just tap it as previously. I checked it and it is working OK - phew! You need to hold it down for about 1.5 seconds. [Ctrl][Media Eject] for shutdown also works.


    Mac Pro Mac OS X (10.4.9)
  • Gulliver Level 7 (25,625 points)
    Confirmed, thanks a bunch for that solution!
  • Klaus1 Level 8 (47,745 points)
    You are correct!

    Bring the life boats back on board!
  • sammyAD Level 1 (0 points)
    Cheers dude, ive got my fingers crossed!
  • khunsanook Level 1 (145 points)
    Ok, I found the delta update for those already running 10.4.8, but this update still doesn't show up in my software update.

    ?????
Previous 1 2 3 4 5 Next