Previous 1 2 3 4 5 6 7 Next 98 Replies Latest reply: Mar 19, 2007 7:20 AM by Alexander Santos Go to original post
  • Old Toad Level 10 Level 10 (123,575 points)
    Matthew:
    Am I being a fool not to update via the combo updater?

    No, not really. However if you were to skip one of the incremental updates along the way you could be missing some important component that could cause problems for the next update. With a combo updater there's no chance of that. Also, I like to keep all of the updaters that I run in case I have to do a reinstall at sometime. I don't have to go thru the long downloading again. Also manually running the updaters avoid any possibility of loosing connection during the process and causing problems.

    Do you Twango?


    G5 Dual Core 2GHz, 2G RAM, 250G HD; G4 Dual 1Ghz, 1.5G RAM, 80G HD, QT 7.1.3,   Mac OS X (10.4.9)   22 LCD, 250G/200G/160G FW HDs, Canon: SD700IS/i850/LIDE 50, Epson R200, 30G iPod
  • jonnyblu3 Level 1 Level 1 (0 points)
    I'm having the same problem. Waiting for a solution.

    Thanks!
  • ptkdude Level 1 Level 1 (5 points)
    Ok, here's what AppleCare had me do:

    Insert your Install DVD disc 1, and turn off the Mac.
    Press and hold the "c" key and turn on the Mac. Keep the "c" key held down until the systems asks for your language.
    Select the correct language and click the right arrow.
    When the installer opens, click on the menu bar on "Utilities" then "Disk Utility".
    In Disk Utility, select "Macintosh HD" and click "Repair Disk".

    On my system it ran through the process 3 times then gave up. AppleCare said the only thing to do now is to do an Erase and Install. Prior to doing this, you can connect your Mac to another one and boot into target disk mode to remove all your data.

    Before I took that step, however, I let the AppleCare guy go, and followed the process again. This time, it sucessfully repaired my drive and I was able to rebot without a problem.
  • baltwo Level 9 Level 9 (61,945 points)
    Do this. Hit the eject key->nothing happens. Click & hold the key and it opens and closes the tray. Apparently, Apple included a slight delay to preclude inadvertent activation. Whether or not that setting can be changed will require checking the various plist files associated with global and keyboards.
  • baltwo Level 9 Level 9 (61,945 points)
    Successfully installed the COMBO update on top of 10.4.8. Note that the reason 10.4.8 isn't mentioned in the blurb for the COMBO update is that Apple expects those running 10.4.8 to opt for the DELTA update. Nevertheless, I always go for the COMBO update. Made a bootable clone w/CCC, Ran Disk Utility, repaired the clone's disk and permissions—everything OK. Repaired the permissions on the 10.4.8 I was going to update—none required. Installed the COMBO, 1st restart 1:20, 2nd restart 2:10, 3rd manual restart 1:08. Repaired permissions—there were quite a few associated with the Dock that were repaired.

    Everything working properly.

    Note: since I had already installed QuickTime 7.1.5, the install log indicated that the COMBO update found newer versions associated w/QY 7.1.5 and didn't replace them.
  • jonnyblu3 Level 1 Level 1 (0 points)
    It doesn't work for me.

    I've ran twice the Disk Utility. First time it said that the disk has been repaired and second time it didn't find anything wrong. Should I try running it again?
  • Matthew Palm Level 1 Level 1 (40 points)
    Old Toad: thanks for that feedback.

    And to follow up:

    Just wanted to let people know that I did the update (via Software Update), after following all the necessary steps and precautions.

    The first time, Software Update timed out. (Apple's servers must be busy.)

    It was successful on the second try.

    After installing, it took about three minutes to completely finish restarting.

    And now...I am back up, running 10.4.9.

    But there was no double restart for me (PowerPC here)-- I thought I had read somewhere that it does a double restart on 10.4.9. Maybe just on the Intel?

    Thanks for all the help.

    -Matt
  • sammyAD Level 1 Level 1 (0 points)
    Sadly the fix didn't work for me either.

    I just re-installed OS X, and downloaded the combi installer. Running 10.4.9 fine so far with no problems
  • jonnyblu3 Level 1 Level 1 (0 points)
    Did you do an Archive and Install or Erase and Install?

    If I go for Archive and Install do I have to worry about the data on the hard-drive or the setup replaces just the system files?
  • mrpink.137 Level 1 Level 1 (0 points)
    After installing the update, double-tapping on my Macbook Pro has become very, very difficult.

    For instance, whenever I try to open, I much tap far too many times. I've had this problem before. I checked my settings, and clicking is enabled.
  • naktab Level 1 Level 1 (0 points)
    Happened to me too. Only distinction, perhaps, is that the install didn't complete a couple of times. Then, I rebooted, thinking this might help facilitate a clean third download attempt. Big mistake.

    After c/o/p/r'ing and running a hardware check, I performed my first OSX reinstall. If you go this route, insert your Install disk (#1), reboot while holding down the C key. It will take a while (feeling, at first, like the initial freeze you were suffering in the first place). I promise, the setup menu will eventually emerge. From there, just walk yourself through the process. Note:

    Early on, you'll have an opportunity to choose the "Archive & Install" option. I highly recommend going this route.

    This essentially backs up your old System folder, renaming it to "Previous System" or the like. In it's place you have a "virginal" (as David Pogue put it) System folder - and kudos to Pogue's "Mac OSX - The Missing Manual" for mentioning this process and what occurs behind the scenes. Saved my life.

    The good news is that - unlike a Windows reinstall, which often happily wipes out vital registry entries whether you like or not (thus necessitating a number of application reinstallations) - my previous files, settings, etc were virtually untouched. Mail, fine. Dashboard, fine. Word, fine. iTunes library, fine. Final Cut, fine. Etc.

    In fact the only thing I "lost" as far as I can tell is that my trial version of Adobe InDesign reset itself to the full 30 days. Not that I'm complaining.

    Personally, I'm thankful this is a Mac and not a Windows machine, because I feel that - much as it initially annoyed me to take this route - the OSX reinstall went really, really smooth and protected much (if not all) of my data.

    Now, if Apple can simply explain why the update went south I'll be content.

    Hang in there.



      Mac OS X (10.4.7)  

      Mac OS X (10.4.7)  

      Mac OS X (10.4.7)  

      Mac OS X (10.4.7)  

      Mac OS X (10.4.7)  
  • Chris Hall on Cape Cod Level 1 Level 1 (5 points)
    My MBP double clicks just fine... I also noticed the system volume has seemed to increase significantly as I can now hear the first notch on the volume bar.

    The update went fine. No problems at all...can't wait for Leopard!
  • Alan Somers Level 6 Level 6 (9,345 points)
    This was the most difficult update I've experienced to date, but I was able to get everything working again. For some reason, the AppleShare client was having a really hard time reading passwords from the keychain when attempting to connect to a remote share. I even had several instances where the security daemon (securityd) crashed.

    I tried several things to fix it, but what seems to have done the trick was to simply delete all the AppleShare passwords from the keychain. I was then able to recreate the passwords and repeatedly connect to the share with the password being retrieved automatically from the keychain. Whew!
  • Courcoul Level 6 Level 6 (12,115 points)
    As you'll all recall, we had a bunch of updates recently, including the DST patch.

    If I have a system I haven't used (and hence patched) recently, does the 10.4.9 Combo updater incorporates all the stuff so far, so that I may apply only this and not have to install all of the other older patches?

    J. Courcoul