Previous 1 2 Next 21 Replies Latest reply: Mar 20, 2007 7:07 PM by toddster1963
brunosmash Level 1 Level 1 (45 points)
Hi,

I installed two updates today; the iPhoto update and the 10.4.9 update to my G4 Mac Mini. Both updates downloaded ok (although the OSX update took hours on a fast DSL connection, which was strange) and the iPhoto install went ok, but the mini crashed when trying to install the 10.4.9 update. The screen went grey and a darker grey box came up telling me to restart.

I did, and the familiar grey screen with Apple logo appeared. Next came a blue screen with progress bar, but this is where it stops. It stays on this screen, no progress. I popped in the install disk and verified the disk; no errors were reported. Next I repaired permissions, of which there were many to repair.

I then changed the start up disk, restarted, but with the same results; I get the grey screen with the Apple logo and then the blue screen with progress bar, but that's it.

What can I do? How can I get my mini back to life?

Bruno

MacBook Pro 15" 2.16/100GB/2GB, Mac OS X (10.4.8), Mac mini 1.25/40GB/1GB
  • namochan Level 1 Level 1 (0 points)
    It broke my iBook too. iPhoto install went ok, but OS X update failed for unknown reason and was moved to trash. After boot, I'm in the same situation that you are.

    None of the Apple DIY repair tips (single user mv /Library/Pre.. stuff) work.
  • Aleco3000 Level 1 Level 1 (0 points)
    I just happen to have the same problem and im going crazy!! whats up with that useless update it just messed up my powerbook!! everything was running perfectly until I got that update that just messed everything up and when I reboot it just takes a long time and then stays on the loading screen (blue) and stays like that for hours...is there anything we can do? because if its something I didn;t do personally....then apple (mac) should take responsability of those mistakes.
  • Allan Eckert Level 8 Level 8 (45,360 points)
    Hi Aleco3000;

    If you will look around you will discover that many of us were able to upgrade to 10.4.9 without any problems at all. So I serious doubt that Apple has put out a useless update just to mess up your powerbook.

    In all likelihood, there was a problem with your system that disk activity of the update caused to be more apparent. Instead of ranting here to the other users, if you can give use some details as to exactly what you did and what you have in the way of hardware such as RAM and free disk space maybe someone here might be able to help you get your PB running again.

    Allan
    tiger
  • brunosmash Level 1 Level 1 (45 points)
    I appreciate knowing that others are having the same problem because it lets me know that I am not the only one. But you are correct; I would like to know how to fix this!!

    My MacBook Pro downloaded and installed the updates, no problem. Also, the MacBook Pro downloaded the updates rather quickly; both machines were on the same network with a fast DSL connection but the Mac Mini literally took two plus hours to download the 10.4.9 update; the MacBook Pro took less than 20 minutes. Is that relevant?

    Any info on how to fix this would be greatly appreciated.

    Bruno
  • MAKB Level 1 Level 1 (0 points)
    Well, I am one of the unfortunate ones too whose Mac Mini no longer works.

    First, I got the message saying, that the 10.4.9 update was not able to install all the parts. So I tried to reload the update again - with no success. Next, I tried to shut the computer down - also with no success. I then turned it off manually, and restarted the computer withe installation disk 1. It still starts, but never makes it past the initial grey screen with the apple and the little waiting logo.

    Can someone help me?

    Greetings,

    Makb
  • agentsmith270288 Level 1 Level 1 (0 points)
    Exactly the same thing happened to my MacBook today. Everyone keeps saying that the only way to fix this is to reinstall OS X completely....
    I think this update is going to be just like the iTunes 7.0 fiasco.
  • Third Planet Communications Level 2 Level 2 (365 points)
    I would recommend those who haven't and are willing to upgrade to reboot your system first and then apply the updates.

    I've upgraded 3 systems with one being sort of flaky but was resolved with a reboot. two Intel system and one G4. The G4 was the flaky one.

    -T
  • Graham K. Rogers Level 5 Level 5 (5,430 points)
    I installed this both on a PowerPC machine (eMac) and a MacBookPro with no problems at all. This is not to gloat but to suggest that the upgrade may not be the problem but something specific to your computer or operation might have been.

    I am not sure if you have seen it but the Apple Knowledge Base document on this download suggests two things: some 3rd party system software might not be helpful; and that if the download is interrupted, the combo download should be used.

    Going back to 10.1.x there are always apparent problems with updates, while some users here have never had problems.
  • iiminar Level 1 Level 1 (40 points)
    I had the gray screen problem as well. This is how I fixed it: http://net3x.blogspot.com/2007/03/macos-x-1049-update-killed-my-mac.html
  • brunosmash Level 1 Level 1 (45 points)
    Thanks! This fixed the problem!

    Bruno
  • Alexander Santos Level 2 Level 2 (460 points)
    Well, at least your mac is mounting the disk.

    I would try the following.

    1 If you can, download the combo updater for 10.4.9 for your processor type, either ppc or intel.

    INTEL http://www.apple.com/downloads/macosx/apple/macosx_updates/macosx1049comboupdate intel.html

    PPC http://www.apple.com/downloads/macosx/apple/macosx_updates/macosx1049comboupdate ppc.html

    2 Copy that downloaded file to an external firewire or usb drive if you can.

    3 Boot your problem mac in Safe Mode. Simply hold down the shift key until you see the Apple logo. It will take longer than normal to boot.

    4 Connect the external drive to your mini. Locate the combo updater you downloaded in step 1 and double click it. Install and leave the computer alone until the installer finishes. When it's done it will ask you to restart, do that - restart. Yes I know you are installing over an installed update, that's ok, files will overwrite themselves.

    5 Once up (it may do two restarts on you, this is normal) launch disk utilities. Disk utilities is a utility. It's located in applications/utilities folder.

    6 Repair the disk you installed the 10.4.9 update on.

    7. Restart once more for good measure.


    I hope this helps

    PS unplug anything that is not necessary incase.


    Some of my notes are not founded on any documentation but this is what I did and my issues was resolved. I installed 10.4.9 on my intel imac but it was constantly upon restart only a few days later.

    My symptoms and hardware differ slightly from your but I followed those same steps I gave you and in my case it got my mac back. I hope it can help you or anyone else.
  • Alexander Santos Level 2 Level 2 (460 points)
    I don't agree with you, sorry.

    There are just too many cases of people who are having issues and they are on various machines and processor types.

    This is not issue to ignore and neither is it correct to place blame on the end user. In some cases people's businesses and livelihood are at risk.

    Please be a little more compassionate. This is not issue to take likely.

    Your opening remark that many people are not experiencing problems doesn't fix anything because as much as it's true that many people aren't experiencing problems, the numerous posts clearly indicate a serious issue with this last installer.
  • James E. Bailey Level 1 Level 1 (5 points)
    Unfortunately for me, the computer decided to shut down and restart after applying the update (or maybe another program restarted the computer in the middle of the update), regardless, I'm left with a computer that won't boot, and there's a disc stuck in the drive. So your solution probably works, but I have a disc stuck in the drive with no way of ejecting it.
  • captnjj Level 1 Level 1 (0 points)
    You are far more diplomatic than I. There is clearly a flaw in the latest update that needs to be identified and fixed. I just updates to 10.4.9 and after restart my Netscape browser was not just disabled, but is not even list in apps. anymore. I did a complete search and it is gone along with years of bookmarks etc. This doesn't compare to your problems, but I haven't checked the rest of my system yet. If nothing else there should have been a clear warning that these things could happen during what is supposed to be a routine update.
    JJ
Previous 1 2 Next