Previous 1 2 3 4 5 6 Next 80 Replies Latest reply: Apr 23, 2007 12:13 AM by jvang Go to original post
  • Redarm Level 4 Level 4 (2,580 points)
    You could always do an Archive and Install and only upgrade to 10.4.8
  • jthomasfl Level 1 Level 1 (5 points)
    Ah, you're right. Sorry.
  • David Smith8 Level 1 Level 1 (125 points)
    I've been reading through this thread as i've had a similar situation. Didn't know so many other users were experiencing same issue with LaCie drive not mounting. Here's what happened.

    I bought a brand new LaCie extenal firewire drive recently for one of my artists to hook up to his computer so that he could free up disc space of jobs in progress from his limited Power PC Mac OSX 10.3, G3, 12 GB.

    He hooked up the LaCie drive the morning via firewire cable and transfered a large volume of work (couple Gigs well). All was ok. By the following morning when he powered up his computer the LaCie drive refused to mount on the desktop and would not mount regardless. He tried hooking up to other computers also to no avail. I hooked it up to my G5 also. Still would not mount. I believe i saw it when i launched Disk Utility. It still would not mount and is asking to initialize. Knowing that all data would be erased i didn't.

    We eventually had to send it to data recovery specialist who was able to recover some files (as usual some files could not have been recovered properly). He identified that the problem was that the drive within the LaCie enclosure was damaged. Heaven knows how it may have become damaged since it was only used for a day. I believe it was faulty to begin with. Of course this is a huge inconvenience notwithstanding the loss of valuable work.

    It's interesting that other users have been experiencing same non-mounting situation. I'm currently preparing to send back the LaCie.

    G4 Quicksilver 933MH 80GB Mac OS X (10.4.2)
  • Hooligran Level 1 Level 1 (0 points)
    Just to update my (lack of) progress.. I've tried everything, bar a new hard drive enclosure, that has been mentioned in this and various similar threads. Nothing has worked. To recap, I have a 80GB Lacie d2 Firewire external hard drive that disappeared immediately after the 10.4.9 update (via software update). It always powers up/down when plugged in/ unplugged, or computer is woken up or put to sleep, so it's not 'dead', for want of a better technical term. These are the things I have tried:

    1) Unplugged and restarted HD, still not visible on Desktop, in Finder, Disk Utility or System Profiler.
    2) Plugged in HD to iMac G3 running 10.4.8, still not visible etc etc.
    3) Unplugged peripherals from iMac G5, repaired permissions, restarted, turned off and left for 20 min, restarted and plugged HD in, still not visible etc etc.
    4) Swapped firewire cables, HD still not visible etc etc. Tried firewire scanner in same port, immediately visible.
    5) Plugged HD into friend's iMac G4 running 10.4.8, still not visible etc etc.
    6) Daisy-chained HD into friend's Lacies and iMac G4 running 10.4.8, still not visible etc etc.
    7) Plugged HD into iMac G3, booted computer into OS9 on separate partition, still not visible etc etc. Attempted to update HD driver from Lacie OS9 installer disc, but because HD isn't visible....
    8) Unplugged peripherals from iMac G5, repaired permissions, installed 10.4.9 combo update, repaired permissions, plugged HD back in, still not visible etc etc.
    9) Reset the iMac G5's PRAM, as described in this and other threads. HD still not visible etc etc.
    10) Reset the iMac's System Management Controller, as described in this and other threads. HD still not visible etc etc.
    11) Took HD away from land of milk and honey where all macs live, and visited the place of fire and brimstone where all PCs live. Plugged it into PC, still not visible etc etc.
    12) Booted iMac G5 from Tiger installer disc, HD still not visible etc etc.
    13) Swapped power supply on HD, HD still not visible etc etc.
    14) Booted iMac G5 into safe mode, HD still not visible etc etc.
    15) Cleared caches using Cocktail on iMac G5 as described in other threads, HD still not visible etc etc.
    16) Bought new My Book 250GB external hard drive with firewire and USB. Made a bootable clone of iMac G5 HD using SuperDuper. Booted from this copy and then run disc repair in Disk Utility on iMac G5 HD. Restarted iMac G5, plugged Lacie HD back in.... HD still not visible etc etc.
    17) Spoke softly to Lacie HD, imploring it gently to get over whatever gremlins were troubling it, whilst turning large hammer over and over in my hand.
    18) Picked up hammer and smashed completely innocent apple that was supposed to go in my daughter's lunch box. A symbolic act that made me feel much better... oh, and HD still not visible etc etc etc.
  • web-betty Level 1 Level 1 (20 points)
    This would be funny, if it weren't so sad.

    So, from my two days of monitoring about 7 different posts, the only solutions I'm seeing for this problem are 1) shell out another $180 for AirPort Extreme so I can workaround this issue, 2) hold on to the LaCie HD in the hopes that Apple is aware of this problem and is fixing it and in the meantime, I have a nice, expensive music player that I can't add anymore music to because it's full.

    Nice.
  • Hooligran Level 1 Level 1 (0 points)
    I'd seen about three other threads when I looked last, so your mention of seven fuelled my ire yet further...

    ...so I had a relatively brief look at just two sections of the apple forums ("Using Mac OS X Tiger" and "Installation & Setup") and found SEVENTEEN relevant threads including this one!

    Lacie External Hard Drive disappeared!
    http://discussions.apple.com/thread.jspa?messageID=4254173

    Serious Issues Post 10.4.9 update
    http://discussions.apple.com/thread.jspa?threadID=892387&start=30&tstart=30

    10.4.9 Destroyed my external drive?
    http://discussions.apple.com/thread.jspa?threadID=892303&tstart=165

    10.4.9 update, external FW drives no longer power down when ejected?!?!?!
    http://discussions.apple.com/thread.jspa?threadID=899761&tstart=0

    After updating to 10.4.9, external USB hard drive won't mount
    http://discussions.apple.com/thread.jspa?threadID=899513&tstart=30

    External Hard Drive work-around since 10.4.9 update
    http://discussions.apple.com/thread.jspa?threadID=899812&tstart=60

    External Hard Drive not Mounting
    http://discussions.apple.com/thread.jspa?threadID=897541&tstart=135

    HD trouble after upgrading to OS X 10.4.9
    http://discussions.apple.com/thread.jspa?threadID=896725&tstart=240

    Macbook + external HD disk+ OS X 10.4.9 = very strange behavior...
    http://discussions.apple.com/thread.jspa?threadID=894777&tstart=0

    upgraded to 10.4.9 and now I can't see my FireWire drive
    http://discussions.apple.com/thread.jspa?threadID=895587&tstart=285

    OS X won't recognize external drive
    http://discussions.apple.com/thread.jspa?threadID=891462&tstart=375

    Firewire card reader won't mount since 10.4.9 update
    http://discussions.apple.com/thread.jspa?threadID=897531&tstart=30

    10.4.9 update killed La Cie USB hard drive
    http://discussions.apple.com/thread.jspa?threadID=891457&tstart=105

    LaCie Hard Drive vanishes after 10.4.9 update...
    http://discussions.apple.com/thread.jspa?threadID=896588&tstart=150

    usb harddrive not showing up since 10.4.9 update
    http://discussions.apple.com/thread.jspa?threadID=894257&tstart=255

    Can't see an external drive after moved to 10.4.9...uh oh
    http://discussions.apple.com/thread.jspa?threadID=892848&tstart=330

    10.4.9 and FireWire instability
    http://discussions.apple.com/thread.jspa?threadID=890054&tstart=420

    Enough for Apple to find a solution? Hope so...

    iMac G5 iSight 2.1GHz, iBook G4 1.42GHz, iMac G3 Snow 700MHz, 2x iSight Mac OS X (10.4.9)
  • web-betty Level 1 Level 1 (20 points)
    And probably not a solution in any of them...
  • jthomasfl Level 1 Level 1 (5 points)
    From my recent conversations with AppleCare tech support regarding the issues I am having with the 10.4.9 update, I got the sense that they do not monitor the discussion groups.
  • jthomasfl Level 1 Level 1 (5 points)
    By the way, thanks for making a list of the threads on this subject. It makes for a handy reference.
  • W. Raider Level 3 Level 3 (545 points)
    Well, there was the infamous Panther firewire bug:

    http://www.macintouch.com/panfirewire.html

    And Apple recommends you unmount unneeded volumes prior to any big updates:

    http://docs.info.apple.com/article.html?artnum=106692

    "Disconnect devices not used during installation and remove non-Apple RAM
    If the issue persists, disconnect any other drives you may have connected to your computer and retry your installation. Other devices could potentially affect your installation. Disconnect or remove anything that did not come with your computer. If removing all non-Apple memory would leave you with insufficient memory to install Mac OS X, then remove everything but the memory. If your issue persists, you may have an issue with your non-Apple memory."
  • jthomasfl Level 1 Level 1 (5 points)
    Wouldn't it be nice if Apple's recommendation on disconnecting external drives was stated during the installation routine somewhere? I updated via automatic SWupdate and there was no such warning.

    After the fact, when I was stuck with an ext. HD that Disk Utility said was unmountable and unformatted, I called AppleCare and we went through all kinds of procedures in an effort to reset this and correct that. Then I reinstalled the update following the recommendation to disconnect all external drives first. Nothing has corrected the problem with the exception of work-around discovered by another community member of connecting the ext. HD to the Airport Extreme Base Station. Now I can read and write to the drive with no problem, but the transfer rate is like molasses.

    Whatever the issue is that is causing the problem with direct connection to my MacBook Pro, it is clearly not with my "non-Apple memory."
  • web-betty Level 1 Level 1 (20 points)
    Archive and install back to 10.4.8 went fine, but it DID NOT solve my problem!! My PB STILL does not see (mount) my LaCie external HDD.

    I am at a complete loss, as I have tried EVERY solution presented to overcome this problem. Now what??
  • Bobberuk Level 1 Level 1 (0 points)
    This is a pretty major error and obviously affecting a lot of people. I think Apple have really dropped the ball here. As it is, I am having to work from home as my work iMac simply cannot see my USB Lacie Drive.

    A fix that actually works would be VERY welcome!

    Come on Apple, how about a bit of support here?
  • Redarm Level 4 Level 4 (2,580 points)
    "Archive and install back to 10.4.8 went fine, but it DID NOT solve my problem!!"
    Ouch. Now that's weird. If you start up from your Tiger DVD, I assume you can't see it then either - in DiskUtility? Or do you have access to another Mac, best one without 10.4.9?
    Also don't exclude that the drive is faulty, just because of the upgrade or because it's new.
  • web-betty Level 1 Level 1 (20 points)
    I did an archive and install back to 10.4.8, so I no longer am "updated" to 10.4.9 and I still can't see my LaCie. Where would I look on my PB for the drivers? There is a folder on the LaCie DVD that says "Drives". Can I copy them somewhere? I doubt the problem is as easy as that to fix, but at this point I'll try anything...