3 Replies Latest reply: Mar 18, 2007 11:33 AM by Dave Buchanan
Chris Lyle Level 1 Level 1
yeah the title says it all, i used software update yesterday to try to install the new update for the system, after downloading it said it can't install. i forgot the exact reason it said so but it did. so i tried it a few more times, and when that didnt work i restarted. and when it began to start up it made the startup noise and then went to the logo and loading symbol below it. it will not load beyond that. i have tried it 4 times, and i have let it sit for 30 minutes one of the times.
can anyone help me resolve the issue please!!!!!!!

12-inch iBook Mac Mini Black 60GB iPod Video, Mac OS X (10.4.8)
  • troy enn Level 5 Level 5
    Hi Chris -

    Try booting off you Install DVD, when the top menu appears select 'Disc Utility' and verify/repair both permissions and the disc.
  • Chris Lyle Level 1 Level 1
    yeah, i called support. they walked me through 3 other things before we had to do that. even when we got to that it couldn't repair it so know i am having to reinstall the OS. pain in the a$$. thanks for the help anyways.
  • Dave Buchanan Level 1 Level 1
    What error message did Disk Utility give when the repair failed?

    I had a similar situation where the start-up stalled at the grey screen,
    and was unable to repair it using Disk Utility. I got a invalid node structure
    error. I used Diskwarrior 4 to rebuild the directory, and it worked!
    Much better than a reinstall. If you choose that route, make sure you do
    and Archive And Install, and click to preserve network and user settings.


    Pismo 400 Mhz Tiger 512MB 7500RPM 80GB Hitachi; 2 Ghz Rev B iMac G5 20" 2 GB RAM   Mac OS X (10.4.6)