3 Replies Latest reply: Dec 5, 2007 10:57 AM by eekfreak
eekfreak Level 1 Level 1 (0 points)
are annoying, how do you turn them off???


IMAC G5, Mac OS X (10.4.8), cameras, adobe, email and jelly bellies
  • Azqi Level 3 Level 3 (710 points)
    Same way you turned them on.

    Seriously, you can do this in System Preferences, in the blue apple menu in the upper left corner of your screen.

    Once opened, just type hot corners and you'll notice a few possibilities, such as Exposé and also the Screen Saver. The Screen Saver preferences actually just has a button that sends you to the Dashboard & Exposé preferences. In there, you can set whatever each corner should do, or choose the "-" for nothing at all.
  • eekfreak Level 1 Level 1 (0 points)
    thank you unfortunately that's where our hot corners are set, to the - sign and the **** things keep vanishing the screen when we move the mouse about. i don't know why it doesn't recognize the setting.
  • eekfreak Level 1 Level 1 (0 points)
    Once again the problem seems to have resolved itself. I swear my machine has a mind of its own.....spooky.