Previous 1 2 3 4 5 Next 246 Replies Latest reply: Sep 10, 2010 3:45 PM by karlheinz.toni Go to original post
  • stepcom Level 1 Level 1 (0 points)
    Sorry, can't offer you any solution, but I've got the same "Bluettooth: Not Aviable" problem as mentioned above, since using OS X (10.4.9). I hoped updating to OS X (10.4.10) could solve this error, but after downloading the update, the problem still continues when using my wireless MightyMouse. So just one more question: could it really be a hardware problem? Maybe it is rather a software problem, because this failure seems not to depend on temperatur, workflow or other "physical" influences, but indeed, I'm no expert in computers (and therefore I bought a mac). Anyway - I hope Apple will give us an answer as soon as possible, cause its very frustrating indeed.
  • Oscarin Level 1 Level 1 (0 points)
    The same problem.
    Macbook MightyMouse
    After igniting my macbook within a few minutes I lose the connection bluetooth and the message appears " bluetoth not avalaible "

    Test harware-Ok
    update-Ok
    OnyX-Ok

    Problem software?
    Problem harware?
  • muskawo Level 1 Level 1 (0 points)
    I have been having this same problem, I have a feeling it might be heat related but I'm not sure. Bluetooth off and on, sleep not working and the same message in the log ( AppleUSBHubPort: Port 1 of Hub at 0x7d000000 reported error 0xe00002ed while doing set feature (resetting port))

    I hope apple does something to fix this

    I dont want to be without my laptop though cause I need it for work.
  • Oscarin Level 1 Level 1 (0 points)
    I have updated the macbook Today on June 28 and the problem of the bluetooth has been solved, at least at the moment.
  • MacMBU Level 1 Level 1 (0 points)
    Same Problem. I also updated my MacBook to 10.4.10 some days ago using the Combo Update. No Change.
  • damiond Level 1 Level 1 (0 points)
    I've had this problem since I got my black macbook nearly a year ago, so I'm pretty sure it's not a software issue - none of the OS upgrades I've performed seem to have affected it in the slightest.
    Originally my BT hardware would disappear once a month or so, then slowly more frequently, until a couple of months ago it was happening nearly every day.
    I had my Bluetooth module changed under warranty, and it seemed good for over a week, but has since failed a few times.

    I've discovered a few interesting things:

    a) I only sometimes get the "AppleUSBHubPort: Port 1 of Hub at 0x7d000000 reported error 0xe00002ed while doing set feature (resetting port)" error when the BT fails.

    b) I always get logs of the BT subsystem restarting:
    kernel[0]: IOBluetoothHCIController::terminateWL .. done
    kernel[0]: CSRHIDTransitionDriver::probe:
    kernel[0]: CSRHIDTransitionDriver::start before command
    kernel[0]: CSRHIDTransitionDriver::stop
    kernel[0]: IOBluetoothHCIController::start Idle Timer Stopped
    kernel[0]: Registering For 802.11 Events
    kernel[0]: [HCIController][setupHardware] AFH Is Supported

    c) after it fails, the 'Join Network on <device>' menu item is disabled, and I can't use the Bluetooth PAN functionality with my mobile phone until I restart OS-X.

    I'm about to contact my apple centre and see if I can get the BT module cable replaced.....

    Blackbook   Mac OS X (10.4.10)  
  • Lammetje Level 1 Level 1 (0 points)
    Shameless bump.

    Is there any way to reach Apple developers, or people that can really help us with this problem?

    ...
  • liweic Level 1 Level 1 (0 points)
    I also suspect it is heat related, my motherboard was replaced in March due to power failure during firmware upgrade (it just shutdown on its own, even though the power cord was plugged in)

    I suspect that the extreme heat of the MacBook caused the BT module to deteriorate slowly, and as a result, it gets worse.

    My BT module is mostly unusable now, from what I have read here, i don't think it will get any better on it's own

    must send back for repair and go back to use my ThinkPad instead
  • _Fu_ Level 1 Level 1 (0 points)
    Same problem, same error messages.
    Various reset (SMC NVRAM): no luck.
    Switched back °manually° from 10.4.10 to 10.4.9 with no luck: USB error message disappears but BT still not available.

    I'm about to bring it back to the store for an hardware check.



    Macbook   Mac OS X (10.4.10)  
  • Alin Pilkington Level 1 Level 1 (0 points)
    Ok...this may be totally a fluke but whereas I used to have bluetooth come and go several times a day, for the past 7 days, it has been up and running. Now I'm sure that right after I post this, it will be "unavailable" (Murphy's Law) but nonetheless, I'm going to post what seemed to help me.

    I went into the Energy Saver panel and under Options, I de-selected the option to "Automatically reduce the brightness of the display..."

    After I did that, I haven't had the bluetooth go out. This may or may not work for anyone else but I thought I'd at least post it in the hope that somebody will benefit (or at least give me some feedback on how it works for them)
  • Kim Austin Level 1 Level 1 (5 points)
    An update: I had this same issue and after trying all of the suggested fixes here, in desperation called Apple "support" and for an hour tried everything the "technician" read from his book of help. He had not heard of this issue, and laughed when I said I had bought the MB in the USA (I now live back in Australia). He commented maybe it was a terror plot -- was a jerk, and showed no empathy whatsoever.

    Anyway, he gave me a case number and I took it in to the local Apple warranty place -- they had it a week but could not get it to replicate what had been happening -- so I took it back and within 30 minutes of turning it on, lo and behold, the BT was missing in action again.

    I gave up and bought a plug-in Mighty Mouse.

    Since I updated to the latest version of OSX (10.4.10), the problem has stopped. I have now had 1 week of bliss. I don't know if this is sheer luck, and it may return. For now I am happy, but I wish I knew what was causing this -- I understand the frustrations that anyone who is experiencing this is having.

    Cheers
    Kim



    I have the "Bluetooth: Not Available" problem on my
    MacBook with BT going in and out like a fiddler's
    elbow. I have tried all the fixes posted here and
    none has worked. At first it was only a minor
    inconvenience as I had no BT devices. I worked around
    the no sleep when BT unavailable problem by using the
    Deep Sleep widget, which put my MB to sleep even when
    BT was unavailable. But a week ago a relative bought
    me a BT mouse as a gift and I would like to be able
    to use it.

    I have always thought this problem is most likely a
    software issue, mainly because I have seen the same
    thing on G5 desktops, and have heard that it happens
    on PBG4s. However, I now think this is a hardware
    issue.

    I have Windows XP installed on my MB and thought I
    would try my mouse with that system. I reasoned that
    if the problem is software-related it should work OK
    under Windows. Well, the mouse was detected OK and
    worked for about 30 seconds but then it vanished just
    like it does under the Mac OS. Nothing I tried would
    find it again.

    My warranty expires in 2 months and I would like to
    find out for certain whether or not my hardware is at
    fault.

    I do not want to be without my MB if I can help it (I
    was without it for 2 months late last summer due to
    RSD) but I would like to have a reliable BT
    function.

    Does anyone out there agree that the fact that
    this also happens under Windows means it is more
    likely to be a faulty BT module than a software
    issue?


    For the record my BT has switched between available
    and unavailable 5 times whilst writing this! It is
    now stuck at unavailable.

    MacBook White 2GHz, 1.25Gb, 60Gb
    Mac OS X (10.4.9) Titanium PowerBook
    G4


    MacBook White
    2GHz, 1.25Gb, 60Gb Mac OS X (10.4.9)
    Titanium PowerBook G4




    MacBook   Mac OS X (10.4.9)   Video iPod 30GB, Apple iPod HiFi, 20" Cinema display
  • WillyB_UT Level 1 Level 1 (10 points)
    Guys,

    just that you know... after 3 repairs because of this problem: new macbook has arrived .

    Just insist on getting a new one if they can't trace it. Push real hard and you could be lucky too.

       
  • Mark Suhr Level 1 Level 1 (0 points)
    definetely HW issue. i see no other reason since the exact same patterns happen in windows and during verbose startup. SMSC & FW reset dont do squat. additionally, the system profiler totally not recognising the BT module when it is unvavailable. as if none is there.

    i am having this problem 7 months (of owning 10) now and always thought it was caused by a drop of my MB but i only started using BT around this time. finally found this discussion.

    for now it is external BT module & desperatly waiting for a more portable model.
  • Stephan Koepge Level 1 Level 1 (15 points)
    I have the same problem. And I also will get a new Mac Book. My Mac Book was 3 times in repair and I have realy hardwork behind me to get a new one. The Apple support only want to change it after the exchange of 3 Major components and not after 3 repairs.
    The german law has a different view of the stuff but before going to the court I have had luck and a Tier 2 Service guy from apple offer me the recent Mac Book with 1 year warranty after I have send him all informations (Description of error,Copy of the system log, repair reports from the dealer).
    Apple will catchup the old Mac Book next week and will send a new one. So lets wait and see if everything works.

    By the way I was very disapointed of the most apple care guys and the behavior of Apple. I have called 4 times 4 different guys and one guy forwarded me to the Tier 2 technician which was very customer related and acted in the way I expected.

    Good luck to all which have the same problem to get a new Mac Book !!

    Regards

    Stephan
  • geography Level 1 Level 1 (0 points)
    My macbook is, surprize, having the same trouble. Hopefully, there will be an answer or a recall soon from mac for those who do not have the waranty.
Previous 1 2 3 4 5 Next