11 Replies Latest reply: Apr 30, 2007 9:23 AM by Lennart Thelander
Stymied again Level 1 Level 1 (0 points)
I am using iMovie to import a series of old videotapes and have a problem with one of them.

The VCR is connected to my Mac via a Canopus ADVC55 – the cable is SCART to S-Video (which I assume is OK, or should it be straight S-Video?). All the tapes that I've tried have captured, bar one. That is a US home video and therefore presumably NTSC rather than PAL. That neither previews nor records in iMovie though I can view it fine if the VCR is connected to a TV. I have tried flipping the PAL/NTSC dipswitch on the ADVC55 but that makes no difference. The project is a PAL one and in iMovie HD 6 I see no way of setting the default for new projects to NTSC (it seems to have been in Prefs in earlier versions). Oddly enough if I stop the VCR whilst attempting to record I get one frame appearing in iMovie's preview window.

What is going on here? Should I be able to capture from an NTSC source? If so, how?


Mac Pro   Mac OS X (10.4.9)