5 Replies Latest reply: May 14, 2007 1:50 PM by b noir
13jerm Level 1 Level 1 (10 points)
Hi,
I'm trying to update to QT 7.1.6...

First I downloaded the iTunes and QuickTime installer, but got the message "ERROR: iTunes requires QuickTime"

Then I downloaded the QuickTime installer 7.1.6.200 for Windows.... installation failed, could not find the required file C:/.../.../...TMP/QuickTime.msi

Then I tried the Apple Software Update, and it says Error Code 2003.

Then I tried to uninstall iTunes, but Error Code 2003 and would not complete uninstall.

Then I tried to uninstall QuickTimem but Error Code 2003 and would not complete uninstall.

I can' update, I can't uninstall, I can't install... What do I do now??????

Abit AN7 with AMD XP3200+ and Mac G5 with OS X, Windows XP Pro, Windows XP Media Center 2005
  • b noir Level 9 Level 9 (72,015 points)
    i notice from one of your other posts that the Windows Installer cleanup utility isn't installing for you either.

    do you have full administrative rights in the user accounts in which you're trying the installs?
  • 13jerm Level 1 Level 1 (10 points)
    Yes, I have only one user account set up on my PC, and I have full admin rights.

    I have noticed other issues as well... there is an update available for Java, but it also will not install. The Java update uses the Windows Installer, and stops with (you guessed it) Internal Error 2203.

    Uh, I think the title of this thread has a typo. Should be "ERROR 2203."
  • b noir Level 9 Level 9 (72,015 points)
    ... i daresay there are some virtues to consistency, but it would be pleasant if we could get your lass to stop being consistent in this regard ...

    i did some checking around at Microsoft. plausibly, this might be an issue with the ... :\Temp\installs directory not having SYSTEM as an allowable user permission.

    so perhaps try Method 2 from the following document:

    You receive an "Internal Error 2203" or "Internal Error 2381" error message when you try to install Office 2000 SR-1a

    (thinking here that this is more plausible than read-only or damaged .cab files since you're getting this on a lot of different installs.)
  • 13jerm Level 1 Level 1 (10 points)
    You, my friend, are an absolute GENIUS!

    Locating the temp directory took some time, but once there I found that the permissions for SYSTEM were set to 'deny'

    Updates are now installed!
  • b noir Level 9 Level 9 (72,015 points)
    oh, excellent.

    give yourself a pat on the back, too. if you hadn't mentioned the all the other installs were giving you the 2203 as well, i wouldn't have started thinking along these lines.