Previous 1 2 3 4 Next 47 Replies Latest reply: Oct 30, 2008 12:08 PM by sry407
Tordub Level 1 (0 points)
I am unable to download any free podcasts. I subscribe successfully, but when I click "Get" a grey exclamation point appears immediately. The error message is "There was a problem downloading "the podcast" . The required folder cannot be found. Please check that the URL is correct and the connection to the network is active and try again."

I get this message everytime I attempt to download something on ITunes. I have disabled the firewall and pop up blockers. Nothing changes -- same error message. I use Mozilla Firefox as a browser.

Any suggestions?


Acer Aspire 3000   Windows XP   using Mozilla Firefox
  • iDav Level 1 (0 points)
    I'm having the exact same issue on my PowerBook G4 - I can no longer download podcasts and get the same error. I can't find any information on this issue. Any help would be appreciated!
  • joanprice Level 1 (0 points)
    I'm having this problem with my audio podcast subscriptions. I think it has happened since I upgraded from 7.2something to

    My podcast subscriptions show, and older episodes are still there. The download "circle" starts as if new episodes are downloading -- but they don't. They hang at 0kb downloaded, and finally either time out or just disappear from the queue, and I'm left with exclamation points for each unsuccessful download.

    I used to log on and the downloads were automatic.
  • Dazhu Level 1 (10 points)
    I too have been getting this same problem on my MacBookPro. I have been having the problems on and off for months! I upgraded to an Apple router and all things were great for about two months; but now I can't get any podcasts anymore. EVERY ONE OF THEM refuses to download. I have no idea why. They start, it realizes that there are new ones, then then nothing. They give up and I never get the downloads.
  • joanprice Level 1 (0 points)
    My podcast downloading problem has gotten worse -- A week ago, I manages to get two downloads out of 15, but now I get NONE. I've been trying to get help through Apple Support, and this is what I got back (none of which works for me, unfortunately):

    +Dear Joan,+

    +I understand that some podcasts are not downloading to one of your computers. I am not aware of any issues with podcasts and the latest version of iTunes.+

    +If a podcast doesn't download when you click the Subscribe or Get Episode button in the iTunes Store, the server that hosts that podcast may be down or busy. Try waiting a few hours before updating the podcast.+

    +To update your podcast subscriptions, follow these steps:+

    +1) Make sure you're using the latest version of iTunes. It can be downloaded free of charge from the Apple website:+


    +2) Open iTunes.+

    +3) Click Podcasts on the left.+

    +4) Click the Refresh button in the lower-right corner to update all of your subscriptions.+

    +If this action doesn't resolve your situation, try deleting the podcast and subscribing to it again.+

    +1) Open iTunes.+

    +2) Click Podcasts on the left.+

    +3) Click once on the podcast that won't play.+

    +4) Press your keyboard's Delete key to delete the podcast.+

    +5) Click iTunes Store on the left side of iTunes.+

    +6) Find the podcast you want to subscribe to.+

    +7) Click the Subscribe button.+

    +If you still can't play the podcast after you follow these steps, the podcast will need to be reviewed. To submit a request to have this podcast reviewed by Apple, follow these steps:+

    +1) On the iTunes Store, navigate to the podcast you're experiencing the issue with.+

    +2) Click the Report a Concern link in the upper-righter corner of the podcast's page.+

    +3) From the drop-down menu, select "Difficulty playing episode".+

    +4) Enter your email address and any additional comments you have.+

    +5) Click Submit.+

    +Feedback is reviewed carefully and Apple will make sure the right steps are taken.+

    +I hope that this email has been helpful. If you have any further questions or difficulties, just reply to this email and I'll be happy to help.+

    +Thanks for being a part of the iTunes community.+


    +iTunes Store Customer Support+

    I'm amazed that he says "I am not aware of any issues with podcasts and the latest version of iTunes" -- I referred him to this message board.

    -- Joan
  • Brett Ellis Level 1 (5 points)
    I am encountering the same problem. It is an unknown error -50. I can't download any podcasts only subscribe. I have created a new library, refreshed, re-subscribe, and tried multiple podcasts. Please let us know when and if anyone has found a solution to this. I even re-installed itunes but without any luck. It's strange I because I can access the music store and subscribe they just fail on download.
  • tregie Level 1 (0 points)
    I'm having a very similar problem on XP. I CAN download podcast's but only some of them. The others do what you described(click "Get" and they start then immediately stop). It also seems completely random which ones work and which don't.

    On a slightly different note... Does anybody know where itunes stores it's partial downloads in XP? I have a strong suspicion that the podcasts that don't download are actually partially downloaded somewhere.
  • jasonsd Level 1 (0 points)
    I was downloading a good amount of podcasts with no problem and then last week I got the "...check the url and connection to the network..." error for every podcast. I removed my iTunes preference file and was able to download again. Then I check my iTunes music folder location in the preferences and it was set back to the default. I then changed it back to the drive and folder I keep all my music and podcasts. Next time I tried to download podcasts I got the same error.

    I checked permissions to the drive and folders down to where I save these files and one of the folders in the path had somehow changed to a different user with read/write permission but my main account became read only. I corrected the permissions and it has worked fine since (at least the two times I've downloaded since the change)
  • csuspect Level 1 (0 points)
    Thanks for this thread. What's wierd is that I can download podcasts produced as .mov and .m4v files. But the ones created as .mp4 don't download. Any solutions would be greatly appreciated. Thanks!
  • KAZTRUK Level 1 (0 points)
    I came across this only after having the good old corrupt library error upon start up. I have a playlist that still contains my podcasts, but none show up in my podcast directory or allow me to subscribe, it came up with the -50 error.

    I got around it because I was able to still download individual episodes ( i Just could not subscribe from Itunes) and after the download started, the podcast was back in my directory and I was able to subscribe from there.

    Not sure if it will help anyone else out but worked for me.....for now.

    Message was edited by: KAZTRUK
  • nick@sigma Level 1 (0 points)
    I suspect that I have a manifestation of a general problem experienced by others in this forum.

    I had not downloaded podcasts for a week and on first logging on today was invited to download the latest iTunes version. Then when trying to download from my usual podcasts list, I am getting the error message: 'stopped (err=-3259)'.
  • joanprice Level 1 (0 points)
    nick@sigma wrote:
    Then when trying to download from my usual podcasts list, I am getting the error message: 'stopped (err=-3259)'.

    that's the same error message I get. It's reassuring to see more people gathering here!

    I wrote Apple Support for the third or fourth time and this time got a reply from Mike, who said:

    +Some of our users are reporting that unchecking Podcasts from the Parental Controls preference pane has resolved the issue.+
    +For some of our customers, simply going into:+
    +Edit - Preferences - Parental Control and unchecking Podcasts+
    +did the trick.+
    +I apologize for the walkaround nature of this issue. Please let us know if it works for you.+

    Unfortunately, this solution didn't help me, because I didn't have any parental controls checked, but I'm posting it in case it helps someone else.

    -- Joan
  • csuspect Level 1 (0 points)
    After talking with Apple chat and then a Final Cut specialist - they suspected the mp4 video podcast issue I was having was related to Final Cut. First he suggested I reinstall Quicktime, but was unable to do so after five tries! Something weird with my Mac was going on. I was told to reinstall OSX and then do all the software updates.

    This worked for me but it was a drastic measure. Good thing I back up regularly. Hopefully the issue won't come back.
  • joanprice Level 1 (0 points)
    Wheee, it's solved -- at least for me!

    Apple support sent me the following as the fourth try at resolving this:

    +I am sorry to hear you are receiving an error 3259 when attempting to download your iTunes Store purchases. I can understand how frustrating this can be.+

    +Please understand this is not an issue with the iTunes Store but conflicting issue with the iTunes Store and certain software on your machine.+

    +Several programs included in the McAfee Security Suite can cause this error. Some customers have reported that the following instructions will resolve the issue.+

    +1. Open the Start menu+
    +2. Click Search and type "services.msc"+
    +3. Scroll down to McAfee redirector service+
    +4. Right click on it and click stop+

    +Once this is completed, the download should complete without issue.+

    +If these instructions do not result in a successful download, you will need to speak with McAfee technical support for further instruction on how to disable this program to download your iTunes purchases. You may also wish to completely uninstall the McAfee software and try again to download.+

    Now I don't use McAfee. I use Kaspersky Anti-virus, which never interfered before. But I tried disabling it and, sure enough, the podcasts are downloading merrily right now!

    I'd love to hear whether disabling your antivirus works for the rest of you.


    Message was edited by: joanprice
  • pennstatephil Level 1 (0 points)
    My external HD (where my iTunes library is) disconnected in the middle of a podcast download (it was on a USB hub that lost power). Now, when I try to download it, I get an error: err = -39
    I've never heard of a negative error code, so here I am.
    I've looked for the file in the iTunes library (even invisible files) and can't find it, or I'd just delete the file and try again.
Previous 1 2 3 4 Next