2 Replies Latest reply: Jun 10, 2007 11:22 AM by Daru
Daru Level 1 Level 1 (110 points)
My Airport Extreme 802.11n reports a Double NAT error:

"This base station has a private IP address on its ethernet wan port. You should probably switch your base station to be in bridge mode."

This is something I did inadvertently during a house remodeling when I had to move computers and wireless stations to stay on line during the project. In fact, I know right when I did it, but I don't know where I was or how to correct it. Lost my connections completely; had to do a hard reset and create a new network...

I thought the hard reset would eliminate the bogus IP address, but apparently not.

How can I eliminate this private IP address?

Daru


Dual 2 GHz PPC; MacBook Pro   Mac OS X (10.4.9)   Apple Computers since 1982
  • Glyn Williams1 Level 4 Level 4 (1,015 points)
    The usual job of a device like the AEBSn is to share a single IP address to all your networked computers.

    The error means that your AEBS is getting its IP address from a device which is already doing NAT address sharing. It's trying to share a share.

    You can chose to ignore this - but you might get problems
    You can stop the AEBS trying to share the connection - by putting it into bridged mode.
    or
    You can put the MODEM into bridged mode.

    This last option is the best choice, but it will mean you need to know your ISP username and password. The then goes into the PPPoE boxes in Airport Utility.
  • Daru Level 1 Level 1 (110 points)
    Thanks, Glyn. I put the base station into bridge mode, although I'd really like to get rid of that bogus address. Anyhow, bridge mode seems to work fine, and my remote wireless is showing up, and everything is working, reporting No Errors. So, thanks for taking the time to reply.

    Daru