3 Replies Latest reply: Jun 10, 2007 10:29 AM by Karl Petersen
Richard Gregson Level 1 Level 1 (0 points)
Recently,I cannot complete a movie, or burn to IDVD w/o my Mac always falling asleep. I have IMovie. I've tried resetting my "sleep" mode in system preferences, but no luck.
Thanks,

IMac G5, Mac OS X (10.3.9)
  • Beverly Maneatis Level 5 Level 5 (7,150 points)
    Hello, Richard,
    Welcome to the discussions.

    You have selected 'Never' in all the Sleep options through System Preferences?

    That should work.

    Try resetting the system preferences on the sleep screen to 'Default' and close System Prefs, then reopen and reset to 'never' sleep and see if that helps.
  • Karl Petersen Level 6 Level 6 (15,170 points)
    Welcome to the iMovie Discussion.

    As Beverly said, resetting sleep in System Preferences should do the trick.

    Note that the task of burning a DVD will not prevent the Mac from going to sleep when the no-sleep interval is past. It is your mouse clicks and key strokes that prevent it from sleeping, not processor activity.

    So as Beverly says, you may have to set it to Never.

    Karl
  • Karl Petersen Level 6 Level 6 (15,170 points)
    Another sleep-related thing.

    Our Macs perform housekeeping tasks in the wee hours of the morning. Some housekeeping tasks are done every day, some every week, some every month.

    When we allow our Macs to sleep every night, the housekeeping doesn't get done, which is not a good thing.

    Either don't let your Mac sleep at night or get third-party software like Cocktail, which lets you perform the housekeeping when YOU want. Essentially, it lets you tell the Mac "do the housekeeping NOW." You can do that manually or schedule (the paid-for version of) Cocktail to do it for you.

    Karl