Skip navigation
Currently Being Moderated

Mountain Lion 10.8 Updating requirements

Queenstown Maryland
Level 9 Level 9 (62,005 points)
VERSION 45  Click to view user tip history Published
Last Modified:  Apr 10, 2014 5:17 AM

Tips on 10.4 Tiger, 10.5 Leopard, 10.6 Snow Leopard, 10.7 Lion, 10.8 Mountain Lion and 10.9 Mavericks

 

 

This is part of a series of tips of updating to Mac OS X 10.3 through Mac OS X 10.9 Client.  Server versions of Mac OS X are better handled by asking questions in the Server forum.

 

See this tip to find your Mac model's age:

https://discussions.apple.com/docs/DOC-6413

 

Backing up your data at least twice is essential.  A clone backup, explained in the "backing up" link in the prior sentence, prior to upgrading to Lion will ensure you are able to backstep to Lion in event you don't have a USB Flash drive copy of Lion.

 

Apple announced Mountain Lion's availability, July 25, 2012.

 

 

Apple has released 10.8.1, 10.8.2 , the supplemental update to 10.8.210.8.310.8.4, 10.8.5, and 10.9 (Mavericks) as updates to Mountain Lion.

Mavericks is mentioned on this same line, as the Apple hardware requirements are the same, though the compatibility for Mavericks for third party devices may differ.  10.8 is now (as of January 10, 2014) available directly from the http://store.apple.com/us/product/D6377/os-x-mountain-lion link in the United States (the /us/ in the link may be changed for the standard two letter country code of your country if not the United States), although realize that 10.9 is free and has the same Apple hardware requirements as 10.8, though some software may only run on 10.8.  If you have difficulty downloading 10.8, go the App Store support.

 

Some issues exist with WiFi on 10.8.5 for some machines.  At this point the reason is unknown, and sometimes it takes connecting to ethernet

and then back to WiFi to fix.  Note, if your machine is 4 years or older, be sure to have your PRAM battery checked.  This battery is separate from the battery that lets you work off the power lines.    If it is under 4 years old, frequently such issues can be resolved with the PRAM being reset.  Be sure

to report to Apple Store, or http://www.apple.com/feedback/ any issues you have.  If you want to go through a formal way, submit a bug report after signing for

an online developer account.

 

Front row is no longer present with Lion or Mountain Lion.  However, some have found a way to get it to work with both.

 

If you have issues with the download after reading the rest of this tip, please contact the Mac App Store form or e-mail, to ensure you don't get double billed

when you redownload Mountain Lion.  Also you will probably have to contact them if you can't find the link on the store when going to this U.S. store download link (adjust the link according to your country when you enter the store website).  It is 4.05 GB which works out to 4147.2 MB, which at 7Mbps or .875 MBps would take 1 hour 19 minutes.  At 1.5 Mbps that would take 6 hours and 8 minutes.   At 768 kbps that would take 12 hours and 16 minutes.  And that's assuming the traffic at Apple trying to download it isn't overwhelming the servers, and you have a dedicated connection at those speeds.   After the download completes, the installer takes 3 minutes before rebooting itself, and 33 minutes after rebooting to complete the installation on an iMac 11,2. Times may vary by speed of the hard drive, connected peripherals (preferably none), available disc space, and available RAM.   Unlike Lion, before the installer begins, it leaves behind a distinct 4.3 GB installer file you can drag to any backup you need before beginning with the 36+ minute installation process.

 

http://www.roaringapps.com/ provides a third party listing of compatible software.  https://discussions.apple.com/docs/DOC-6271 should be

read before updating from 10.6.8 or earlier.

 

Mountain Lion, Mac OS X 10.8 has many of the same requirements as Lion, except those listed below:

 

Brother has a table that lists which Faxes work with 10.8.

Canon has released new Fax software for 10.8 and some of their printers.

Epson has a table that includes some printers as listed as Fax compatible.

HP website says the HP Fax driver ships with some of their printers, but is not specific as to which ones.

The USR 5637 modem has plug and play FAX compatibility with Mac OS X 10.4 to 10.8.  FAX compatibility is one of the options available through the Print dialog together with the PDF save options in Mac OS X.

Apple has a listing of printer and scanner drivers for 10.6 through 10.9:

 

http://support.apple.com/kb/HT3669

 

Any not listed, will have to come from the vendor directly.

 

Apple provides updates to the printers on that link through these links by vendor:

 

HP, Ricoh, ‎Canon, Epson, Brother,Lexmark, Samsung, and Fuji/Xerox

 

 

The major third party Fax software vendors for Fax machines stopped supporting Mac OS X as of 10.8 on some, and 10.7 on others.

4-Sight-Fax supported 10.7, but not 10.8.

Now discontinued, Smileyourmac's PageSender stopped supporting Mac OS X after 10.6.8.

 

Apple has the system requirements for Mountain Lion, based on their annual time schedule of model releases on http://www.apple.com/osx/specs/

Below are others means of identifying the compatibility if you completely read this tip.

 

At this point several places on the Net already are claiming Mountain Lion compatibility for certain software or hardware that is non-Apple. 

Any announcements of Mountain Lion compatibility prior to July 25, 2012 should be treated with skepticism, and tested on a backed up system

prior to updating those entries on the Net and getting Mountain Lion either from an authorized reseller or Apple.  Note: at the point of writing this

tip, no USB Flash drive is available for Mountain Lion, and it can only be gotten from Apple Mac App Store.  Stay tuned!

 

 

Macs sold with different hardware in the same model name on or after July 25, 2012, may not be able to run Lion, or earlier versions of Mac OS X,

though are still able to run Windows.  An older Mac may be needed to run software not yet tested with Mountain Lion.  See below for resources on telling a Mac's age.   Solutions for running Snow Leopard may still work.

 

Someone who does not have the serial number of their machine due to a logicboard replacement,

or other is desiring to purchase an older machine and wanting to know about Mountain Lion's compatibility,

will benefit by the following.  The model identifier, also known as Machine ID, can be found in Apple menu -> About This Mac -> System Information or More info.  The following Macs with 10.6.8 or later,  2GB of RAM, and 8 GB of hard space (presumably an additional 15% of free hard disk space will be beneficial as has always arbitrarily been found in the past) are able to upgrade to Mac OS X 10.8:

 

iMac 7,1 and later

MacBook 5,1 and later

MacBook Pro 3,1 and later

MacBook Air 2,1 and later

Mac Mini 3,1 and later.

Mac Pro 1,x to 2,x not officially supported solution, 3,1 and later (officialy supported)

 

The link to get older Mac Pros to run 10.8 has been objected to by some as doing something not allowed.   It does stretch the limits of

what is possible even under the license agreement, but as long as you keep the one copy of 10.8 you buy and do not distribute it to anyone else,

you have satisfied the requirements of the license agreement.  Mind you the cost may be more than Mac OS X Server 10.8 or 10.7 depending on the compatibility of software and how many licenses you need to get.  Read the rest of the tip to determine if your software at least is ready for 10.8.

 

Airdrop is compatible on 10.8 systems of the following model identifier:

 

MacBook Pro 5,1 and later

MacBook Air 3,1 and later

MacBook 5,1 and later

iMac 9,1 and later

Mac Mini 4,1 and later

Mac Pro 4,1 and later

 

Airplay mirroring is compatible on 10.8 systems of the following model identifier:

 

Mac Mini 5,1

MacBook Air 4,1

MacBook Pro 8,1

iMac 12,1

....Mac Pro...noticeably absent in spite of June 11, 2012's new release.    If someone getting a new Mac Pro would care to comment, please feel free to.

A similar feature is available to older Macs through third party software and hardware listed on this tip.

 

 

Powernap is compatible just with these Macs:

 

MacBook Air 3,1

MacBook Pro 10,1 and later. 

 

Macs whose minimum Mac OS X is 10.8 (may be able to run older versions with this hint):

 

MacBook Pro 10,2 or later, 10,1 Retina 2.4 Ghz, ´╗┐ME665LL/A EMC 2673, Retina 2.8 Ghz

Mac Mini 6,1 or later.

iMac 13,1 or later

 

As of 4/22/2013, no MacBook Air, nor Mac Pro could only run Mac OS X 10.8.

 

A very good third party resource for identifying older Macs is on EveryMac.

 

Tips present for Lion's release are fairly good for Mountain Lion as far as is known as of the date of this tip's posting.

People buying new Macs as of June 11, 2012, also qualify for the up to date program.  If you should choose to go this path, be sure to backup your data at least twice before installing the up to date program installation, if you want a chance to revert in event some application is Lion compatible and not Mountain Lion compatible.  Apple has a history of making Macs only compatible with the operating system available at the time of their refresh date.

Apple does not necessarily endorse any suggestions, solutions, or third-party software products that may be mentioned in this User Tip. Apple encourages you to first seek a solution at Apple Support. Any links in this user tip are provided as is, with no guarantee of the effectiveness or reliability of the information. Apple does not guarantee that these links will be maintained or functional at any given time. Use this user tip at your own discretion.
Comments (0)
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.