Currently Being Moderated

Which OS do I have and where should I post?

As you may have noticed it says Classic Mac (OS9, OS8 & System 7) entering this forum.

That means you are posting in the place for the Mac operating systems from 1990 to 2001.

Some Macs from 2001 to 2003 also supported booting into Mac OS 9.

 

Some starting in 2003 only supported running Mac OS 9 alongside Mac OS X in what was known as the Classic environment.

 

In 2006, Classic disappeared as part of new Mac's built-in operating system.

 

October 26, 2007 Mac OS X 10.5 installs only allowed those Macs that supported it to boot into Mac OS 9, and not use Classic

unless 10.4.11 or earlier was also able to be installed on them, and they were PowerPC (pre-2006) Macs.

For more on which supported dual booting 9 and 10.5, see this tip:

 

https://discussions.apple.com/docs/DOC-1757

 

Apple's operating systems have varied by name.    For pre-1990 Macs,

 

System 1.0 through 6.0.8 have been the normal systems, and software questions regarding them can be answered here:

https://discussions.apple.com/community/older_software

 

System 7 through 7.5.5 could also run on most of those Macs, and questions about whether they can run it can be answered in the forum you are in.

 

Mac OS 7.6, 7.6.1 started the naming of systems by Mac OS.

 

Mac OS 9.2.2 was the last of the non-Mac OS X systems to go on Macs.

 

Newton and eMate also had their own operating systems.

 

Mac OS X 10.9 is not to be confused with Mac OS 9.  Mac OS 9 predates 2002.  10.9 came out in 2013.

The forum for Mac OS X 10.9 is here:

 

https://discussions.apple.com/community/mac_os/os_x_mavericks

 

iOS 1 through 8 are a separate operating system unique to iPhones, iPads, iPod Touch, and AppleTV.

iDevices compatible by Mac operating system version include:

 

Mac OS X 10.3.9:

AppleTV 1st generation

 

Mac OS X 10.4.10:

iOS 3.1.3

iPhone 1st generation, iPod Touch 1st generation.

 

Mac OS X 10.4.11:

 

iOS 4.2.1

iPhone 3G, 3GS

iPod Touch 2nd Generation

iPhone 4

 

Mac OS X 10.5.8 (PowerPC Macs with 10.5.8 can run 10.4.11 with Classic in a separate partition but still need to use Mac OS X to sync):

iOS 5.1.1

iPad 1st generation

iPod Touch 3rd generation

iPhone 4 (CDMA)

iPhone 4S

AppleTV 2nd generation.

iPad 2

 

Mac OS X 10.6.8 (requires an Intel Mac, and can sync with all iOSes 6 through 8):

iPod Touch 4th generation

iPad 4

iPhone 5

 

Mac OS X 10.7.3:

required by iCloud.  Before upgrading to 10.7 or later, read this tip:

https://discussions.apple.com/docs/DOC-6271

 

Note: some of these iDevices can be upgraded to an iOS that renders them incompatible with the older Mac OS X.  Be sure to check the iOS on the device before buying to determine if it can work with your Mac.  You can't downgrade an iOS.

Use this tip to identify your Mac, if you have one:

https://discussions.apple.com/docs/DOC-6413

Use this tip to find out where else to post if you just have an iPhone, iPod Touch, or iPad, as those run iOS operating systems: https://discussions.apple.com/docs/DOC-2463

 

Each has their own unique forum under http://discussions.apple.com/

 

Additional syncing requirements for newer iOS versions and Mac OS X are on this tip:

iTunes/Mac OS/iOS compatibility

 

Please attempt to post to the correct forum to avoid long waits on a response.

Replies

  • 0 Replies:

Delete User Tip

Are you sure you want to delete this user tip?