Previous 1 2 3 4 Next 52 Replies Latest reply: Jul 14, 2007 7:54 PM by Gary Learned Go to original post
  • clintc_ut Level 1 Level 1 (0 points)
    there is a setting under settings->mail that controls how many "recent" messages it pulls back. It defaults to 50 or 75 I think. This could be what you're seeing.

    Clint
  • mudskip Level 1 Level 1 (5 points)
    While this solution works, i would never want to lose my sent messages. Data is king.
  • mudskip Level 1 Level 1 (5 points)
    Smart man... will have to try this.
  • homertime33 Level 4 Level 4 (1,105 points)
    Why is it that when I send an email on my iPhone
    using my gmail account, that I get the same email I
    sent in my inbox? Only on the iPhone does this
    happen. On the gmail website I dont see this problem.



    This isn't unique to iPhone, it is a GMail thing.


    If you use Gmail in your Mail app on your Mac (if you have one) you would understand this.

    When sending an email through the internet based gmail, your new message will show up in your Mail app on your mac as if it were a received message.

    Not an iPhone thing, it's a Gmail thing
  • Jay Contonio Level 1 Level 1 (5 points)
    This is not true. I use gmail pop on my mac and I don't receive messages I send in my inbox after I send them. I've used gmail pop for a year now in Mail.app and in Thunderbird.
  • nebulight Level 1 Level 1 (10 points)
    Yea, I thought something was wrong with the always CC sent messages to myself in the menu.
  • Eurotraks Level 1 Level 1 (0 points)
    I have the same problem too.
  • FLUIDNYC Level 1 Level 1 (50 points)
    Has anyone gotten there GMail to work in the iPhone?

    I keep getting the pop.gmail.com isnt accepting login/password for my account.

    I can use AOl, and .Mac, but cant seem to get GMail working.

    Thnx
  • Irvin Lustig Level 1 Level 1 (10 points)
    Gmail app on iPhone has an issue with putting the sent emails in the Inbox.

    I called Apple 1-800-MY-IPHONE about this. Talked to first level tech support, and then second level tech support. They said this has not been reported yet. The second level said he has a Gmail account and will test it, and they will report it to engineering. So I imagine it will get fixed in an iPhone update.

    They also said that the Gmail software in iPhone is using POP to connect to the Gmail server. They think that the fact that Yahoo Mail is using IMAP, which allows "push email" to work will cause Gmail to get IMAP working soon.
  • Boblive77 Level 1 Level 1 (70 points)
    Yep, having the same problem... Setting up the filter on Gmail is working for me... hopefully Apple/Gmail correct this issue soon.
  • colecole Level 1 Level 1 (0 points)
    Having every email I send on my computer show up in my inbox on my iphone is what brought me to the support site. I could not figure out how to fix it myself- good to know I am not the only one with this problem. Man is it annoying.
    My question is this: is this something that apple has to fix or gmail?
    someone said this happened on the blackberry as well. Was it ever fixed?
  • Jared Geesey Level 1 Level 1 (5 points)
    I agree... the lack of filtering is annoying. I also miss the thread view in gmail. It would be nice if either apple fixes this or google comes up with a gmail app for the iphone.
  • joshua22 Level 1 Level 1 (0 points)
    step 1 singh in 2 gmail using your comp
    step 2 go 2 seting in the upper right coner of the gmail page
    step 3 go 2 Forwarding and POP its 4 in from the left
    step 4 tern off forwding this is what i did ant i dont have any problums i hope this helps and ps no ponit in poting out the fact that i cant spell i know get off me
  • Jay Contonio Level 1 Level 1 (5 points)
    How about in real english please?
  • Jay Contonio Level 1 Level 1 (5 points)
    This is not the problem people are having. I don't have forwarding on and I still receive every email I send into my iPhones inbox (via gmail).

    Obviously Apple didnt try sending an email from a gmail account on the iphone.