Previous 1 2 Next 24 Replies Latest reply: Nov 29, 2007 8:33 PM by idowutcheeriossay
KirkyMace Level 1 Level 1 (0 points)
My ipod was working other day and now i dont know whats happened. it wont connect to the PC and ive tried charging it through my docking station. tried reseting it and the others it told me on the site but its still not working

can anyone help? only had it since christmas my mother will kill!!

Windows XP
  • Maddogg21 Level 1 Level 1 (0 points)
    Yes, I am also suffering the same problem as you. I woke up this morning and my ipod nano (1st gen) will not turn on at all and will not turn on if i connect it to the computer. Please someone help us out
  • KirkyMace Level 1 Level 1 (0 points)
    i think mines is 2nd gen the blue 4GB one.

    ive been trying to fix mine all day any help would be appreciated.
  • deggie Level 9 Level 9 (51,235 points)
    What happens when you connect it to your PC? Can you see it in Device Manager?
  • Andi Ruyadi Safaat Level 1 Level 1 (0 points)
    Yes, my iPod might have the same problem.My 80G iPod is about 90% full, so it was a bit sluggish. the other day when I select a song it went frozen (hang). When I resetted it, the apple logo appear,but IT STAYS ON (WON'T RECOVER).Eventually the logo dissapear because the battery drained off, I guess. When I connect it to a power source,the apple logo reappear 'bright' alternating with 'dimmed' "Please wait, very low battery", but nothing else ever happen again.My iPod also didn't appear on iTunes & My computer. Somebody please help ! Thank you !
  • Andi Ruyadi Safaat Level 1 Level 1 (0 points)
    Yes, my iPod might have the same problem.My 80G iPod is about 90% full, so it was a bit sluggish. the other day when I select a song it went frozen (hang). When I resetted it, the apple logo appear,but IT STAYS ON (WON'T RECOVER).Eventually the logo dissapear because the battery drained off, I guess. When I connect it to a power source,the apple logo reappear 'bright' alternating with 'dimmed' "Please wait, very low battery", but nothing else ever happen again.My iPod also didn't appear on iTunes & My computer. Somebody please help ! Thank you !
  • KirkyMace Level 1 Level 1 (0 points)
    is there anyone on here from apple who can help us??
  • Gazza Haych Level 1 Level 1 (0 points)
    Hey i have the same problem but a little differant.

    I had recently put some songs on my 2nd gen blue 4gb iPod Nano and i heard a song i liked on the radio so i downloaded it with iTunes and plugged the USB lead into my iPod and then all was lost

    A baloon appeared on my screen saying

    "Power surge on usb port, click here to reset" so i reset the port and it still wont work

    my iPod wont turn on, cant be recognised by my computer and wont charge can anybody from apple or another user help me??

    thanks

    Gary
  • neeshaxcrazy Level 1 Level 1 (0 points)
    my video ipod (iPod Video 30G)says its charging when i plug it in the computer and my itunes recognizes it and everything. it could charge for hours and sync all the new songs. basically its working like usual except when i unplug it. as soon as it is diconnected it says it needs to charge and dyes like it was never on the charger even though it was charging all night/for hours!!!
  • ocnlvr83 Level 1 Level 1 (0 points)
    My Ipod turns on, but it won't turn off. I have a dock for my iPod stereo, and I have to turn it off with that. And now, it will only charge through the computer and not the dock. I have a first generation nano, and short of resetting it, I might have to buy a new one.
  • Broken I-pod Level 1 Level 1 (0 points)
    Mine too it was working fine then of all a sudden it turn off and it turn back on at all it wont even charge and my computer doesn't even show that i plugged my i-pod in. I dont know but i want sum answers
  • Neoblackout Level 2 Level 2 (325 points)
    This happened to me as well. I figured out that it was because the songs became corrupt in the iPod itself. Hard resetting and reimplementing your songs should fix this.
  • eajmartin Level 1 Level 1 (0 points)
    I've had exactly the same thing - mine's a 2nd generation silver nano, I was given it for my birthday in late July and it worked fine for a week, then at the end of a workday i took it out and it just wouldn't turn on, computer wouldn't recognise it, wouldn't charge, wouldn't reset etc. about a week and a half went by and I registered it as damaged, so they sent out the packaging materials etc by UPS, I figure i'll give it one last go and plug it in and it worked fine. I've been using it for about 2 weeks since then and today it's done the same thing again. I'd just ask for it to be replaced, it seems to be a common problem. Are you using a mac or a pc? I've heard that this sort of thing happens less with macs :S
  • mystereo Level 1 Level 1 (0 points)
    I had to replace my 5g 30GB iPod three times in the first week I owned it. The first one was DOA, the second would not work with Windows and then I gave up trying to get it to work on Windows and use it only on my Mac. It's working so far but it's only been a couple of months. The iPod is not meant to be used on Windows. There's way too many problems with iTunes, Vista, XP, compatibility, etc. Even iTunes purchases on Windows are just temp files that get wiped out by the OS. I do all my iPod business on the Mac.
  • thepetersfamily Level 1 Level 1 (0 points)
    I have the first generation nano and it wont do more than flash at me once in awhile! it just stopped working one day and the computer no longer recognizes it. I'd love to know what to do now! I bought this after Christmas, I expected to get years of use from this pricey little gadget!
Previous 1 2 Next