Previous 1 2 Next 24 Replies Latest reply: Nov 28, 2007 4:39 AM by soundtekdude
harris45 Level 1 Level 1
Hi, recently formatted the hardrive on the computer, but ever since redownloading the latest Apple quicktime (7.2) have noticed that although most websites display and play fine, on some the quicktime icon has a question mark over it and doesnt play atall, or in other cases turns into a small black box that goes dead when your prompted to press it to activate Quicktime. Hope that makes sense and someone might have a suggestion to fix it. Cheers

AMD Athlon XP 2600, Windows XP
Solved by QuickTimeKirk on Oct 18, 2007 6:31 PM Solved
Those files that display that icon are probably Flash video formats and the flash Player browser plug-in should open them and not QuickTime.
QuickTime Control Panel / Browser tab / MIME Settings button
Under Miscellaneous remove the check mark for Flash Video
Quit and relaunch your browser and try the Web page again.
  • QuickTimeKirk Level 9 Level 9
    Those files that display that icon are probably Flash video formats and the flash Player browser plug-in should open them and not QuickTime.
    QuickTime Control Panel / Browser tab / MIME Settings button
    Under Miscellaneous remove the check mark for Flash Video
    Quit and relaunch your browser and try the Web page again.
  • Sabrina Nelson Level 1 Level 1
    Using Software Update, I upgraded my version of QuickTime, OS X, etc. I'm having the same exact problem: on some websites, rather than a picture, I see the QuickTime Q logo with a question mark inside of it. I'm seeing this error in both Firefox and Safari (latest versions of each).

    Sabrina
  • QuickTimeKirk Level 9 Level 9
    Same fix but a different location on a Mac.
    Use the Advanced tab to find the MIME Settings button.
  • Deshai Level 1 Level 1
    I have tried the fix listed and I am still experiencing the problem. Any help would be greatly appreciated.
  • Sabrina Nelson Level 1 Level 1
    This fix worked for me. Thanks!
  • Anjul Level 1 Level 1
    same with me, upgraded to quick time 7.2 and in firefox can not play quick time movies (also on apple.com ) gets "Question Mark" ... although IE is able to play quicktime movies... this is horrible....
  • yoyossupply Level 1 Level 1
    I also have checked those settings, but I cannot play any Quicktime movies in Firefox or IE7. The box tells me I need Quicktime 5 or higher and I just upgraded to the latest version, 7. I need to view movies for one of my online classes and it is not working!! Please help?????
  • ednachman Level 1 Level 1
    This is my solution:
    Open Quicktime>edit>preferences>browser>mime settings>miscellaneous>"Unclick Flash media"
    Open Quicktime>edit>preferences>file types>miscellaneous>"Unclick Flash media"`

    So far so good.
  • Deshai Level 1 Level 1
    The problem with this fix is I am not trying to view flash movies, I am trying to view regular .mov movies and I am still getting the question mark.
  • Jacumba Level 4 Level 4
    Post a website where your getting this
  • Deshai Level 1 Level 1
    The trailers page on the actual Apple website, also while trying to view a sample movie for a Darwin Streaming Server at www.deshai.org/sampmov.html

    Message was edited by: Deshai
  • Tcrichton Level 1 Level 1
    Hi Guys,

    Did anyone find a solution to this? I've found that on a PC which is happy to play MPEG1s, Sorrenson etc.. in the Quicktime plugin won't play H.264s (I get the ? of death) - Can I find what error is causing this somewhere?

    I've re-installed twice but to no avail, I can play the H.264 file if I first download it but not in the browser (IE6/Mozilla 1.7.13/Firefox 2.0.0.7)

    Out of around 150 computers this has only occurred on 2 (unfortunately one in upper management).

    I've got hold of one of them and would be open to any ideas (except re-installing the OS)

    Thanks,

    Tristan.
  • Tcrichton Level 1 Level 1
    It seems that on some PCs Quicktime can handle source URLs with spaces, and on others it can handle MPEG1s with spaces in the source URL, but not H.264s with spaces in the URL.

    This completely puzzles me, why does it work with MPEG1s but not H264s?

    To re-iterate, one of my PCs will happily play all embedded quicktimes, with or without spaces in the URL, the other will play MPEG1s and H.264s if there are no spaces in the URL, and will play MPEG1s but not H264s with spaces...

    Fix: Remove spaces from H.264 URLs as this makes no sense to me...
  • harris45 Level 1 Level 1
    Big thanks to QuickTimeKirk. Sorry its taken so long to reply but i finally got round to trying out your suggestions and it seemed to have fixed the problem. Cheers again
Previous 1 2 Next