Previous 1 35 36 37 38 39 40 Next 585 Replies Latest reply: Dec 19, 2007 3:22 AM by Rembert Oldenboom Go to original post
  • briboli Level 1 Level 1 (5 points)
    No, you're wrong. It's occurring in anything running Leopard... It's happening on my brand new MacBook... ;-/

  • briboli Level 1 Level 1 (5 points)
    No, I don't have VM installed, so this doesn't work for me... Still having the issue in Leopard...
  • jrfelbab Level 1 Level 1 (5 points)
    I've tried to reproduce this problem on two different Macs and three different routers over the past two weeks and I can't make it fail. I've also had the Powerbook to three different locations with wireless access (Linksys) and it has also worked flawlessly.

    I've changed security to every form supported. I've run with no security. I've tried stealth mode. I've reset these routers on numerous occasions to see if I could reproduce this problem and I can't.

    I've done upgrade installs and clean installs and still I can't make these Mac's fail. I've read posts in this thread from those who have the exact same hardware as I have who have the issue.

    Based on my two weeks of testing, I'd suspect Apple might also be finding this issue hard to nail down. I'm not suggesting that there is not a problem, clearly there is. It just might not be so simple to define and isolate. Apple has some darn smart engineers and I'd bet they are working this issue as hard as they can. Sometimes issues like this can be very difficult to isolate. I hope they get it soon for those who are suffering.

    Hardware tested
    24" iMac 2.8 Ghz 2GbRAM OSX 10.5.1
    15" Powerbook G4 1.67 2GbRAM OSX 10.5.1
    Apple Airport express (two different models)
    Apple Airport Extreme Base Station
  • briboli Level 1 Level 1 (5 points)
    Hey Buddy! Thanks so much for your kind honest words... I think that those of us who are suffering... all we want is for someone to say they feel our pain and to hope apple posts an update soon. I'm one of the longtime (no cure) sufferers of wifi dropouts, etc using Leopard OS X 10.5.1 ...

    Hrm... I wonder if its something specific in the hardware like... I'm using a late 2006 MacBook... I wonder if my airport card or something is causing this? I don't have a phone in the house causing disruptions, etc, and I've even done every single fix that MacFixIt has posted trying to fix this issue to no avail. (It works, but when I restart, its back to dropout-land.)

    Anyway, thanks so much for your understanding! I (we) really do appreciate it!

    Kind Wishes & Happy Holidays!,
  • Rawtek Level 1 Level 1 (0 points)
    Same problem here im running 10.5.1 on a powerbook G4 1.67 SD-DL except sometimes i cant even connect to my airport extreme to change some settings ..on tiger it worked great by running airport utility now it just sits there and scans and eventually it says no base stations found this is really frustrating any help or ideas would be great thanks in advance.....Rawtek,
  • Grooby Level 1 Level 1 (0 points)
    Same problem here ... since update from Tiger to leopard i got a HUGE problems with Airport connection, it dropping connection, working slow, im 100% sure that is leopard problem, cause Tiger was fine (10.4.10), and my home windows PC's are also working well...

    Is there any solution how to downgrade from Leopard to Tiger without loosing data? For me, moving to Leopard was a totall nightmare!

  • Rodolphe Level 1 Level 1 (25 points)
    By the way, i realize that if a software require a permanent connection, the Wifi do not disconnect. For example if I use my wifi-tv system, it works fine. So it gives me the idea to run a ping in the terminal and it seems to works. As long as the ping run, I do not have disconnection… what a nice workaround !! :-))
  • Jon/Tokyo Level 1 Level 1 (25 points)
    I will add my bile to the pile.

    Leopard has caused the problem, of that there is no doubt. I can connect to my iMac running 10.5.1 via ethernet, but only sporadically on the wireless network - using an Apple extreme base station - so in effect, Apple's iMac cannot and does not work with Apple's own base station - how's that for utter stupidity?

    This has been going on 7 weeks and any other company would at least admit to the problem - but Apple seems to operate on different levels, and I for one am beginning to wonder whether my devotion to this company is nearly at an end. To say I am in a seething rage about this would be an understatement.

    One question, where is the link to write directly to Apple? I rather suspect that that is the real way we should all - 29,000 and counting - be letting them know how we truly feel.
  • pi22/7 Level 1 Level 1 (60 points)
    Jon/Tokyo wrote:
    I will add my bile to the pile.

    Leopard has caused the problem, of that there is no doubt.

    You know...I am not so sure. I noticed a difference first in my airport connectivity with the last or second to last tiger updates.

    Just m2cw.
  • Zebra1 Level 2 Level 2 (290 points)

    In your case it may just be your iMac and its wireless card and/or software install. I haven't seen ANY problems with Airport Extremes and iMacs or any other Mac under Leopard, and I see a lot of them all the time, as I set up wireless networks. I have 3 recent Macbook Pros myself, a Quad G5, Powerbook G4 1.67, and I have not one single problem.

    In fact, my 2.4GHz MAcbook Pro is always with me and I use it to connect to all kinds of wireless routers. I have yet to have a problem with it.

    I can see some people here have this particular problem with their computers of continuously scanning for wireless connection, but I gotta tell you I am stumped by it as I have not seen it once.

    Apple's iMac does work with Apple Airport base stations. So do other Macs. Generalizing doesn't do anyone any good.

    Do yourself a favor: Install Leopard on an external hard drive and boot from it to see if it works or not. Better yet, boot your computer from the Leopard DVD and when you get to the install window access you wireless network through the Finder icon. See if it works. If it does, reinstall your software, fresh.

    That's all.
  • Davidludwig Level 1 Level 1 (0 points)
    The strangest thing happened in my case. I was running Time Machine yesterday using a 500GB LaCie Quadra external drive for backup and the computer slowed to a halt. So I disabled Time Machine and all of my open apps (from Word to Safari) froze. I force quit them all.

    The next day my internet went down as it has for so many here (very slow lag or disconnects, etc...). I ran through many of the workarounds in here, but to no avail. I'd downgraded my laptop to Tiger since the printer doesn't work, either, and the laptop ran the internet fine.

    As I was going to backup the laptop with the LaCie, I disconnected to Firewire 800 connection to the G5 tower so as to plug the standard firewire into the laptop. Immediately the internet on the G5 began working. I have no idea why. I will try printing now, too, and see if that made a difference.

    For whatever it's worth, removing that single peripheral suddenly enabled the internet to work. Maybe this can save a few of you the aggravation I've had for two days.
  • Ceesy Level 1 Level 1 (0 points)
    Hi there fellow Leopard users, I'm new to this forum, any forum actually, My Name is Cees.
    I'm having similar problems as a lot of users, but specifically not being able to recognize my airport extreme base station I tried a few fixes but all to no avail, was contemplating a reinstall of previous system, however *I disconnected the power overnight and at this point (5 hours Later)*
    I am able to get on the net, I'm not holding my breath though as I'm not confident it's going to last.
    Thanks for reading this post and I hope this may help some of you.
  • that Jeff guy Level 1 Level 1 (90 points)
    There can be no generalizing... this is one of the most random bugs I've seen and that is likely why it's taking Apple so long to fix it.

    My situation illustrates this:

    Previous to Leopard I had three Macs all working happily on my Airport network... for years!
    • Power PPC G5 Dual 2.7 WAS running 10.4.10
    • Power PPC iMac 1.8 WAS running 10.3.9
    • Intel MacBook Pro (don't have info avail, but moot since it has not been upgraded to Leopard).

    So I decided to upgrade to Leopard. I bought the Family Pack.

    First, I installed on the G5 Dual 2.7 doing an upgrade. Everything went smoothly, (except a flash/quicktime problem which I soon solved) and there was no problem at all in my Airport connection or internet access. The machine is still purring like a kitten and my internet speeds are at least as good as they had been under Tiger.

    Next, I installed on the G5 iMac 1.8 using the upgrade install. Well, I had nothing but problems trying to connect to the network or the internet... had just about every problem described by others on this forum:
    • Network recognized but cannot connect to internet
    • Cannot "see" my network at all
    • "Sees" my network, connects to internet with snail-like speed then connection fails
    • Self-assigned IP Address
    • Connection immediately "times out"
    • Cannot "see" my Airport Extreme base station at all

    To resolve this I tried:
    • Reinstall Leopard using "Archive & Install"... NO GO
    • Reinstall Leopard using "Erase & Install"... NO GO
    • Reinstall Leopard using Disk Utility to first "Zero All Data", then do clean install... NO GO
    • Downgrade to 10.3.xx using the original install disks that came with the computer and software update to bring to latest version... had to reinstall this three times to get internet/network problems to go away!!! Had Leopard done something to my hardware? This used to work fine.
    • Once network/internet was running okay again under 10.3.9 I again did an upgrade install to Leopard... PROBLEM IS BACK!

    As an aside, the Intel MacBookPro (NOT brought up to Leopard) is still purring as before on this same network.

    Three computers on the same network... two (one Leopard, one Tiger) having NO network problems, and one (iMac) having seemingly incurable network roadblocks.

    BTW, in the course of all these reinstalls on the iMac I have also tried many of the "fixes" suggested on these forums, to no avail. Many of these "fixes" are of a nature that would indicate a problem with a router or Airport setting. But then why does my G5 Dual 2.7 continue to work flawlessly on the same network?

    I have also gone thru Network Diagnostics literally dozens of times, restarting modems, routers and base stations as instructed. My results varied each time, it seems, but it never ultimately worked.

    So, this one's got "MYSTERY" written all over it as far as I'm concerned. My situation would lead me to these conclusions:

    • The problem IS at least IN PART Leopard related... all of these machines worked perfectly on this network for years before Leopard.

    • The problem IS NOT LIKELY modem, router or base station related... since other machines, including one Leopard machine, are accessing the network & internet through these devices with no problem.

    • The problem COULD BE related to a combination of specific Mac models and Leopard

    • The problem COULD BE related (not likely) to a combination of Leopard and a Mac which has never had Tiger installed (My iMac never had Tiger as I don't have a retail instal fir Tiger) ... but ONLY if Tiger somehow makes some hardware adjustment that Leopard expects to see, since the HD has been wiped clean several times (I think this is an unlikely scenario, but I include it only because the evidence suggests the possibility)

    So, good luck, Apple! I'm going to revert the iMac to 10.3.9 until you get this one sorted out!

  • Ceesy Level 1 Level 1 (0 points)
    I'm back, RE my earlier post, my connection to the net dropped as soon as I switched off my "Lacie big disk" 1TB version using the Firewire 800 port, I shut the Mac down, turned the power off (don't know if that mattered) then rebooted with the Lacie drive starting up as well, I was then able to reconnect to the net, as I said I'm not holding my breath.
  • Stephen Epstein Level 1 Level 1 (10 points)
    Well thought out post!

    First, I'm wondering if this bug is affecting anyone with an Intel mac, or just PPC. There are a lot of AirPort problems out there, and helping hone it done to those problems affecting one or the other might be helpful for Apple Engineering.

    My best guess is that specific problem (spotty connections, slow response times) is active with the combination of some PPC Macs and Leopard. I moved my iMac physically next to my Belkin 802.11g router and my AirPort Express, and the iMac cannot reliably connect to either under Leopard - i.e., this is not a signal strength issue, and while I use interference robustness in my main location under Tiger, this is not "likely" the cause if the iMac can be adjacent to the wireless signal and still not reliably connect. (BTW - ethernet connections are fine).

    Do fill out a bug report if you are a member of ADC - engineering has been responsive (requested some more info in my case), so we can only hope they are giving this a serious look.