1 2 3 Previous Next 235 Replies Latest reply: Feb 13, 2008 5:25 PM by planetfab
lamont_ancient Level 1 Level 1 (5 points)
I am using Time Machine to back up my 24" iMac to a dedicated 500GB LaCie Quadra.
My first backup completed OK but subsequent backups fail. I get an alert Time Machine Error - Unable to complete backup. An error occurred while creating the backup directory.
I have repaired Permissions and run Disk Utility.
In desperation, I reformatted to Lacie, set up Time Machine again and re-ran the backup with the same result.
Has anyone else experienced this error and can anyone assist with a solution.

24" iMac (White), Mac OS X (10.5)
  • 1. Re: Time Machine Error
    golly Level 1 Level 1 (0 points)
    Same thing happened to me. I've the same External HDD, and previously backed-up my Tiger config. to the Lacie prior to installing Leopard.

    My backups were done with SuperDuper (SD) which has been working a treat!. Then permissions examined & repaired (both Disks).

    Installed Leopard and set-up Time Machine (TM) ... to get the same error 'unable to complete backup'. No reason given as to why which would have been helpful!

    I tried SD to backup, but this doesn't work with Leopard, so have retried TM, and so far, it appears to have backed up 57GB of a 189GB target, having taken over an hour so far.

    Have you had any success with a TM backup yet? I didn't do anything which has got the backup to, now 60GB.

    Good Luck
  • 2. Re: Time Machine Error
    PewterPirate40 Level 1 Level 1 (0 points)
    I am having the same problem. I can use CCC and it back ups fine though. I really wanted to use Leopard to its fullest potential. But Time Machine seems very Bush League.

    I first thought it was my drive losing connection to the iMac. I kept reformatting/repairing..all that good stuff. I then mounted the drive>did a reformat>and zeroed everything out. No problems with the drive whatsoever.

    We are beta testers now for Apple.
  • 3. Re: Time Machine Error
    Paul Thomas9 Level 1 Level 1 (5 points)
    Count me among those with a similar problem. I'm trying to use Time Machine to backup my 24" iMac to an external LaCie 1,000GB external backup drive with 2 partitions (700gb dedicated for Time Machine). I can copy files to either partition or do so with Carbon Copy Cloner with no problems. But every hour Time Machine starts up, I shortly get the message "TIME MACHINE ERROR. Unable to complete backup. An error occurred while copying files to the backup volume." After installing Leopard, the first time it tried, all 65gb on my hard drive appeared to be copied before I got the error message. Now the message comes within minutes of Time Machine attempting a backup. Not even zeroing out all the data on the external drive helps.
  • 4. Re: Time Machine Error
    Andy Hewitt Level 1 Level 1 (70 points)
    Erm, a 'me too' for that. I only got a 4GB backup done.

    Mine started off with about 1.6 million files to copy, and 258Gb of data (I only have 147GB on my HD!). I am copying to an external FW800 twin drive box, which is fitted with two Barracuda 320GB drives in a RAID 0 setup.

    I did an Update Install over 10.4.10. Just about everything else seems to be working OK though. I haven't tried any fixes yet, other than a permissions repair (which also seems to be broken, by the amount of time it takes).
  • 5. Re: Time Machine Error
    Darren Connor Level 2 Level 2 (380 points)
    hiya - i am also struggling with a lacie drive (one of the most popular surely?!)

    anyone got it working??

    cheers

    dc/uk
  • 6. Re: Time Machine Error
    funk daddy Level 1 Level 1 (0 points)
    Having the exact same problem. Finally got an original backup completed, but then all subsequent backups fail. Using WD 1 TB My Book with firewire 800. Super Duper seems much better to me at this point.
  • 7. Re: Time Machine Error
    Andy Hewitt Level 1 Level 1 (70 points)
    I'm just trying again after reformatting the drive again, but with a shorter name to it this time - I had used a name with spaces in it before, so this is just a punt.

    The help files do mention making sure the drives are ACL enabled, whatever that is. I can't find anything anywhere that suggests they are are aren't. However, my permissions repair did say this:

    ACL found but not expected on "Applications".

    Even though the backup file saved was only 4GB, my drive was showing 110GB missing, and Disk Utility showed over a million files onboard.

    There is definitely something cookie with TM.
  • 8. Re: Time Machine Error
    Jason Belch Level 1 Level 1 (115 points)
    I get the same "ACL found but not expected on Applications" message when repairing permissions. I'm so frustrated with Leopard I'm about ready to throw my iMac on the freakin floor! Time Machine either fails on it's own or my computer reboots after ~40-50 Gb.
  • 9. Re: Time Machine Error
    Andy Hewitt Level 1 Level 1 (70 points)
    Well, this time I have got to 147Gb so far (of 258). However, as I say I tried renaming the drive so there were no spaces in the name, and this time I have not tried to access TM control panel, or app, while it's running.

    We'll see.
  • 10. Re: Time Machine Error
    golly Level 1 Level 1 (0 points)
    Got TM to back-up the whole drive!

    However, when it came to do the next scheduled backup... it didn't do it 'unable to complete backup' error again. I tried doing a 'backup now', and got the same error.

    I had used the external drive to backup my Tiger system, and thought that TM would overwrite, or somehow complement the Tiger backup.

    What I found was that I had 2 separate system backups on the HDD... silly me for not realising SD and TM would do things differently, but there you go!

    Anyway, I'm back off to SD for a while and am now re-formatting my backup drive. SD was a consistent and reliable backup solution.

    Roll-on the Leopard patches... soon may they come!
  • 11. Re: Time Machine Error
    Andy Hewitt Level 1 Level 1 (70 points)
    Is it related to the Aperture issue?

    I have just seen that now, what a B*lls up.

    It made me think anyway, when I was getting the error with TM, I had been using Aperture - any link there?
  • 12. Re: Time Machine Error
    lamont_ancient Level 1 Level 1 (5 points)
    I have solved my problem.
    My solution...

    - Trash TimeMachine Preferences
    - Reformat Lacie including a name change
    - Re-run the backup
    - Ensure the computer does not go to sleep during the initial run

    Seems to be OK now and a subsequent backup has run automatically without a problem.
  • 13. Re: Time Machine Error
    Joe Mugnai Level 3 Level 3 (735 points)
    Ok, here's a strange idea.

    Like others on this thread, I have had some problems with Time Machine. I have a 500GB internal with a 500 GB external set as the backup destination. Primary disc has maybe 200-250GB on it now (clean install of Leopard).

    First, and several subsequent TM backups worked fine. Had one or two "unable to complete" errors during the day while installing various applications. Eventually, the backup completed.

    Tonight, the "could not complete" error kept coming up. I decided to try and find a solution (which is what brought me here).

    Then I noticed that I had a few disc images mounted. I ejected the images and TM worked fine. Coincidence? I don't know. Just throwing it out there as an idea. I know that Time Machine will look to backup all mounted volumes if not excluded, so maybe this has something to do with it.

    Again - just a thought.
  • 14. Re: Time Machine Error
    Robert Breeding1 Level 1 Level 1 (15 points)
    Just to throw in my hat here. Last night I backed up 2.9 million files (960Gb) to a 1.5 T concatenated RAID set of three 500 G LaCie drives connected via FW 800. Took a bit of time but worked like a charm and it has been doing incrementals all day with no problems. So there's a success story.
1 2 3 Previous Next