Previous 1 17 18 19 20 21 Next 304 Replies Latest reply: May 15, 2006 10:36 PM by jazzmobile Go to original post
  • Scotious Level 2 Level 2
    Did I just get lucky?

    http://discussions.apple.com/message.jspa?messageID=1632225#1632225

    (I do recommend disabling NAP-- especially for audio geeks.)
  • Brian Nesbitt Level 1 Level 1
    10.4.5 did not fix the beeping on my system. i had to reinstall chud tools after a complete reinstall of everything. under 10.4.5 it was still chirping without installing chud.
  • Ben D::: Level 2 Level 2
    I'm thoroughly discouraged after reading this ENTIRE thread--hoping that somewhere, someone had discovered the long-sought-after real fix.

    Oh well. Installing CHUD now. Bummer.

    Well--I just installed CHUD and unchecked "Allow Nap", and guess what happened? The chirping stopped...just before the fans kicked into high gear. So now I don't have chirping, I have loud fans. Awesome. So glad my $3000 Mac is so fine-tuned. This is a joke.

    Apple, shame on you.
  • Tim3308 Level 3 Level 3
    Wow, the gift that keeps on giving.

    I started this thread, way back when, and kinda chuckled when I saw it rise again.

    Here we are now, 10.4.6, and the beep just keeps going and going and going....

    T
  • jazzmobile Level 1 Level 1
    Man. How'd I get lucky. I've never had the chirping beeping sounds and only just found out that it exists. I've had my Dual 2.7 since the day it was issued.
Previous 1 17 18 19 20 21 Next