Previous 1 2 3 4 Next 78 Replies Latest reply: Jul 2, 2008 6:54 PM by Joseph Brillhart Go to original post
  • Brendon Bauer Level 1 Level 1 (25 points)
    I am having the same problems. Very frustrating, as I have a presentation to give on Thursday. I've converted the movies I need to use to WMV, which works, but I lose a little quality by doing that. Hopefully a fix will come out soon for this. Worked fine, installed the QT update, and it's now broken. Can't get any .mov files to play. Same thing: just sound, no video, no response from presentation.
  • M. R. Level 2 Level 2 (335 points)
    no problems here, also updated iTunes and QT, using Leopard.
  • Ganseki Level 1 Level 1 (0 points)
    It depends on the video type. 3D videos (Strata 3D), created by Mac, can work. At any rate, I confirmed WMD videos indeed work, and now have to convert some QT movies into WMD for my lecture tomorrow. This is sad, but I have to accept now. Thanks indeed.
  • Michael Sippel Level 1 Level 1 (5 points)
    A rule of thumb, and a best practice regardless of software vendor, is to never do an upgrade right before you need your computer for something important.

    Microsoft, Apple and the rest try to give us good code, but it doesn't always work out that way. Chances are the upgrade won't improve your application in any noticeable way anyway, so why risk it? Wait for downtime to upgrade important apps or especially, the operating system.
  • Julius Vu Level 1 Level 1 (125 points)
    Converting to DivX also helps, just as with WMV. So as long as the videos use plugin components such as external codecs, everything seems fine.
  • Ganseki Level 1 Level 1 (0 points)
    Conversion to QuickTime Movie with Apple Intermediate Codec (go to Option) will also help. While I do not know why this works, this method might give a universal solution temporarily. Please try.
  • BrendyB Level 1 Level 1 (0 points)
    I'm going to join my voice to this chorus. Keynote won't show any movies in 'play' mode, what's more it freezes on the transition of the slide before the slide with the movie in it following the installation of QT 7.3

    If it is any consolation (which it is to my theatre company), should you choose to export the presentation as a QuickTime movie, the movie you inserted into the representation will appear despite NOT appearing in ‘play’ mode.

    The above option also works fantastically well when exporting keynote presentations to Windows.

    Aside from that Keynote pretty good!
  • talandisjr Level 1 Level 1 (0 points)
    Yes, just discovered the same problem! It's very frustrating, to say the least. I'll be checking back here daily to see if someone can provide a fix. In the meantime, I guess I should start converting my .mov files to windows media format! Yuk.
  • Slapjack Level 1 Level 1 (0 points)
    I just dealt with this nightmare myself.

    I can confirm, at least for Leopard on a 15" MBP, that trashing all QT preferences, files, etc. and reinstalling from the Quicktime site fixes the problem.

    Here's the list of what you need to trash:

    /Users/HOME/Library/Preferences/com.apple.quicktime.plugin.preferences.plist
    /Users/HOME/Library/Preferences/com.apple.quicktimeplayer.plist
    /Applications/QuickTime Player.app

    For what it's worth, if you have Perian installed, you might want to uninstall that as well.

    Also, to be on the safe side, move these files to the trash but don't empty it.

    As always, YMMV but I can tell you this worked for me.
  • tinou Level 1 Level 1 (5 points)
    reinstall and repair permissions didn't work for me.
    But it seems to happen only with some formats. Mine was mov and sorensen or H264 compression, i.e. mpeg4 works fine for me and all others already mentioned.
  • GAMOLNAR Level 1 Level 1 (0 points)
    EXELENTE... IT WORKS... I BELIEVE THAT THE PROBLEM IS PERIAN... BUT CLEARING ALL QT... THE VIDEOS ARE SEEN CORRECTLY THANKS PARDON FOR MY ENGLISH
  • DanielMayer Level 1 Level 1 (0 points)
    Since I reported my problem, I tried to identify the cause of the bug by removing different installed parts.

    Removing Perian (via the preference pane and the uninstall button) solved the problem. Now, everything is back to normal. DivX and Flip4Mac are still installed.

    My videos are now working without problem when in presentation mode. I have yet to try with a projector (my next class is Friday).

    Daniel

    PS: I didn't delete any QT files during the process.

    Message was edited by: DanielMayer
  • Ganseki Level 1 Level 1 (0 points)
    Yes, I removed Perian and then everything went well. However, I am afraid if this is not the only reason for the successful recovery. I actually reinstalled QT 7.3 (from the Apple's website) and Keynote, before removing Perian. At any rate, thank you so much, while I have already finished the lecture today.
  • GAMOLNAR Level 1 Level 1 (0 points)
    all the solved problem is single of plugin PERIAN... installs 7,3 QT and all good in Keynote ...
  • dgseol Level 1 Level 1 (0 points)
    I have same problem like you. I found that .swf can be played in the Keynote so that I converted my presentation movies to swf format. As some of you recommended, I also tried to remove PERIAN from my computer. But, I couldn't find Perian using Spotlight. Or, I don't have the Perian in my computer? If some one can give me some details how to find the Perian and remove it to solve my problem, it would be really appreciated.

    Thanks,
Previous 1 2 3 4 Next