Previous 1 2 Next 18 Replies Latest reply: Feb 5, 2008 11:46 AM by Tobias Feldt
lovesmocha Level 1 Level 1 (0 points)
I just upgraded to Leopard last weekend. Now, in iTunes now, I can't burn to a cd. I get the following message "Burn disk failed because of a medium write error." What does that mean and how do I fix it?

macBook, Mac OS X (10.5)
  • clyde.s.dale Level 1 Level 1 (0 points)
    Identical problem. Sometimes it starts to write the first song before it goes to "finishing disc". It then spits it out and displays the medium write error.
  • clyde.s.dale Level 1 Level 1 (0 points)
    After wasting about 7 CD's, I got the disc to burn by going into preferences and manually setting the write speed at 4x. Tried 24x first, but that didn't work. Didn't try anything in between since I was only burning one disc and stopped after I got it to work.
  • Angel6000 Level 1 Level 1 (0 points)
    Same problem here, on tiger though. Always when theres only 1 or 2 tracks left to burn I get that message. It worked fine a couple of weeks ago..
  • Angel6000 Level 1 Level 1 (0 points)
    I tried it with reduced writing speed now. Didn't work either.. but now I get a different message. It says that the device did not answer properly and a recovery or another try is not possible. What is wrong?
    I wasted about 8 CDs on this now without a satisfying result. (It doesn't work with CDs of other brands either.)
  • Jessica Monge Level 1 Level 1 (0 points)
    I have the same problem with the two newest albums I bought of itunes. Prior to these two albums I was able to burn cds from purchased music without a problem. I have wasted over 10 cds!
  • Theril Level 1 Level 1 (0 points)
    Very similar issue here, too... I recently upgraded to Leopard...
    1) I've been trying to burn audio discs. I insert a blank disk (Finder recognizes it as empty, the icon shows up on the desktop... all is well with the world). I select my playlist, and when I click to "Burn Disc", it scans the playlist, but the disc icon disappears from my desktop...

    2) I later tried to burn a data disk, and I tried using one of the same discs that "disappeared" from my desktop, and it burned fine...

    Any suggestions?
  • Joemax Level 1 Level 1 (0 points)
    I have been having the exact "Burn disk failed because of a medium write error" in iTunes and in the Finder for CD's.

    DVD's appear to burn with no problems.

    All since 10.5 install (format and install). 10.5.1 has not fixed this neither has zapping the PRAM, creating a new user and trying with that login nor resetting the power manager.

    Is 10.5 fussier about media brand / quality than 10.4 was ?

    I'm using (or not as it appears now), Maxell CD-R and Imation CD-R discs.
  • mosesconspiracy Level 1 Level 1 (0 points)
    I'm having the same problem. I turned the write speed down to 16x, and that worked for a little while, but about three CDs later it started giving me the same error again. I didn't notice this happening to me until the 10.4.11 update, but that could be a coincidence.
  • Dr Dizzle Level 1 Level 1 (0 points)
    I have been having a similar problem, although I have not upgraded. I still have Mac OS 10.3.9 and I recently updated to iTunes 7.5. When I attempt to burn a CD I receive an error message reading "The attempt to burn a disc failed. An unknown error occurred (-50)". I have tried to burn with a variety of speed settings an using a number of different CDs. I got this to work once on a CD that had no Protected AAC Audio files on it. It appears to me that the problem isn't the OS (Leopard), but rather attempting to burn purchased audio files to a CD in the new iTunes (7.5). This seems apparent because some of you mentioned having this problem when trying to burn CD's of Music you bought from the iTunes store. I think there is some mechanism in the new iTunes that prevents protected audio files from being burned to CD. Any thoughts or suggestions would be appreciated.
  • Joemax Level 1 Level 1 (0 points)
    Is anyone also seeing this CD burning issue in the Finder also ?
  • mosesconspiracy Level 1 Level 1 (0 points)
    All of my music is mp3 format. I've actually never bought music from the iTunes store, so I know this isn't the problem for me.

    I was thinking of calling Apple support, but I'm out of blank CDs so I wouldn't be able to test anything they tell me.
  • pedoncrn Level 1 Level 1 (0 points)
    For the first time, I am unable to burn a CD-R from an itunes playlist. I receive an "error 4201" message stating the disc cannot be burned. I have shut down my computer and restarted it. Any advice?
  • iwalker Level 1 Level 1 (0 points)
    i have the same error coming up when i want to burn my itunes playlist on to a cd. did you figure out your problem, if so could you help me with mine?
  • fayrae Level 1 Level 1 (5 points)
    I upgraded to iTunes 7.6 and was getting the same error messages during "initializing". In another thread, Carroll&Amp posted: "iTunesAccess.pkg or iTunesX.pkg seems to lock it up .. once i threw out these files and re-started it works fine." I did this and was able to burn most of a CD. It quit during "Finishing". That's as far as I've gotten.

    The iTunesAccess.pkg and iTunesX.pkg are located in: Library/Receipts folder
Previous 1 2 Next