Previous 1 2 3 4 Next 48 Replies Latest reply: Apr 10, 2008 10:30 PM by Brian Rants Go to original post
  • Hank Perritt Level 1 (0 points)
    The same thing worked for me. I had tried unplugging and replugging, and resetting--all to no avail. I still got the Unknown error 1603 or 1604. But then it occurred to me that I had not updated iTunes. After I did that, the problem was solved just like the previous poster said.

    This is obnoxious--especially when you slog through all the prompts on the telephone support and then are told "call back during normal business hours."

    I think I'll skip future updates to iPhone. It's not worth the risk of losing my cellphone for an indeterminate time.
  • mlacha Level 1 (0 points)
    Hi all you frustrated Iphone update error 1602. I too have tried to update to the new post macworld iphone update, the soft ware is on my Mac, but it will not sync with my iphone. I get the 1602 message. I've rebooted, I've downloaded the latest itunes update? Connected the device, reconnected the device.....

    I think it is time that the Mac folks step in and help. My Iphone is only a month old, so it seems it should be up for the latest update.
  • Biju John Level 1 (0 points)
    I also went through all that is described above. The only sure fire way of working around this problem is to use a different machine for applying the update. Do not use machine on which you set up the iPhone or iPod touch initially.

    Install iTunes 7.6 on another machine, connect the iPhone or iPod Touch to this new machine and apply the update. It is insane, but it works! After that you can connect it back to the original machine.
  • Josc Level 1 (0 points)
    I had the same problem, and tried 4 times. I fixed it by aborting the update and first syncing the iPhone with iTunes. It could be the message means there is still data in the iPhone that will be lost if updating before syncing.
    Hope that works for others.
  • shimif Level 1 (0 points)
    My iPhone updated no problem on the day of the new release, my wife's has returned the 1602 error message several times. After reading "" I realised that when I updated my software, my headphones were plugged into the phone, but my wife doesn't use them. Anyway, I powered down my wife's phone, plugged in the headphones, connected to our mac & switched back on. After recognising the phone, I was prompted to update the software, and it worked no problem. Maybe the headphones made a difference, maybe I just got lucky - give it a go.
  • Rene485 Level 1 (0 points)
    I just got the same "1602" error message. I immediately sought help from this forum. I found this thread, decided to reboot my iPhone first and was able to download the software successfully. If robooting doesn't work for you, I recommend restoring. I am an early buyer and fortunately (or not) I've had to restore only once because my iPhone was acting "funny" (see below) this month.
    ***The iPhone is not quite like a computer, where you can uninstall and reinstall specific programs that misbehave, or edit configuration files, run a disk scan, or do any number of other troubleshooting steps. If the device starts to act "funny", resetting or restoring is really the only alternative. [A top user: PTBoater, 8/6/07, 6:29am]

    Yep, I included a footnote in my reply!
  • westy66 Level 1 (0 points)
    Hi everyone - I fixed mine very simply - I removed the ' from the name of my phone (ie: Fred's phone won't sync but Freds phone will !)

    Check you have no strange characters in your phones name it worked for me.
  • jue Level 1 (0 points)
    I found this article helped with my iPod Touch -

  • KEO611 Level 1 (0 points)
    I solved my 1602 error very simply.

    When the window popped up asking me if I wanted to update to 1.1.3, I said no. I let my iPhone sync up, THEN I selected "Upgrade" on the iPhone 'homepage' in iTunes. That was it!

    It seems like the iPhone needed to sync-up and back up everything before it could upgrade.

    (FYI--my iTunes was up-to-date, 7.6)
  • Richard Wood1 Level 1 (5 points)
    <When the window popped up asking me if I wanted to update to 1.1.3, I said no. I let my iPhone sync up, THEN I selected "Upgrade" on the iPhone 'homepage' in iTunes.

    that worked for me. Thanks!
  • SKDrives Level 1 (0 points)
    After hours of trying the following worked for me -

    To reset Sync History:

    1. Open iTunes
    2. On the Edit menu, click Preferences.
    3. Click the iPhone tab.
    4. Click the Reset Sync History button.

    Windows XP

    1. Close iTunes and disconnect iPhone.
    2. Choose Start > Control Panel.
    3. Inside the Control Panel, open Administrative Tools.
    4. Open Services.
    5. Select Apple Mobile Device and click Stop the service as shown below:
    6. After the service is stopped, click Start the service.
    7. After the Apple Mobile Device service has started again, open iTunes and connect iPhone.
    8. Select iPhone in the Source list, click the Summary tab, and then click Restore.
  • malbers Level 1 (0 points)
    USB issue. I read somewhere it could've been a USB connectivity issue. I had my iPhone docked as follows: PC->USB Hub->Iphone Cable->Iphone Dock->Iphone

    I removed the middle layers:
    PC->Iphone Cable->Iphone

    Voila! That solved it for me
  • pwolz Level 1 (0 points)
    Had the same problem and just got off the phone with Apple support. Seems as though when I downloaded the new version of itunes Sunday night and had never restarted my computer. As soon as I did that and had the new itunes running, everything took effect in about 8 minutes. Works great now -- those support people are really great.
  • angelfan5454 Level 1 (0 points)
    I received this error when updating my ipod touch to 1.1.4. After four unsuccessful tries over two days, I reset my ipod using the key combination of "Home and Quiet" buttons, pressed simultaneously. Presto! Update then worked.
  • Simonns Level 1 (0 points)
    I did the same thing here after getting the error. I just plugged the cable directly into the phone, no dock, and it worked.