Previous 1 3 4 5 6 7 Next 98 Replies Latest reply: Feb 17, 2008 6:02 PM by hupernikomen Go to original post
  • Mitchell Lewis Level 1 (50 points)
    Wow! They must have just released 7.4.1 today! Sweet!! Way to go Apple! Anyone else wanna be a guinea pig and try it? (sorry Doug....there's safety in numbers)
  • Doug Stringham Level 3 (695 points)
    I've ran over two dozen renders under 7.4.1 on both PPC (3 machines) and Intel boxes (2 machines). All were using AE 8.0.2. Half the boxes were running Tiger 10.4.11 and the others Leopard 10.5.1... I'm pretty confident it's fixed.
  • Darren Lindsay Level 1 (15 points)
    Had this same problem on 3 different 10.4.11 machines using AE 6.5.1. It was definitely random - failing at different frames on each render attempt. Used the Pacifist method with great success.

    Was wondering if the QT 7.4.1 update released today resolved any of this, didn't look like it from the description.
  • kstrtroi Level 1 (0 points)
    I just updated to 7.4.1 and now it works fine.

    whew!
  • Mitchell Lewis Level 1 (50 points)
    Me too! The 7.4.1 update works great! Thanks Apple!
  • Manimalle2 Level 1 (0 points)
    Yes! Problem solved, thank you
    Anyone notice how the render almost seemed to stop at 10 minutes..... and then continues... it's like a tiny little hiccup, haha
  • Sentinel Level 1 (0 points)
    And the moral to the story?

    Apple updates should NOT be trusted.

    Give them 3-4 weeks before you ever apply an update from Apple (unless you don't have any real work to do in the real world) and have nothing better to do than rebuilding your machine every month or so...
  • ukeyoner Level 1 (0 points)
    I just started getting this error two days ago, which is weird because I upgraded everything, OS and Adobe software, a month ago. Anyway, I just bought *Grid Iron Nucleo Pro 2.0.1.168* and the render went through without a hitch... thankfully. Kinda of an expensive work around but I think its worth it just so I can work. Apple/Adobe need to get their sh*t together.

    The thing I don't get is that QT is also a content creation tool, not just for viewing. I can't believe both parties wouldn't have this solved before they update the software. So much for being "professional" software!
  • hupernikomen Level 1 (0 points)
    Hey Bro, I must be missing something.
    1. I don't see a QT 7.3.1 update only 7.3.1 -- dont know if this the same thing
    2. try to use Pacifist to "upgrade" I get a million error messages about files that cannot be deleted.

    I must be doing something wrong...

    It would be soooo helpful if you could come on back and help me out. Thanks,

    h
Previous 1 3 4 5 6 7 Next