Previous 1 2 3 Next 73 Replies Latest reply: Mar 12, 2008 1:44 PM by bullfrogII
bigmikey Level 1 Level 1 (0 points)
I have discovered several bugs in the latest firmware on my bone stock 1.1.3 iPhone. Wonder if anyone else is seeing these as well?

1) I am finding that after the upgrade to 1.1.3 my phone is dropping a lot more calls. (traveling the same route for years and know I have good coverage) I find that quite often after about 5 to 8 min of talking on my commute to work the call will get dropped, the signal bars drop to 0 and the display show call failed. When I press end call the signal immediately returns to full strength and the phone works normally.

2) I have created a few custom ring tunes using GarageBand and transfered them to the phone without problems. However I have found that if I assign a ringtone to a specific contact that my custom ringtone only seems to work about half of the time. The other half the default tone plays when the caller with the specific tone calls. I have tested this and it seems totally random to if the default or the custom plays. Also I have tested this with the standard tones by assigning a different built in tone to a contact, and the same thing happens. I have not noticed this problem before 1.1.3. Anyone else have this problem or know a solution? I have checked my address book and for the contact has only one entry in the address book, and also the caller ID and the photo assigned to the caller, but the ring only works half the time.

3) My iPhone will create a blank home screen when ever I add a new bookmark on the phone. I have added 3 additional web bookmark icons to my main home screen (To fill it up, I think it looks nicer than the empty space) but now every time I add a new bookmark (Not a home screen link, but a simple bookmark) my phone has an empty home screen page that will stay until I reboot the phone.

Anyone seeing the same, or maybe have a fix or workaround?

iMac, Mac OS X (10.5), Stock iPhone 1.1.3
  • iphone and iphone Level 1 Level 1 (20 points)
    I have had none of these problems except the ring tone assignment problem. but i have had that problem ever since i got the phone.
  • bigmikey Level 1 Level 1 (0 points)
    More information to the dropped call issue as this becoming a major problem for me.

    The dropping of calls only seems to happen when I use the phone in my car (as stated I travel the same route with good coverage) but I have not seen this when using the phone outside of the car. Now during my commute I have installed a standard apple docking station in my car and it is powered with an auto power adapter. I am usually listening to podcasts via a FM transmitter in my car, and using the apple Bluetooth earbud to take the call. When placing or receiving a call, the playing podcast pauses as it should, but after talking for 5 to 8 min the call gets dropped, and this happens almost every time. I am not sure if it has anything to do with the playing iPod on the phone + being in the docking station, wile taking a call.

    Sound a bit confusing I know... (Maybe also it has to do with the phase of the moon..... just kidding) But maybe someone else uses the phone in the same way and is having similar issues ?
  • Mickez Level 1 Level 1 (10 points)
    I'm having the same problem with my phone dropping calls. It only happens when I'm in my apartment. I've never had this problem before updating to 1.1.3. I hope there's a fix soon because I don't want to downgrade and lose multi-person text messaging.
  • snocera Level 1 Level 1 (0 points)
    I am having the same problem. ever since I upgraded my iphone to 1.1.3, I am getting a ton of drop calls in my home where I have a full signal. Never happened before the upgrade. My wife has an att phone as well, she never gets a dropped call at our house.

    This upgrade has major bug in. I even did the restore, but it doesn't downgrade the firmware, still 1.1.3. and calls keep on dropping.

    Apple needs to fix this!
  • aenazi Level 1 Level 1 (0 points)
    me 2

    I am finding that after the upgrade to 1.1.3 my phone is dropping a lot more calls. (traveling the same route for years and know I have good coverage) I find that quite often after about 5 to 8 min of talking on my commute to work the call will get dropped, the signal bars drop to 0 and the display show call failed. When I press end call the signal immediately returns to full strength and the phone works normally.
  • pc2k07 Level 2 Level 2 (170 points)
    1 - I don't have this prob - I never drop a call..ok maybe not never...seriously about 3 a year (if your talking to verizon people i'll bet they are dropping the call not you)

    2 - yes I have the same issue with ringtones, but has been there since 1.1.2

    3 - I don't have this problem.
  • GrooverG Level 1 Level 1 (0 points)
    Same issue here with dropped calls - a major headache as I'm a heavy cell user. Calls dropped only occasionally prior to 1.1.3 update, but now its every call over 5 minutes when I'm driving. Symptoms exactly the same as Bigmikey. Since dropped calls do NOT occur unless I'm in a moving vehicle - I suspect that the bug may involve how the handoff between different cells is handled after the 1.1.3 update. Possibly some issue related to the new "triangulation" process used to determine location via cell towers? Any word from Apple on this? I love the new 1.1.3 features, but will be posting to find out how to downgrade to 1.1.2 if this isn't resolved. Thanks.
  • Tim Baker Level 2 Level 2 (280 points)
    I live in a city, so most of my calls made while traveling are done walking, so I haven't experienced this issue.

    I have noticed that the battery life is drastically less than it was with the last version.

    I've also noticed that the order of messages sent/received sometimes is jumbled within an SMS conversation. Both are documented problems for many users apparently.
  • Revon Level 1 Level 1 (0 points)
    I may also have these problems. However, I can't even use my phone unless it's plugged in. If it's not, it randomly shows the boot up apple screen and doesn't let me do jack. I have to plug it back into something for that to stop.

    The catch here is I broke my phone a few months back; but until I installed 1.1.3, it was hardly an issue. In some kind of odd accident that I won't delve into too deeply, the top button which is used to put the phone into sleep mode was smashed in to the point that it's been stuck there ever since. The only issue that's brought up is that I can't put the phone into sleep mode, it has to do so itself. So while it's a pain to watch my battery drop horrendously fast, it wasn't worth the 2 hour drive to my nearest apple store.

    However, I'm wondering if that's now an issue? I don't see why it would be an issue with 1.1.3 and not with 1.1.2...
    Anyone have any ideas?
  • Revon Level 1 Level 1 (0 points)
    Oh, and before anyone makes the obvious suggestions - I've already tried restoring both with and without using the back up files.
  • Dr. Mario Level 1 Level 1 (5 points)
    I too am having issues with an absurd number of dropped calls since upgrading to firmware version 1.1.3. I have had to redial a person literally 15 times within the course of a half-hour. There is no scratchiness or diminished signal; one second I have five full bars, and a second later, the ambient noise of the call is gone, and the "Call Failed" screen comes up and beeps at me. It appears that the cell reception drops out completely and returns seconds later. It occurs whether I am standing still or in my car, regardless of where I place the phone or where I use it. It started immediately after I upgraded the firmware, and so I refuse to believe it is because of AT&T.

    This is completely unacceptable; it is driving my phone bill up just to reconnect these calls and waste cell minutes. It is clear that this is not an isolated issue and that there is some bug within the firmware of the most recent update. It has to be fixed ASAP. I understand that software takes time to develop, test, and deliver; however, I think the very least Apple can do is acknowledge the issue and state publicly that they are working quickly on a resolution.
  • aaronklein Level 1 Level 1 (0 points)
    Same problem here with dropped calls after 4-5 minutes of talk time. Very frustrating -- I had to call one business associate 12 times to get a conversation completed.

    Interestingly, it did NOT happen the whole time I was in Chicago last week. But as soon as I landed at the airport, I was back to dropping calls again.

    Apple, please help! 1.1.3 is cool, but my phone calls are longer than five minutes!
  • gory1kenoby Level 1 Level 1 (0 points)
    Hallo,
    After I updated the new firmware my Iphone is not working at all!! Completly in stuck!It re-boots by it self,turnig-off by itself with no possibility to connect and reconized by itunes, it's only scrolls a lot of strings and no possibility to put in restore mode!
    I really do not know what to do!!!!
  • ugshotgun Level 1 Level 1 (0 points)
    I too have had numerous issues since upgrading to 1.1.3...

    I was not one of the many here who jailbroke my phone, I kept my phone legitimate in case something would go wrong, yet all those who jailbroke their phones are doing ok, me..the only one of my friends who tried to stay legit, is having problem after problem as listed above in other posts.

    Please will someone from Apple please respond here and tell us how we can either downgrade back to 1.1.2 which was on my phone when I bought it, or tell me how I can stop it from doing all this crazy stuff like lost connections, but like me, its mostly when I'm on the internet, the screen just blacks out and then back to the desktop I go.

    HELP HELP HELP!!!!
Previous 1 2 3 Next