Previous 1 2 3 4 Next 159 Replies Latest reply: Jan 18, 2016 2:48 PM by jopieteams Go to original post Branched to a new discussion.
  • Tom in London Level 4 Level 4
    The PMU reset solution worked for me, posted by Rohan Hattiangadi here:


    http://discussions.apple.com/thread.jspa?threadID=1472940&start=0&tstart=0
  • Tom in London Level 4 Level 4
    uh-oh, it keeps happening all the time now. I have to keep doing the reset thing.
  • laura86 Level 1 Level 1
    This worked for me with a Macbook. Thanks I hope it stays working!
  • chrisc2683 Level 1 Level 1
    same problem.
    unfortunately, due to the lack of internet connection, i can't access these forums to find a fix while i'm at home.

    I'll be trying this command key chain upon my next start up.
  • koendeboer Level 1 Level 1
    The command option P R thing worked for me as well... so far.
    Very strange bug, I hope Apple fixes this soon.
  • koendeboer Level 1 Level 1
    Hmm, Airport card has dissappeared again. I really don't know what to do anymore! I tried everything.
    Somebody, help! This is driving me crazy.
  • Sumsar Level 1 Level 1
    I had exactly this problem. What worked for me was powering off and taking out the battery for a minute. Hope it works for you as well!
  • Obi2ice Level 2 Level 2
    I believe the lastest version of Leopard is 10.5.6

    Try connecting your system to the internet using the ethernet + cable and get the lastest version.

    atb

    Message was edited by: Obi2ice
  • wstomv Level 1 Level 1
    Same problem here on an April 2008 MBP.

    At first my Airport Card suddenly disappeared completely (over a month ago). Recently it came back on once (without even rebooting; just putting it to sleep and taking it to work, after wake up it was back; unfortunately, at home it was gone again).

    Currently (this seems to be a consequence of updating to 10.5.6), the Airport Card is reported installed, but turning it on does not work; it stays off.

    I already did an SMC reset and PRAM reset without success. Apple Hardware Test reports OK, and when booted from the DVD the Airport Card seems to be active and working. I am very reluctant to try OS re-installs (and from what I read it is not even guaranteed to solve the problem).

    I will still try to do a safe reboot, and to reseat the RAM modules (if I can find out how to access them).

    I am waiting for the magic potion, though ...
  • true777 Level 1 Level 1
    The power reset solution should resolve this.
    Turn off computer, remove power cord, and remove battery.
    With battery out and power disconnected, keep "on/off" button pressed for 10 seconds.

    Re-insert battery and attach power cord, then start up computer.
    This should resolve the issue, and you can do this each time the issue occurs.
  • Callot Level 1 Level 1
    Re; "no airport installed"
    Thanks much, shutdown, power disconnect, battery out, 10 sec hold down of on/off
    worked perfectly.
  • NewMacnbookguy Level 1 Level 1
    Worked for me as well! i hope for good
  • solkan Level 1 Level 1
    I'm also experiencing problems with the builtin wireless stopping working.
    What I'm observing is that when it cuts out, I'm unable to get either the AirMac menu item or the Network control panel to re-enable wireless.

    But every time (so far) restarting the laptop has restored wireless for a few hours. Putting the laptop into hibernation (using Deep Sleep) and then resuming doesn't cause the disconnected wireless to work again, nor does resuming from regular sleep mode.

    If it makes any difference, I think 'ifconfig en1' showed something like 'media disconnected' when the wireless stopped working, and trying to disable and then enable the wireless using ifconfig couldn't change the status, either.
  • Wills_AR Level 1 Level 1
    Same problem now with no success on the commandoption+PR way...
    Also tried the boot from Startup Disk option with no success...
    Any comments or suggestion? Thanks a lot - W
  • kellybente Level 1 Level 1
    Here's one answer I haven't seen in any of these threads. I had same problem after migrating setting from G5 desktop to MacBook Pro. Tried most solutions to no avail.

    Finally realized AppleTalk was turned off.

    Works now
Previous 1 2 3 4 Next