Skip navigation

No AirPort card installed!??

422313 Views 151 Replies Latest reply: Mar 21, 2014 6:31 PM by jkamiy RSS Branched to a new discussion.
1 2 3 ... 11 Previous Next
Pym Cantellow Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 17, 2008 7:51 AM
Hi there to those nice enough to try and help me! Did an erase and install (and zero HD) two days ago on my 1st generation MBP and everything worked fine till today! My Airport suddenly seemed to freeze and I was unable to turn it off. I ended up re-starting to then be presented with the error saying no AirPort card installed! Its also not in the sytem profiler! I have read through the other topics on here already and someone suggested deleting the old airport and making a new one, but I can't make a new one as it is not in one of the services! Please help!!

Regards,
Pym, Owner Gamerswl.com

Message was edited by: Pym Cantellow
  • Judd Stephens Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 17, 2008 8:05 AM (in response to Pym Cantellow)
    I'm currently having the same problem. I have tried reinstalling OS X. I have started up in safe mode. I have reset my SMC. I have reset my PRAM. I have preformed the extended hardware test and yet it found zero errors. I am currently using OSX 10.4.11.

    My machine is a MacBook Pro 17in second generation.
    17in MacBookPro
  • Judd Stephens Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 17, 2008 8:30 AM (in response to Pym Cantellow)
    Thank you for the idea but it did not work for me.
    17in MacBookPro
  • vg86 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 9, 2008 8:57 AM (in response to Pym Cantellow)
    I had the same issue and called apple care (I have a macbook pro running os 10.5.2). They had me shut down the computer, remove the power cable and battery. I then had to hold down the power button for 5 seconds. I reinserted the battery and attached the power cord. I was instructed to hold down the command, option, p & r keys will pressing the power button. I had to keep the command, option, p & r keys pressed down until I heard three start-up chimes. After the computer booted I turned on my airport and it was working fine. Hope this helps.
    macbook pro, Mac OS X (10.4.10)
  • mordawdz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 1, 2008 3:27 PM (in response to vg86)
    I have the same problem, and this procedure solved it a couple times.

    Although, in my case, the error is coming back every second week. I can't keep on patching the problem by resetting the PRAM.

    Is there anyone from Apple actually reading those threads? It seems we're not the only folks with that issue, can we expect a decent/complete resolution of the issue by Apple in the near future?
    Macbook Pro 2.4GHz, Mac OS X (10.5.1)
  • JonnyCatlst Level 1 Level 1 (15 points)
    Currently Being Moderated
    Apr 2, 2008 2:17 PM (in response to Pym Cantellow)
    Boot to safe mode by holding the Shift key on startup. Once booted, reboot the computer and test.

    Reset SMC by shutting down, disconnecting battery and power cord and holding power button for 5 seconds while they are disconnected.

    Boot to the install disc by holding the 'C' key while the computer boots (with install disc in the optical drive). Check for an Airport menu while booted to the install disc.

    If it is not recognized while booted to the install disc, the Airport Card or logic board will need to be replaced.

    If it is recognized while booted to the install disc and you can see available networks, you will need to reinstall the operating system.
    Macbook Pro, Mac OS X (10.5.2)
  • Jerry Stuteville Level 1 Level 1 (10 points)
    Currently Being Moderated
    Apr 6, 2008 3:32 PM (in response to Pym Cantellow)
    This holding down command-option-P-R worked for me. Thanks!
    Macbook Pro, Mac OS X (10.5.2)
  • mtbike139 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 3, 2008 9:30 AM (in response to Jerry Stuteville)
    Thanks guys, command option p r worked perfect for me too!
    Macbook Pro, Mac OS X (10.4.9)
  • Ciguatera Calculating status...
    Currently Being Moderated
    May 19, 2008 10:27 PM (in response to mtbike139)
    I have done all those resets and it fixes it for a couple of days and then it comes back again. It seemed like it was fixed for a week and now it froze my computer 5 times today and about 5 random restarts. Every time the airport card seems to loose connection right before the freeze.
    Macbook Black, Mac OS X (10.5.2)
  • Heather-9 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 11, 2008 4:00 PM (in response to Ciguatera)
    I read that Apple built the antenna into the MacBook Pro's hinge at the bottom of the display. I have also noticed that this issue occurs when I close the lid and when the computer re-awakens.
    Has anyone tried not closing the lid over a long period of time to see if this overcomes the issue?
    MacBook Pro 17", Mac OS X (10.5.3)
  • njfan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 14, 2008 10:38 PM (in response to Heather-9)
    I have had this problem too on my MacBook with OS 10.5.2. The airport card worked for months. Sometime after I used the ethernet cable it stopped working (don't know if this is related). I tried the command-option-P-R solution and got one beep (not 3) and it did nothing. I also tried moving the AppleAirPort.kext out of the preference folder (advice from another thread) and that did not work either. Will try the JonnyCatlst suggestion once I locate my install disc.

    This sounds like a widespread problem? Is Apple addressing this?
    MacBook, Mac OS X (10.5.2), Model Identifier: MacBook3,1
  • ibdunn Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 21, 2008 11:01 PM (in response to Pym Cantellow)
    I have a imac bought new in April 2008 with leopard installed everything working great till I did the most recent update last night 10.5.4. Now my wireless says no Airport card installed. I have tried an archive and install -no help. I found this topic and though it seems everyone talking about laptops I tried shut down pulled power cord and held power button down for 5 secs and then tried the cmdopt+pr while holding power button (a rather clever manouver to say the least) I have a bluetooth keyboard and mouse and could only get the chime 2 times instead of 3. Anyhow --no help!! Still no airport card installed. In network settings there is the option to turn the airport card on --but it doesn't actually allow me to turn it on. Does anybody else have any ideas for me?? I'll be calling apple support in the morning but stuff like this just keeps me trying everything I can think of ... I'll post solution if I ever get one - -(trying to avoid complete re-install of operating system as opposed to the archive and install ..but may have no choice)
    imac 24, Mac OS X (10.5.4)
  • Tom in London Level 4 Level 4 (1,570 points)
    Currently Being Moderated
    Nov 18, 2008 3:24 AM (in response to ibdunn)
    ibdunn. you wrote:

    "I'll post solution if I ever get one"

    Well, did you? I'm now experiencing this problem
    MacBook 2.2 Ghz, Mac OS X (10.5.5), + this big screen when I'm not on the road
  • vashka0310 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 19, 2008 9:06 AM (in response to Pym Cantellow)
    I have the same issue. It says no airport card installed and I have tried everything on this page and nothing is working. Looking inside the laptop nothing seemed to be jarred loose. I'm at a loss of what to try next. Any suggestions?
    Powerbook G4, Mac OS X (10.5.5)
1 2 3 ... 11 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.