Previous 1 2 3 Next 39 Replies Latest reply: Apr 6, 2008 9:53 PM by John Ghadimi
litlboozer2 Level 1 Level 1 (0 points)
Setting up mail in new Imac and having problems with outgoing mail. Using SBC Global.net, (AT&T) have previously not had problems on prior system. Lost all previous settings, etc. on other so could not just transfer. Incoming mail seems to work find, but when trying to send keep getting msg. that the smtp server rejected the password. Have went to keychain and verified password, checked settings mail preferences, nothing seems to work, any ideas appreciated!

Imac, Mac OS X (10.5)
  • Kappy Level 10 Level 10 (255,780 points)
    Contact your mail provider's support for assistance. SBC has configuration information for Apple Mail.
  • litlboozer2 Level 1 Level 1 (0 points)
    Kappy,
    tks for the quick response but I believe I have the information from SBC that they say to use. The msg. I keep getting is a box labeled Enter Password for Account "SMTP......" and contains the msg. The SMTP server "SMTP.ATT.Yahoo.Com" rejected the password for user "my name@att.net. I have went into keychain and verified that the password in keychain is the same i am using to respond with but it just keeps coming back with the same msg. Incoming mail works fine.
  • Kappy Level 10 Level 10 (255,780 points)
    Well, I don't know what the proper smtp server is for them, but don't use capital letters. It should be all lower case. I cannot access the site for the information so I can't really help you. I can ping the smtp address they gave you. However, I don't know what the required format is for your username. Be sure you verify the rest of the setup requirements. For example, do you have to designate a preferred authentication method and what is the required port. Mail defaults to None for the first and port 25 for the second. That may not work on their system.
  • jayshef Level 1 Level 1 (0 points)
    I have been having the same problem all day and I have something you can try. One AT&T tech support person told me about another server: mail.sbcglobal.net, using port 25, SSL unchecked and no authentication. He said this is the old server that they are trying to get everybody off of (less secure), so it shouldn't be a permanent solution, but it worked for me at least for now.

    Another ATT tech supp person said that for a more permanent solution I may need to talk to apple -- it sounds like a problem with Leopord.

    Anyway, try that and see if it helps.
  • Ernie Stamper Level 8 Level 8 (37,555 points)
    Please confirm you are trying to present this smtp.att.yahoo.com on Port 465 with SSL? To check this open Mail Preferences>Accounts/Account Information>choose this particular account>click on the arrows beside the box with the name of the Outgoing server>choose Edit Server List>check each listed SMTP using the Advanced Tab in this window for editing the SMTP servers. Remove any duplicates.

    Ernie
  • Matthew Simpson1 Level 1 Level 1 (0 points)
    I've had the same problem over the last week or so. Here is a link from AT&T on the change of SMTP server.

    http://helpme.att.net/article.php?item=10918

    That being said, I made the appropriate changes and still have the same problems.

    Any ideas?
  • davekaplan Level 1 Level 1 (0 points)
    Same problem for me here and one of my clients who uses Mail and SBC are also having the same issue. I made the port change but it still gives an error when I try and send. Here's what I have figured out though, if I choose 'try again later', quit mail and restart it the message goes right out, no error, that's annoying. This goes the same for any of my non-SBC incoming email addresses using SBC's SMTP for outgoing, which leads me to think it's more SBC than MAIL.
  • djnichol Level 1 Level 1 (15 points)
    I'm having the same problems. I try sending an email and I get the message "Cannot send the message using the server..." The only way it works is to click on the "Try Later" button. Then the email goes into the drafts folder. I then open the drafts folder, select the email, then click the "send" button and it gets sent off fine.
    This is obviously a bug within the mail program -nothing to do with the servers.
    Any answers on this from Apple?
  • davekaplan Level 1 Level 1 (0 points)
    In my Mail Version 2.1.3 (753.1/753), when I hit the "Try Later" button the message goes into my OUTBOX instead of the Drafts folder, then if I open the message in the Outbox folder and try again I get the same error. What version are you using? Maybe it is a Mail issue, my smtp.mac.com connection is having the same problem as the SBC smtp.
  • Captain Russ Shirley Level 1 Level 1 (5 points)
    Thought I'd put my 2 cents in. Same issue. It used to cure itself if I quit Mail and restarted it. It would then send anything in the Outbox folder. Finally crapped out and I can't get my most important mail account working. Connection Doctor says everything is working. Also, I notice that my Outgoing Mail server is not listed when chosen or recreated. To choose an outgoing mail server it always changes.
    What's up?
  • momifro Level 1 Level 1 (0 points)
    same problem here. First mail started quitting soon after I would open it a few weeks ago. That has happened as much since it stopped sending mail. The only way to send mail is to quite and restart Mail. Sometimes this doesn't work either unless I repair preferences first. I'm about to ditch mail if I can't find a solution soon.
  • Tom Ouweleen Level 1 Level 1 (25 points)
    I think I may have just figured out a part of this puzzle. I have more than just my att account set up in Mail. Even though all of my accounts are setup to use the ATT SMTP server only (with the appropriate ATT login info) I am getting the same rejection notices as everyone else.

    I noticed that in the rejection notice though, that it was saying I was sending mail from my other main account, not my sbcglobal (ATT) account. I thought that was strange since I set up all my accounts to use the SBC (ATT) login info for ATT's SMTP Server. So obviously it is a problem in Mail. Mail is somehow confused and sending some wrong piece of info to the SMTP server. When I changed the sender from my other account to my SBCGLOBAL account, the mail went right out with no other problems.

    So this isn't a solution for those of you who are struggling with only an ATT account, but I think it points to a possible problem within Mail. The answer might be to delete the accounts in Mail and set them back up again. It's looking like Apple might need to make a tweak to Mail to fix this if indeed this is the correct cause. Hope this helps someone.
  • John Scott6 Level 1 Level 1 (35 points)
    I have been having sporadic problems sending mail through SBC. Today I called and they had me change my server to mail.sbcglobal.net with the server port set to 25 with no authentication. Initially it seemed to work but the problem has reappeared on that server as well. You could try that server. Perhaps it might work better for you.

    I quit and restarted Mail to no effect. Then I rebooted my system and restarted Mail. That caused my outgoing messages to go through right away.

    I installed Apple's latest security update on 3/26, which about the time this error first occurred. Perhaps there is a connection and Apple and SBC need to put their heads together.
  • djnichol Level 1 Level 1 (15 points)
    I've been having problems for the last week or so. I'm an ATT/Yahoo customer and the problem has to do with Leopard and them switching their servers over. It's a strange problem as sometimes the mail goes out and sometimes I have to keep saving it as a draft and send later. I've tried all the remedies suggested in this forum, but nothing seems to make any difference. This obviously is a problem between Apple and ATT/Yahoo so until they get on it and fix it we are stuck.
Previous 1 2 3 Next