Previous 1 2 3 Next 33 Replies Latest reply: Aug 25, 2008 5:23 PM by ge300003983 Go to original post
  • levinst Level 1 Level 1
    Having the same problem in Lower Manhattan. Constantly going from 3G to No Service.
  • Joopie9 Level 1 Level 1
    Get same mesage using legally network unlocked 1st gen iphone on Vodacom in South Africa. Old software had menu setting where you could configure the phone o log into cell phone data network this has disssapeared in 2.0 software. Also: Although I can see the name of my seccular network in settings, taping on more keeps searching for Carriers (little rolling cog) without finding anything. Normal calls, wi-fi, and SMS words just connecting to GSM data impacted. Have heard some people phoning support and having them "unlock" hidden menu. I have no iphone support here. WHat do I do - new software has taken me backwards!
  • Fonzi69 Level 1 Level 1
    I have the new 3G iPhone, performed the reset network and was able to progress after experiencing the same issue. Problem gone and all back to normal.

    What I do not know, is why it happened.

    Cheers,
    Fonzi
  • mrosile Level 1 Level 1
    Thanks, that seemed to work for me, too. I'm in the U.S. using AT&T.
  • Frozen Tundra Level 4 Level 4
    slight correction on how to reset network settings.

    Settings: > General Settings: >Reset: > Reset Network Settings.


    This seems to have cleared up our problem "activating the cellular data network"
  • celtictricky Level 1 Level 1
    Yup - same problem today. Bought my phone outright here in the UK, WIFI works no problem (As expected), but when off the network, just get could not activate cellular data network: you are not subscribed to a cellular data service.

    now if I pop the sim into an old phone, its all works fine, so its obviously an iphone setting that is upset?

    Any idea's?
  • Hawaiianpinay Level 1 Level 1
    Im having that same issue today. I haven't done anything different and was working fine up to this point. ATT told me to call apple. how frustrating. 3G in Sacramento, CA
  • ozR18 Level 1 Level 1
    Having the same problem..I tried resetting the network but problem was not solved .

    I am going to call Vodafone (Australia) to try to sort this out.

    Everything else works fine (Wifi)
  • odysseus Level 3 Level 3
    Has anyone found that the firmware update 2.0.1 fixes the problem?
  • jamieb033 Level 1 Level 1
    I did not find that the software upgrade helped. I have had this error message twice; once on 2.0 and once on 2.0.1
    The first time I called in to Rogers and the problem was fixed. Haven't called in about the second error message which happened today.
  • imagine engine Level 2 Level 2
    When you get this error is means either your APN data settings are incorrect or are blank fields (failed over the air activation) or your data is blocked on the carrier switch for your account. The latter of which is normally added at the request of the customer or when one doesn't opt to subscribe to a data plan. The easiest solution is to call your carrier's wireless tech support department and have them run a test to see if your APN settings are enabled correctly and that no data blocks are on the CTN (Cellular Telephone Number) for your account. If they aren't enabled they may say they're going to resend the settings to your iPhone 3G. Then you simply turn off your iPhone 3G then back on for the settings to save.
  • odysseus Level 3 Level 3
    This first started happening to me with firmware version 2, so I wonder whether it has anything to do with the APN settings. I haven't been running 2.0.1 long enough to see whether the error has been fixed. I have an original iPhone 8GB.
  • euphrosyna Level 1 Level 1
    I had the same problem today. I'm in Ireland on O2. The reset worked thankfully.
  • Decuss Level 1 Level 1
    Same prob - rang Optus on 1300 300 937, helpperson re-set my account and then I had to re-start the iphone by pressing the 'on/off' button and the main button on the iphone face - this re-set the phone and it worked.

    Indicators that it's fixed are that
    the there is a '3G' symbol next to 'OPTUS' on the top left hand face of the phone;
    check say the weather and see i the data downloads;
    Go to setting/general/usage and look at cellular data network and you'll see data 'sent' and 'received' and the kb's
  • Kuzzo Level 1 Level 1
    ozR18, did you have any success with Vodafone in sorting out your issue?

    Cheers