Previous 1 3 4 5 6 7 Next 126 Replies Latest reply: Nov 17, 2008 7:49 AM by jim92319 Go to original post
  • Bill Burkhardt Level 1 Level 1 (40 points)
    I am sure they (Apple tech gurus) are aware of the problem by now, but still people need to report it so it would seem more of an urgent issue.

    And one would think on the Support Main page that there might be a mention that they are aware of it and working hard to resolve the issue ... I would think any ways... but then they would be admitting that there is problem that slipped by...
  • P-B Level 1 Level 1 (40 points)
    We from downunder don't have any pull, we only buy about 1 million products a year.

    Your suggestion is good, but I will bet you an Olympic Gold medal Apple wont do it !

    Apple just need to stop the supply of Pizzas and Coke to the nerds for a day and make them work it out.

    I still believe it is a conflict issue with the MAIL program not knowing what to do do when multiple computers and iPhones are sending requests to the same server and not knowing what to do with the incoming requests - but I am only guessing..

    Australia
  • Bill Burkhardt Level 1 Level 1 (40 points)
    I'm not a betting man... but I could go for a Pizza just in case they take up your suggestion
  • cricket484 Level 1 Level 1 (0 points)
    MD5 challenge-response authentication is not supported universally by all Comcast servers. If not by yours, you'll get a clear message saying so.
  • brentg33 Level 1 Level 1 (0 points)
    i have 1 comcast account and 1 gmail account. no .me or .mac accounts.....starting earlier this week, been having the same password issue with Mail and my comcast account. I chatted with an online rep for comcast, blames it on apple and reports no server issues...(i am in PA). as for as updates, the only 2 upddates i have gotten recently was the security update last night (problem was before that) and itunes earlier this week....i really hope it goes away soon (10.5.5 ?) upon start up this AM did it a bunch of times, but hasnt since. I have tried a bunch of stuff...deleted and readded my comcast account, keychain access and all...but still nothing

    -brent
  • topcop1 Level 1 Level 1 (10 points)
    I am in Mass. and have Comcast and this problem. My last Pop-UP was this morning, but it comes and goes and has been for several days.

    Yesterday I did two separate chats with Comcast and they blame it on the Security Update. I changed my password with Comcast, I changed it in the mail to match, but nothing works.

    Last night a friend of mine, who is NOT a Mac user, but is with Comcast, is having the same problem. Started about the same time mine started.

    I hope someone can overcome this annoyance.
  • pi22/7 Level 1 Level 1 (60 points)
    Topcop wrote:

    Last night a friend of mine, who is NOT a Mac user, but is with Comcast, is having the same problem. Started about the same time mine started.



    I was looking for any sign that this is true. Could you find out what error your friend is getting and what operating system he/she is using. Clearly the two most common words in this thread have been "Comcast" and "Mail". If indeed we can rule out the "Mail" component, then we are getting somewhere.
  • bg1999 Level 1 Level 1 (40 points)
    I s/w Apple support and didn't mention Comcast. I wanted to see what a pure Apple answer would be.

    The tech said to toss the existing keychain and start over. He felt the existing keychain was corrupted.

    Keychain holds mail and other logins as well but I'm only having a mail.app password problem. Has anyone tried trashing their existing Keychain and starting over?
  • topcop1 Level 1 Level 1 (10 points)
    I will try to find what my friend is using. However, from our discussion, it is the same message.

    NBTW. After going for several hours without a Pop-Up, i got another. I have sent test messages to myself and most go through. but, then suddenly there is the Pop-Up.

    Wait, someone just sent me an email and no problem. but I guarantee, at some point I will get the POP-Up again.
  • topcop1 Level 1 Level 1 (10 points)
    This is what my friend just emailed to me:

    "Something has definately changed in the past week or so but I have not changed anything on my system.

    I use Eudora on WIndows XP service pack 2. Looking through the log, I see the following two error messages:

    There has been an error in transferring your mail. ERR: Internal server error

    There has been an error in transferring your mail. ERR Command unrecognized XOIP 71.232.114.xxx"
  • brentg33 Level 1 Level 1 (0 points)
    guys...just got off the phone with Apple....i tried making a test account and didnt get any issues in that account. i went back to my regular account...then somehow i get that mobile me update (even though i dont have an account....) anyways...i deleted all my mail accounts from mail (gmail and comcast) then when into my user/library/preferences and deleted the com.apple.mail.plist folder the readded my accounts in mail.... and so far...well dont want to jinx myself...but give it a try
    brent
  • Phil Hansen Level 1 Level 1 (85 points)
    Guys,

    I haven't changed a thing and it's been two days and no password prompt. Is it fixed? Any one else had this luck?

    Regards, Phil
    Macintosh b'Gosh
  • topcop1 Level 1 Level 1 (10 points)
    Nope...Mine is still doing it.
  • eron Level 1 Level 1 (0 points)
    Mine is also on my iMac and on my wife's macbook. It seems to be more frequent now.
  • degas1900 Level 1 Level 1 (15 points)
    Update: I changed my outgoing server port from 25 to 587 (per the Comcast FAQ for Mac Mail) and so far no further problem (fingers crossed).
Previous 1 3 4 5 6 7 Next