Previous 1 5 6 7 8 9 Next 126 Replies Latest reply: Nov 17, 2008 7:49 AM by jim92319 Go to original post
  • pacoinmass Level 1 Level 1 (0 points)
    Austral Wolf,

    Thanks for posting the article. Interesting...and scary!

    So by not selecting SSL, have I made my mail and computer more vulnerable to security breaches? I'm not a security expert so I don't know how SSL works in e-mails (vs websites where I am familiar with the need to use a secure site for credit card and other sensitive transactions).

  • Russell Massey Level 1 Level 1 (70 points)
    Unfortunately, I am among those with the same problem.

    I keep having to re-enter my password, and even then it doesn't work.

    I hope that Apple addresses this soon.
  • NJteacher Level 1 Level 1 (5 points)
    How do you go to the "incoming" server to see the port number? I can only find the outgoing server.
  • P-B Level 1 Level 1 (40 points)

    AND send your info to Apple. Unless there is a concerted effort nothing will happen !

    After 24 hours of bouncing icon and asking for password, has anyone noticed if they have an iPhone PUSHING Mail to your computer or visa versa ? ? ?

  • NJteacher Level 1 Level 1 (5 points)
    Hi all,
    I've had the same issue for some time now... sometimes it connected, sometimes it would scan email for a long time, and sometimes it would connect some and not the other (accounts). Last night I could not connect at all so I researched this forum and found some tips... overall, I found what worked for my Comcast server. I think it might work for you too.

    I'll tell you how my Mail preferences are set up:

    Under Preferences go to the "Accounts" tab and click on the first tab "Account Information" on the top:
    - make sure your Incoming Mail Server is
    - make sure that your User Name has the full email address typed in (with the @COMCAST.NET)
    - make sure the Password shows "dots".
    - go down to "Outoing Mail swerver (SMTP)" and use the black arrow on the right-hand-side to go down to "EDIT SERVER LIST"
    - when new window opens, click on ADVANCED TAB
    - type in server port "465"
    - make sure you put a CHECK MARK for SLL "Use Secure Sockets Layer".
    - underneath, make sure you have selected PASSWORD (for Authenitcation)
    - make sure you have FULL USERNAME (with the @COMCAST.NET)
    - the password needs to be showing with the "dots"
    - the other tab (ACCOUNT INFORMATION) only shows the server name ( my settings.

    Ok, thats the first part, now the last part:

    - go back to main account window and click on the ADVANCED on the tabs on the top.
    - make sure the port there is "995" and you have a check mart for "Use SSL"
    - make sure you have "Password" for Authentication.



    (one note: if the "annoying" box for password pops up again - type the pasword and make sure you check mark the little window to remember it... hopefully that will be the last time you'll have to type it in)
  • cegeda Level 1 Level 1 (0 points)
    oh geeze
    I have had this problem for a few weeks, constantly asking, I set up a whole new thread not noticing this one
    I DO NOT have comcast OR mobileme so I do not know what my problem is
    I have not been able to receive mail for weeks now and it is getting obnoxious
    I tried deleting all of my keychains but that is not helping
    I sat on the phone for apple for 45 minutes & they told me they would charge 40$ to continue the conversation...I was irate
    I have no changed my password & I have always had the same one for everything, so it just does not make sense
    the last 2 days my iDisk is saying I have the incorrect password
    I am just way frustrated...
    please I am desperate, does anyone have any ideas?
  • NJteacher Level 1 Level 1 (5 points)
    that stinks... I hope someone can help you because I know how you feel right now
  • Sailhome Level 2 Level 2 (170 points)
    I've experienced ~40 hours now with no pop-ups. I do not know why.

    It has occured to me that if the ISP mail server asks for authentication, and it counts time-out before the password sent by Mail reaches it, then the server sends a message back to Mail notifying that the authorization failed.

    It could be that Mail is designed to keep things simple for us users (ya think?!) and instead of posting an alert that the connection timed-out, it simply invokes the pop-up so the user can try again.

    If that is the case, then it should be the ISP's responsibility for setting the time-out window too short.

    But that is tricky, too. They can't leave the authentication window open forever. It's likely there is standard protocol for this in order to assure interoperability between various servers and clients.

    If heavy network traffic or other factors increase the latency between when the serve makes the request and the answer from Mail arrives then a time-out could occur even when no party changes any software or settings on their own end.

    Who knows -- with the recent patches being applied across the net for DNS security in recent weeks perhaps the time-outs are being exceeded more frequently. And just as 'perhapsly' the IT crews are managing to fine tune performance again so that any latencies introduced by the patches are being overcome.

    All of that could account for the randomness we've been experiencing.

    Just thinkin. I may be full of prunes.

    Here's a MacFixIt article that nicely summarizes ideas to try if you have the problem:

    Unless you are a MacFixIt member it's probably only free online for a day or so. It's title focuses on MobileMe mail, but the circumstances generally fit the symptoms describe by people in this thread who may or may not have MobileMe, Comcast, etc.

    Hope it helps -sailhome
  • JWD88 Level 1 Level 1 (20 points)
    Thanks NJteacher, but I have all my settings correct, exactly as you suggest (except I have AT&T DSL) and I have the same problem. It is a bug in Mail. Happens to me now and then, not most of the time. Annoying; should be fixed.
  • Bill Burkhardt Level 1 Level 1 (40 points)
    Well... for what ever its worth and for what ever reason, my mail has been working with out any problems for a little over two days now. I did not make any changes to mail, I just stopped using it for a while, switched over to Entrourage for a few days at the start of this problem, but now back to mail.
  • dsltruck Level 1 Level 1 (0 points)
    I have used disc utility and it found command line issues I have no clue how to fix them. My mail icon just bounces (Never fully opens). Also java is corrupted too with command line issues.
  • VTW Level 1 Level 1 (0 points)
    I have had the same problem for 2 days now. I tried to use Entourage and even tried to set mail up on my wife's laptop. Same problem. I contacted my webhosting agent and it was pointed out my mail was accessible on their website but something goes wrong when I use Apple's email clients like Mail or Entourage. Help!
  • Bill Burkhardt Level 1 Level 1 (40 points)
    Starting again! Ever since the last iPhone, iTunes, update, a couple of days ago... which I don't use iPhone....
Previous 1 5 6 7 8 9 Next