Previous 1 2 3 Next 36 Replies Latest reply: Sep 15, 2008 7:38 AM by Joe221
kevinbdc Level 1 Level 1 (0 points)
I have tried everything I know to do. I am unable to get my 2 verizon pop3 accounts to connect. Any suggestions? I am somewhat dismayed at the apparent Apple attitude that it's our problem, not theirs. In the past I've always been able at Verizon to talk to someone and resolve a problem. Not here it seems. Maybe I've made a mistake.

Sony, Windows XP
  • DaVBMan Level 6 Level 6 (9,265 points)
    Does your ISP allow POP connections from *off network*? If not, then that is why. The POP protocal is on the phone and can work if the mail host allows it.
    Many ISPs will not allow POP access unless the connection is from their network. This is a way to stop spammers relaying through other mail servers.
  • GSva Level 1 Level 1 (0 points)
    It took me a day, but I did get my Verizon email inbox to load. I use Verizon/Yahoo which is not pulling up under the standard Yahoo. Maybe it will help you. Below are the settings.

    From the main menu: Settings/Mail,Contacts,Calendar

    Name: your personal name/doesnt have to be user name
    Address/looks like: youremailname@verizon.net
    Description/looks like: youremailname@verizon.net

    Incoming Mail Server:
    Host name: incoming.yahoo.verizon.net
    User name: youremailname@verizon.net
    Password: enter your password, case sensitive

    Outgoing Mail Server:
    Host name: outgoing.yahoo.verizon.net
    User name: youremailname@verizon.net
    Password: enter your password, case sensitive
  • kevinbdc Level 1 Level 1 (0 points)
    That is helpful. I might add that, doing nothing different, it suddenly worked last night, leading me to believe that the issue is with Apple as it struggles to deal with the influx of new users. That said, although I can receive email, I cannot send email.

    I am currently working to get a third email account entered and am encountering problems. I will keep pressing on.

    Thank you for your most helpful response.
  • Joe221 Level 1 Level 1 (5 points)
    I have SUCCESSFULLY gotten my 2 Verizon POP accounts to work on my iPhone 3G. It took some trial and error but I haven't read this solution anywhere but it worked for me. I can send and receive from the iPhone from anywhere.

    Prerequisite:
    You need to set this up from your home or wherever your Verizon access is and you need WiFi there.

    First:
    Delete any Verizon accounts you set up that don't currently work.

    Second:
    Turn on and log into your home base WiFi.

    Third:
    Go to mail set up and add account/other.

    Fourth:
    Fill in the four fields using your exact Verizon mail account information. I say exact because I use a forwarding service to alias my email. Not now, that comes later and works too.

    Fifth:
    You will get an error (in due time, not quickly) that will ask if you should try again with SSL turned OFF. Answer YES.

    Sixth:
    Repeat; that error will come a second time. Answer YES again to turn SSL off. If you are lucky you should get four quick check marks on the settings and the account will be created.

    Seventh:
    Now send a test message (WiFI still running) to an outside email you can get to, like GMAIL or Yahoo etc. It may be slow to go, the first time. Hopefully it worked and you can reply and receive it back. You may need to refresh your mailbox. It gets faster/normal later.

    Eighth: (Optional)
    If it worked and you have an alias, change the appropriate fields now and test again and check the resulting email on the outside service.

    Ninth:
    and hopefully last. If all is well to this point. Turn off WiFi and test with AT&T native services. It should work. Make sure your Fetch options are turned on as Verizon isn't push.

    Please post your results if this helps you!
    One bad thing, since we set up this account manually it can't impost your folder structure and I can't see how to add any in iPhone OS.
    I'm not sure exactly why this worked but my educated guess is by using the WiFi we're inside the Verizon firewall and the servers greet you as a known entity. Then when it works and you come from AT&T it recognizes you and welcomes you in. A handshake of some sort. It's not perfect and sometimes the fetch doesn't work, you may need to kick it along. But, you'll get your mail until Apple & Verizon, and maybe other services make nice.

    Joe in Los Angeles
  • Hockeypuk Level 1 Level 1 (0 points)
    Frustrated. Have spent hours on phone with Apple to no avail. I have had no problems sending email via pop using either 3g or WiFi. The problem consistently is that I cannot RECEIVE emails...ever!
    I followed steps:
    Seventh:
    Now send a test message (WiFI still running) to an outside email you can get to, like GMAIL or Yahoo etc. It may be slow to go, the first time. Hopefully it worked and you can reply and receive it back. You may need to refresh your mailbox. It gets faster/normal later.
    DID NOT WORK...did not receive reply message.

    I have fetch on...
  • Hockeypuk Level 1 Level 1 (0 points)
    I also set up same account on friend's iPhone - same problem, can send but does not receive. Set up on other Smartphone, worked fine for send/receive.
  • Joe221 Level 1 Level 1 (5 points)
    and you followed EVERY step I outlined, in the order listed? A friend of mine sat and argued that I couldn't tell him WHY it worked. He eventually did it with me on the phone and it worked for him too. Luke, trust the Force...
  • Hockeypuk Level 1 Level 1 (0 points)
    Father...i did every single step. I'm not dealing with an alias account though. I am on a company server which I pop to from my home desktop using outlook 2003 via verizon fios with no issues. I deleted all accounts on iphone, synced with my outlook 2003 settings to iphone, connected via WiFi and again...was able to send but not receive even when desktop account closed. I then followed the remaining steps to disconnect from WiFi and connect via 3g...again able to send but not receive. It connects to my server...when I hit refresh for mail it reflects 'connecting' then 'checking for mail..' and nada. bring me the force!!
  • Joe221 Level 1 Level 1 (5 points)
    Sorry Hockeypuck. My settings are for Verizon POP not a private server. I thought you meant Verizon mail. Also, that synching part you do in the middle of the setup is what probably kills it.
  • Hockeypuk Level 1 Level 1 (0 points)
    no worries... i use verizon out but pop to another server for incoming. Trying again without syncing..just setting it straight up via wifi and turned 3g off, so we'll see what happens. willing to try all possibilities at this point. thanks so much!!
  • Joe221 Level 1 Level 1 (5 points)
    I'm using Verizon's "incoming" and "outgoing" servers. Good luck. Nothing ever works for me, and I was amazed when I got it to go. I'm surprised not that many are posting trouble, or I haven't found the right forum
    Keep us informed...
  • bonibee Level 1 Level 1 (25 points)
    I spent days trying to figure out my Verizon POP3 mail too. I also use Outlook 2003 on my home desktop for my businesses. I could send but not receive. My mail works great now for all 4 Verizon accounts. What seemed to work was changing a setting in Outlook 2003 for each mail account. I went to "Tools", then "email accounts", then "view or change existing email accounts". Hit "next" and then I went into each POP3 email account and hit "change", then went to the next screen and hit "more settings", the "Advanced" tab and checked off "leave a copy of messages on the server". I set it for 1 day. Somehow that enables me now to always receive my mail to Outlook AND to the Iphone. Once mail hits the Verizon servers, I have Outlook set to immediately sync and receive, which caused the mail to not go to the Iphone. This fixed it for me. In fact, the only thing I do not like now is if I happen to shut down Outlook on my desktop and then open it again, all the same mail is sent from the Verizon servers. I have to remember to delete it off the servers when I close Outlook.
  • Raqui Level 1 Level 1 (0 points)
    You guys are not alone. I just updated my iPhone, I have the original, and am having the same problem with my verizon account. I was hoping to find some answers here. I took my phone 20 minutes to send out two test emails from my own phone and the little circle is still going. My phone hasn't been able to receive the emails.
    I hope someone comes up with an answer soon. This is ridiculous
  • omni1123 Level 1 Level 1 (0 points)
    Hey people,

    Here's the solution:

    Go into iTunes, and UNCHECK "sync selected mail accounts". Delete the account from your iPhone, then set-up a new account and enter the POP information manually in your iPhone. Make sure you have SSL turned off on your main SMTP server..it seems to hang up the sending. You should be able to send and receive no problem after that.

    Omni
Previous 1 2 3 Next