Previous 1 2 Next 25 Replies Latest reply: Sep 3, 2008 6:23 AM by Matthew Fitzsimmons
Chris Robb Level 1 (5 points)
I was in the middle of updating to the latest Omnifocus app over Edge, and my iPhone crashed to the black apple logo screen. It sat for about 10 minutes like that, then 20. I've been issuing hard resets with both the sleep/wake and home button held down. It flashes about 5 seconds into that, then comes back to the apple log screen and just sits. It's been like this for over an hour now. iTunes won't recognize it since the software hasn't loaded itself.

Are there any other secret key presses I can try here?

G5 1.8G SP, 1.5M RAM, Mac OS X (10.4.3)
  • pitterchi Level 1 (25 points)

    There are some posts on this thread that can help you.

    I'll try to give you the instructions but you can always fall back to it:

    1. Disconnect the iPhone from the sync cable. (You may want to restart your computer before doing all this)

    2. Hold the Sleep/Wake & Home Buttons down for about 30 seconds. You should see the iPhone reset then turn back on, then turn off again.

    3. Turn the iPhone back on.

    4. Hold down the Home button.

    5. While holding down the Home button, connect the sync cable back to the iPhone (Make sure its connected to you computer and make sure iTunes is up and running).

    6. Continue to hold down the home button until you see the restore message in iTunes.

    7. Continue with the restore.

    I had similar trouble except mine was with Scribble. Hope this helps.
  • Chris Robb Level 1 (5 points)
    I got this working last night, but it was slightly different:

    Hold down both the home and power button for 10 seconds
    At exactly 10 seconds, release the power button, but keep the home button pressed
    Release the home button after 10 more seconds

    I don't think I tried the exact procedure you outline above. This put the phone in "Recovery" mode and I was able to re-activate the phone and restore to my latest backup.
  • techyogi Level 1 (0 points)
    all this restore solution is well and good, but i find that while i can restore my iphone, none of the backups seem to work (they hang restoring the actual backup after the iphone restore at like 80-90% forever... even ran overnight) and then while i have a working iphone, i have to redo all my phone favorites and settings...

    this has hung like 6 times already, leaving me unsure whether i will have a working phone for a day when i leave (has left me hanging twice so far)... all i have on here are officially sactioned app-store apps, so either 1> the iphone is buggy, or 2> apple needs to seriuosly vet their apps better... i had a more stable jailbroken 1.1.4 iphone than this one!!!! what gives?
  • Lowell Denning Level 1 (0 points)
    This solution worked great for me. My phone was in a nonstop bootup loop that I could not break until I put it into recovery mode. Got everything back and working. Was just about to go for an appt at the Genius Bar.

  • torfill Level 1 (0 points)
    Thank you very much. The procedure that is listed here didn't work for me but a similar procedure listed under the link you provided did. The difference was that I held the sleep and home buttons down only until the phone shut down, and not until it turned back on. I then held down the home button with the phone off while then plugging it into the computer with itunes open. I continued holding the button until the restore option showed in itunes.

    By the way, this has happened to me twice in the last 24 hours after not occurring before. I downloaded omnifocus and synced it to my desktop via the idisk for the first time yesterday. I also set my phone to sync with mobileme for the first time yesterday. The problem started after those two changes.
  • Wan Chai Man Level 2 (395 points)
    Normal, non tech-savvy users should not have to go through this rigmarole.

    Its a phone after all.
  • Chris Robb Level 1 (5 points)
    OK, this happened again to me this evening and to a colleague on Thursday. In all cases, we were updating applications over wireless or Edge. Methinks that should be avoided like the plague for now.

    All recovery procedures I see on the web assume that there's a way to shut the phone down first. That doesn't work here since holding down the power button is ineffective. Here's what worked for me:

    1) Plug the phone into your mac's USB cable and open iTunes
    2) hold down both the power and home buttons until the phone does a full reboot cycle
    3) as soon as the apple logo pops back up on the screen, release the power button, but not the home button
    4) continue to hold the phone button until iTunes sees the phone

    Hope Apple fixes this in the 2.1 release. It's a nuisance when I'm near a computer. It's downright catastrophic when I'm traveling and don't have my computer with me.
  • bammish Level 1 (0 points)
    Yeah - this happened to me three(!) times today - twice while an update was occurring over WIFI - and just now while attached to itunes. Considering it takes almost 2 hours to restore, this is a MAJOR pain. I am about ready to chuck all the downloaded apps - and add them back on ONE at a time to see if I can narrow this down a bit... (There is clearly a problem in the FW - an app install shouldn't be able to lock the system up like this!)
  • stacyyyyyy Level 1 (0 points)
    thank god that i scrolled down to the bottom and saw chris robb's post (july 26th). my phone acted up before when downloading new apps and i had to restore it and it worked just fine the other way (turn phone on, hold home button, wait for restore) but it didn't work this time around! had to do it a different way, and i'm glad it was on here. i was ready to go to sleep upset that i went back to attempting to download apps and getting my phone frozen again. but i couldn't sleep and got back up and searched for alternative ways. thanks soo much, i was NOT looking forward to not having a phone in the morning and/or going to the apple store. now the hours until my phone is fully restored. FUN.
  • Chris Robb Level 1 (5 points)
    There it goes again. I'm on my fourth hard crash in three weeks. Looks like I get to spend the evening restoring the phone and all my preferences again. Hope I did a recent backup. Lame.
  • MidwayFlux Level 1 (0 points)
    I'm on my 5th Hard Crash in 2 days. The thing crashed at about 6:45 in the AM and then, after it finished restoring everything at about 4:00pm, I configured it and set everything up... Yadda yadda, I go to create another backup in case this actually happens again, and go figure! It crashed during the Backup. It seams that there was a new version of Local Eats that I didn't have yet. It installed it right after the backup ran and then it crashed. FIFTH TIME in TWO DAYS it has crashed and I've had to restore it. This is SOOO Lame.

    Now, I love Apple's Products. I Love their software. I've supported Apple all along the way. THIS, though, is not only unacceptable, but completely ridiculous. My old hacked WinMo HTC TyTN didn't crash this much and I put tons of stuff on there. HELP ME! I don't want to go back to a WinMo Phone! I really do love this thing when it works. It just seems that since 2.0 (and more so for 2.0.1), it's become a daily thing for my nice and shiny phone to wave it's apple at me. ****, I wish it DID actually move the Apple logo! At least THEN I would know that it was actually DOING Something...
  • MidwayFlux Level 1 (0 points)
    I would also like to add that this is a completely legal and abiding by the rules iPhone with an AT&T Plan. No hackware or Jailbraking going on here... Not that I'm against that sorta thing... I'm just sayin'.
  • MidwayFlux Level 1 (0 points)
    OK, After having to put my iPhone into Recovery Mode, and then choosing to setup new phone, it then installs all apps but one, the MobileNews App, and then restarts and hangs at the boot screen. This is S I X T I M E S in 2 DAYS!!!

    W T F ?
  • agent_s87 Level 1 (45 points)
    helpful topic!!
    thank u guys
Previous 1 2 Next