Previous 1 2 3 Next 82 Replies Latest reply: Nov 28, 2009 9:32 AM by el-capo
XBW100X Level 1 Level 1 (0 points)
My iPod had been working perfectly fine for a couple of months now. It has 80GB. When I plugged it in today, it had a popup that said my iPod is corrupt and needs to be restored or replugged. I did this for about 10 times and each time a pop up says: The iPod "iPod" could not be restored. An unknown error occurred (1439).

Model No. A1238

EMC No. 2173

Serial No. 8r80176BY5N

Vaio, Windows XP
  • lovealice Level 1 Level 1 (0 points)
    The same happened to me, and no matter how many times I tried to restore it, it wouldn't work. :S

    I also have an 80GB iPod and I've had it since October.
  • XBW100X Level 1 Level 1 (0 points)
    Could be cause of iTunes 7.7
  • camilovanhaastrecht Level 1 Level 1 (0 points)
    Same happened to me today.
    Foolish apple
  • Pullo Level 1 Level 1 (100 points)
    I'm getting the same message, but with a 30GB Video (not classic - so it's out of warranty since I didn't get applecare).

    Any fixes/workarounds?
  • lovealice Level 1 Level 1 (0 points)
    I think it is. My iPod is finally fixed after I tried restoring with iTunes version 7.7.1. Thank you!
  • TR31LB Level 1 Level 1 (0 points)
    I am experiencing the same problem. I did follow the instructions to reformat my iPod and now my iPod is completely empty of all its content but the hard drive shows it's filled...
    Is Apple working on this problem, has anyone heard from them on this forum?
  • lovealice Level 1 Level 1 (0 points)
    .. Forget what I said. It is now back to the messed up state it was before all the restoring. :S
  • Jenefer Level 1 Level 1 (0 points)
    I have the same issue. a 160G ipod. message said it was corrupted, so I reinstalled it. that didn't work, so I put in disc mode and reinstalled...
    still nothing. I have no music, no movies, etc, and it shows i only have 6 gigs of memory...all other memory is filled with "other"
  • boggsy Level 1 Level 1 (0 points)
    I also have the same problem. I tried restoring my ipod 40gb cause it wont start and it wont reset and when i press restore after a few minutes it says ipod"ipod" could not be restored. An unknown error has occured (1439). Does anyone have any solution to this. It says that if u can put your ipod into disk mode you wont have to service it cause theres no hardware problem. but what to do next i dont know... help please
  • boggsy Level 1 Level 1 (0 points)
    I have the same problem My ipod wont start and when i put it into disk mode and plugged it..i was able to restore but after a few seconds it said An unknown error occured (1439). Ive read that if your able to put ur ipod on disk mode its good news and means theres no hardware problem but after i tried restoring it this error occurs. can anyone help out please....
  • lovealice Level 1 Level 1 (0 points)
    I put mine in disk mode and restored it and still nothing's fix and it's all empty.
  • itobo Level 1 Level 1 (0 points)
    Same thing for me with a Nano 8 G. And to add salt to the wound, insult to injury, and frustration to annoyance, the system will recognize my unit's serial number in iTunes, but not when I'm trying to access service. How can one part of their software system recognize and display a serial number that another part doesn't recognize at all?

    Looks like I've got a paperweight, and I won't be buying another Apple product until this one is working again. It isn't that it's not a good product (when it's working), but I shouldn't have to jump through all these hoops to get service.

    Interesting that when you enter the error code 1439 into the search box, it comes up empty.
  • FrustratedIPodOwner Level 1 Level 1 (0 points)
    Same thing with me. Worked just fine until i upgraded. I had been avoiding it for a while because this happened last time I upgraded so I was a bit weary. I figured Apple had their stuff together, but apparently I was wrong.

    I lost all my game winnings too! I just hit $20K on Klondike. >:(
  • IPODOPI Level 1 Level 1 (0 points)
    Yeah hey all, I just bought my IPOD Classic yesterday. And was all excited to hook it up and use it, but I hit a road block as soon as I plugged it into the PC. Itunes recognized it as corrupt IPOD that may need to be restored. So umm I was like uh ok... So I tried to restore it, came back with 'unkown error 1437'. And the restore would not complete. So I tried all the troubleshooting methods found online, which was like... maybe one method, the 5 R's of crap pretty much. And still nothing. I tried updating all software, restarting PC, unplugging IPOD, replugging IPOD, restarting PC, checking settings, restarting PC, attempting to restore IPOD, unknown error 1437, blah blah, then it stopped seeing my IPOD, so repeat all steps above, unknown error 1437..... So yeah, ummm some tech support would be greeeat, thanks!
Previous 1 2 3 Next