Previous 1 2 3 Next 37 Replies Latest reply: Nov 7, 2008 1:21 AM by smash111
Sophia Level 1 Level 1 (35 points)
Hello..I'm hoping someone out there can help or advise me.
I turned on my mac this morning to find it's normal loading screen of grey with the darker grey logo in centre..all normal at this stage. This was followed by a wipe from top to bottom making the background grey a little darker and in the centre the apple logo was replaced by what appeared to be a semi transparent power button symbol with the words. "You need to restart your computer. Hold down the Power button for several seconds or press the restart button"
I have tried this several times to no avail I have also zapped the P RAM again nothing. Can anyone out there help. I have a Mac Pro Quad Core Dual which is only a few months old and is up to date with its system software.

I could be so grateful of any assistance.
Warm regards

Mac Pro Quad Core Dual, Mac OS X (10.5.4), 2GB RAM
  • The hatter Level 9 Level 9 (60,905 points)
    kernel panic

    The cause is usually hardware, can be something as inocuous as a faulty USB device or cable. Until you resolve it I would boot from another hard drive and try various troubleshooting steps, boot in Safe Mode, repair your drive if you do get booted.

    If you installed or added any hardware that would be the first place to look. It is as much art as science looking for that needle in the haystack. Those FAQs can help walk through things to try.
  • Sophia Level 1 Level 1 (35 points)
    Hi there..thanks for your suggestions. I did have my LaCie drive plugged when I was using it yesterday but had unplugged it before I turned it on today. I wonder if that might have something to do with it too.
    Kind regards
  • The hatter Level 9 Level 9 (60,905 points)
    I see a lot of people with problems with LaCie units. Cables, power adapter, even freaking out the Firewire ports (to reset FW ports, shutdown, unplug all cables and devices and power cord (or turn off UPS or surge protector) for a few minutes) and then connect just the minimum and restart.

    It sounded like it might be a dual-drive unit? they require better power adapter and known issue for some units. Most of us have far more cables than we use so might look for a better cable. Early on, use to see recommendations for Isolator FW cables that prevent electrical problems, something Granite Digital specialized in.

    I never really liked "hot plugging" FW, never daisy-chain. Using FW drives together with consumer electronics can cause cross-talk and noise on the cable, most cables lack the shielding necessary. USB has its own set of problems, from hubs (Apple monitor, keyboards, hubs) as well, or just a pinched or loose cable.
  • Sophia Level 1 Level 1 (35 points)
    I never hotswap anything either..
  • Sophia Level 1 Level 1 (35 points)
    Hi there,
    I have tried booting up the mac from the CD and have gone into Utilities and verified the disk. It didn't find any errors and also repaired disk permission where again it didn't find any problems.

    I have also done a hardware test and again it has found nothing wrong wih the hardware. I have also unplugged everything and replugged the keyboard and mouse..nothing. Still the error keeps wiping down. I have even tried a different mac keyboard but again the same. Tried zapping the PRAM but doesn't even let me to that now.

    When the error message comes up there isn't any other text in the background it's just the "Please restart the computer......." in a dark grey box in the centre of the screen and below it appears in the various languages.
    Any other thoughts out there because I'm stuck !!!
  • The hatter Level 9 Level 9 (60,905 points)
    Make an appointment. But in the meantime...

    So from cold boot, you can't do the Command Option P R through 2-3 full reboot cycles (don't let up)?

    Unplug everything and let it sit overnight without power cord or anything. That is the only way to rest the SMC system management controller on the 2008 model, the older model still had a reset button.

    Also learned that the 2008 Macs can all boot AHT if the original OEM installer was used to install the system and the drive has not be completely reformatted and retail OS X used, just holding down "D" on startup. But you have to

    Also, pull all your hard drives. Rule out that, which I have seen a hard drive cause panic on startup, which required disabling journaling and other repairs from Disk Utility and deleting caches, then repair, and finally do Safe Boot (shift key down on startup).

    The only way to test RAM is with TechTool Deluxe or Pro; with Memtest or Rember; and to test some devices is to try using a differnent one, keyboard and mouse included if you have any.

    Last hope: open case, look inside, take the two RAM Riser cards and pull out, check the DIMMs are fully seated.

    If you have 3rd party memory, remove that (would need to before taking in probably).

    Might want to put RAM back to way it shipped with 2 x 1GB and one DIMM on each Riser in slot one. Maybe that will wake this sleeping giant. Changing RAM config use to be one way to clear nvram in the distant past in the time of Arthur.

    PS: it is "odd" to find a BTO 3.2GHz system, and only 2GB. For memory performance, Barefeats found a marked improvement with 8 DIMMs, and of course Mac Pro really needs memory to feed 8 cores and pro apps (2GB would be okay for web and email type use only).
  • Sophia Level 1 Level 1 (35 points)
    Ok thanks I will try that.
    I did order the mac from the Apple Store so not sure about the system software installation. I do hope it's nothing serious because I have only had it a few months and vistually unused hence why I still have 2GB of RAM on it. I am going to expand the memory to get better usuage out of it.
    Do you know if Apple engineers visit the home for repairs. It's pretty heavy and quite difficult for me to take to an Apple Store myself.
  • The hatter Level 9 Level 9 (60,905 points)
    I would not want to carry let alone ship, but I don't know when on site repairs are done, something companies often pay for extra Care.

    I will say backups should be started day one and add a couple hard drives.

    Can't install if you can't boot from the DVD it came with which will install OS X all over again, but don't want to do that yet.

    It would help to just remove the original drive tray - just slides out - and see if that helps.
  • Sophia Level 1 Level 1 (35 points)
    Is it worth doing an Archive and Install ??
  • Sophia Level 1 Level 1 (35 points)
    Hello again,
    I've managed to get into the mac by doing a Safe Boot. Kind of a good sign I guess and this error came up.

    panic(cpu 2 caller 0x001694C6): "vmmapunwire: entry is unwired"@/SourceCache/xnu/xnu-1228.5.20/osfmk/vm/vm_map.c:4110
    Backtrace, Format - Frame : Return Address (4 potential args on stack)
    0x2e853df8 : 0x12b0fa (0x4592a4 0x2e853e2c 0x133243 0x0)
    0x2e853e48 : 0x1694c6 (0x45c20c 0x3d333000 0x0 0x2e853f0c)
    0x2e853f28 : 0x63a328 (0x3d343000 0x0 0x0 0x0)
    0x2e853fc8 : 0x19ebdc (0x0 0x0 0x1a20b5 0x400d128)
    Backtrace terminated-invalid frame pointer 0
    Kernel loadable modules in backtrace (with dependencies):>0x63cfff

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:

    Kernel version:
    Darwin Kernel Version 9.4.0: Mon Jun 9 19:30:53 PDT 2008; root:xnu-1228.5.20~1/RELEASE_I386
    System model name: MacPro3,1 (Mac-F42C88C8)

    Any clues ??

    Kind regards
  • The hatter Level 9 Level 9 (60,905 points)
    What I would do is delete the two top level cache folders

    And the file /System/Library/extension.mkext (about 10MB) which is a cache of your extension drivers being used.

    Do another Safe Boot afterwards.

    Ideal, boot from DVD after the above and run Disk Fist Aid and Diak Warrior.

    No, I would neve do Archive Install.

    Also, use Disk Utility to copy the drive to another drive with Restore.
    Repair the new copy and permissions, go into Finder and on it also delete those three items.

    Yes, that is excellent news... and I'm sure you're breathing easier now!

    If you hold down "D" on startup, it should try to boot Apple Hardware Test even without the OEM DVD in. Might want to check into that next.
  • Sophia Level 1 Level 1 (35 points)
    Cool..I will give it a go..looking at the stuff I copied and pasted does it look like it's a hardware issue ?

    Kind regards
  • The hatter Level 9 Level 9 (60,905 points)
    No, it looks like software, not hardware, but that the system on the disk drive - not unexpectedly from what it has been through - needs to have the dirt washed off and cleaned up.
  • Sophia Level 1 Level 1 (35 points)
    Hello again,
    Shall I do all that in the order you have written it ?
    Kind regards
Previous 1 2 3 Next